Messages by Date
-
2021/10/29
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lsr-isis-srv6-extensions
IETF Secretariat
-
2021/10/28
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-tsvwg-dtls-over-sctp-bis
IETF Secretariat
-
2021/10/26
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-burdet-bess-evpn-fast-reroute
IETF Secretariat
-
2021/10/25
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-eastlake-bess-evpn-vxlan-bypass-vtep
IETF Secretariat
-
2021/10/21
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-salih-spring-srv6-inter-domain-sids
IETF Secretariat
-
2021/10/20
[ipr-announce] IPR Disclosure ORANGE's Statement about IPR related to draft-decraene-lsr-isis-flooding-speed
IETF Secretariat
-
2021/10/14
[ipr-announce] IPR Disclosure VeriSign, Inc.'s Statement about IPR related to draft-ietf-dnsop-qname-minimisation and RFC 7816
IETF Secretariat
-
2021/10/14
[ipr-announce] IPR Disclosure VeriSign, Inc.'s Statement about IPR related to draft-ietf-dnsop-qname-minimisation and RFC 7816
IETF Secretariat
-
2021/10/13
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-tsvwg-dtls-over-sctp-bis
IETF Secretariat
-
2021/10/08
[ipr-announce] IPR Disclosure Entrust Inc.'s Statement about IPR related to draft-ounsworth-pq-composite-encryption
IETF Secretariat
-
2021/10/06
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-filsfilscheng-spring-srv6-srh-compression
IETF Secretariat
-
2021/10/06
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-agrawal-spring-srv6-mpls-interworking
IETF Secretariat
-
2021/10/06
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-filsfils-spring-net-pgm-extension-srv6-usid
IETF Secretariat
-
2021/09/27
[ipr-announce] IPR Disclosure ORANGE's Statement about IPR related to draft-boucadair-dnsop-prefix64
IETF Secretariat
-
2021/09/27
[ipr-announce] IPR Disclosure ORANGE's Statement about IPR related to draft-decraene-mpls-slid-encoded-entropy-label-id
IETF Secretariat
-
2021/09/17
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-hu-spring-segment-routing-proxy-forwarding
IETF Secretariat
-
2021/09/17
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-xu-grow-bmp-route-policy-attr-trace
IETF Secretariat
-
2021/09/15
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-idr-rfc7752bis
IETF Secretariat
-
2021/09/10
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6830 and RFC 6833
IETF Secretariat
-
2021/09/10
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6830 and RFC 6833
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-varga-detnet-service-sub-layer-oam
IETF Secretariat
-
2021/09/08
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-varga-detnet-pof
IETF Secretariat
-
2021/09/01
[ipr-announce] IPR Disclosure Arm IP Ltd.'s Statement about IPR related to draft-ietf-suit-manifest
IETF Secretariat
-
2021/08/31
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-idr-sr-policy-path-segment
IETF Secretariat
-
2021/08/30
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-bryant-mpls-aux-data-pointer
IETF Secretariat
-
2021/08/26
[ipr-announce] IPR Disclosure China Telecom's Statement about IPR related to draft-wang-idr-rd-orf
IETF Secretariat
-
2021/08/25
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-pce-sr-path-segment and draft-ietf-spring-mpls-path-segment
IETF Secretariat
-
2021/08/25
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-pce-sr-path-segment and draft-ietf-spring-mpls-path-segment
IETF Secretariat
-
2021/08/20
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-wang-idr-bgp-ifit-capabilities
IETF Secretariat
-
2021/08/18
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7665
IETF Secretariat
-
2021/08/18
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8300
IETF Secretariat
-
2021/08/18
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7665
IETF Secretariat
-
2021/08/16
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-kaliraj-idr-multinexthop-attribute and draft-kaliraj-bess-bgp-sig-private-mpls-labels
IETF Secretariat
-
2021/08/16
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-kaliraj-idr-multinexthop-attribute and draft-kaliraj-bess-bgp-sig-private-mpls-labels
IETF Secretariat
-
2021/08/16
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-kaliraj-idr-multinexthop-attribute
IETF Secretariat
-
2021/08/16
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-bestbar-teas-ns-packet
IETF Secretariat
-
2021/08/16
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-bestbar-teas-ns-packet and draft-bestbar-spring-scalable-ns
IETF Secretariat
-
2021/08/16
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-bestbar-teas-ns-packet and draft-bestbar-spring-scalable-ns
IETF Secretariat
-
2021/08/16
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to RFC 5851 and RFC 6320
IETF Secretariat
-
2021/08/16
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to RFC 5851 and RFC 6320
IETF Secretariat
-
2021/08/16
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to RFC 5851 and RFC 6320
IETF Secretariat
-
2021/08/16
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to RFC 5851 and RFC 6320
IETF Secretariat
-
2021/08/16
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-anish-reliable-pim-registers
IETF Secretariat
-
2021/08/16
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-sfc-nsh-ecn-support
IETF Secretariat
-
2021/08/13
[ipr-announce] IPR Disclosure Intel Corporation's Statement about IPR related to draft-ietf-rats-architecture
IETF Secretariat
-
2021/08/11
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-bess-evpn-inter-subnet-forwarding
IETF Secretariat
-
2021/08/04
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-varga-detnet-service-sub-layer-oam
IETF Secretariat
-
2021/08/04
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-varga-detnet-pof
IETF Secretariat
-
2021/08/02
[ipr-announce] IPR Disclosure Deutsche Telekom AG's Statement about IPR related to draft-amend-tsvwg-multipath-dccp
IETF Secretariat
-
2021/08/02
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-hu-spring-segment-routing-proxy-forwarding
IETF Secretariat
-
2021/07/30
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-mdt-ippm-explicit-flow-measurements
IETF Secretariat
-
2021/07/30
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lsr-pce-discovery-security-support
IETF Secretariat
-
2021/07/23
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ppsenak-lsr-igp-event-notification
IETF Secretariat
-
2021/07/23
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-pim-sr-p2mp-policy
IETF Secretariat
-
2021/07/23
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-spring-sr-replication-segment
IETF Secretariat
-
2021/07/23
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-mpls-sfl-control
IETF Secretariat
-
2021/07/23
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-gandhi-mpls-ioam-sr
IETF Secretariat
-
2021/07/15
[ipr-announce] IPR Disclosure China Mobile Communications Corporation's Statement about IPR related to draft-ietf-spring-mpls-path-segment
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/08
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/07/06
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-filsfilscheng-spring-srv6-srh-comp-sl-enc and draft-decraene-spring-srv6-vlsid
IETF Secretariat
-
2021/07/06
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-filsfilscheng-spring-srv6-srh-comp-sl-enc and draft-decraene-spring-srv6-vlsid
IETF Secretariat
-
2021/07/06
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-filsfilscheng-spring-srv6-srh-comp-sl-enc and draft-mirsky-6man-unified-id-sr
IETF Secretariat
-
2021/07/06
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-filsfilscheng-spring-srv6-srh-comp-sl-enc and draft-mirsky-6man-unified-id-sr
IETF Secretariat
-
2021/07/02
[ipr-announce] IPR Disclosure ORANGE's Statement about IPR related to draft-decraene-mpls-slid-encoded-entropy-label-id
IETF Secretariat
-
2021/06/28
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-filsfils-spring-net-pgm-extension-srv6-usid
IETF Secretariat
-
2021/06/28
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-cl-spring-generalized-srv6-for-cmpr and draft-lc-6man-generalized-srh
IETF Secretariat
-
2021/06/28
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-cl-spring-generalized-srv6-for-cmpr and draft-lc-6man-generalized-srh
IETF Secretariat
-
2021/06/28
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-cl-spring-generalized-srv6-for-cmpr and draft-lc-6man-generalized-srh
IETF Secretariat
-
2021/06/28
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-cl-spring-generalized-srv6-for-cmpr and draft-lc-6man-generalized-srh
IETF Secretariat
-
2021/06/28
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-cl-spring-generalized-srv6-for-cmpr, draft-lc-6man-generalized-srh, and draft-filsfilscheng-spring-srv6-srh-comp-sl-enc
IETF Secretariat
-
2021/06/28
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-cl-spring-generalized-srv6-for-cmpr, draft-lc-6man-generalized-srh, and draft-filsfilscheng-spring-srv6-srh-comp-sl-enc
IETF Secretariat
-
2021/06/28
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-cl-spring-generalized-srv6-for-cmpr, draft-lc-6man-generalized-srh, and draft-filsfilscheng-spring-srv6-srh-comp-sl-enc
IETF Secretariat
-
2021/06/17
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-shen-spring-p2mp-transport-chain
IETF Secretariat
-
2021/06/16
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-zzhang-idr-bitmask-route-target
IETF Secretariat
-
2021/06/16
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-zzhang-teas-network-slicing-with-flex-te
IETF Secretariat
-
2021/06/16
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-voit-rats-attestation-results
IETF Secretariat
-
2021/06/14
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to draft-ietf-avtcore-rtp-vvc
IETF Secretariat
-
2021/06/10
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8395
IETF Secretariat
-
2021/06/10
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-geng-spring-sr-redundancy-protection and draft-ietf-spring-sr-replication-segment
IETF Secretariat
-
2021/06/10
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-geng-spring-sr-redundancy-protection and draft-ietf-spring-sr-replication-segment
IETF Secretariat
-
2021/06/07
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-pthubert-raw-architecture
IETF Secretariat
-
2021/06/01
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to RFC 8684
IETF Secretariat
-
2021/05/27
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8300
IETF Secretariat
-
2021/05/27
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-spring-resource-aware-segments
IETF Secretariat
-
2021/05/27
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7796
IETF Secretariat
-
2021/05/27
[ipr-announce] IPR Disclosure ZTE Corporation's Statement about IPR related to draft-peng-lsr-algorithm-related-adjacency-sid
IETF Secretariat
-
2021/05/26
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-zzhang-intarea-generic-delivery-functions
IETF Secretariat
-
2021/05/20
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to RFC 5448
IETF Secretariat
-
2021/05/14
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8300
IETF Secretariat
-
2021/05/11
[ipr-announce] IPR Disclosure VeriSign, Inc.'s Statement about IPR related to draft-ietf-dnsop-qname-minimisation and RFC 7816
IETF Secretariat
-
2021/05/11
[ipr-announce] IPR Disclosure VeriSign, Inc.'s Statement about IPR related to draft-ietf-dnsop-qname-minimisation and RFC 7816
IETF Secretariat
-
2021/05/11
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ippm-ioam-direct-export
IETF Secretariat
-
2021/05/10
[ipr-announce] IPR Disclosure Koninklijke KPN N.V.'s Statement about IPR related to draft-cardwell-iccrg-bbr-congestion-control
IETF Secretariat
-
2021/05/03
[ipr-announce] IPR Disclosure InterDigital Patent Holdings, Inc.'s Statement about IPR related to RFC 8948
IETF Secretariat
-
2021/04/30
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-kaliraj-idr-bgp-classful-transport-planes
IETF Secretariat
-
2021/04/30
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-dskc-bess-bgp-car
IETF Secretariat
-
2021/04/29
[ipr-announce] IPR Disclosure IDAC Holdings, Inc.'s Statement about IPR related to draft-bernardos-raw-joint-selection-raw-mec
IETF Secretariat
-
2021/04/29
[ipr-announce] IPR Disclosure IDAC Holdings, Inc.'s Statement about IPR related to draft-bernardos-raw-mec
IETF Secretariat
-
2021/04/29
[ipr-announce] IPR Disclosure InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-bernardos-dmm-sfc-mobility and draft-bernardos-sfc-nsh-distributed-control
IETF Secretariat
-
2021/04/29
[ipr-announce] IPR Disclosure InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-bernardos-dmm-sfc-mobility and draft-bernardos-sfc-nsh-distributed-control
IETF Secretariat
-
2021/04/23
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-bcx-rtgwg-tcr
IETF Secretariat
-
2021/04/23
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-bcx-rtgwg-tcr
IETF Secretariat
-
2021/04/23
[ipr-announce] IPR Disclosure Nokia Solutions and Networks Oy's Statement about IPR related to draft-koldychev-pce-multipath
IETF Secretariat
-
2021/04/20
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-gandhi-spring-stamp-srpm
IETF Secretariat
-
2021/04/20
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-krattiger-evpn-modes-interop
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/04/15
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat