Messages by Date
-
2022/06/24
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-idr-sdwan-edge-discovery
IETF Secretariat
-
2022/06/24
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-retana-idr-bgp-quic-stream
IETF Secretariat
-
2022/06/23
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-andersson-mpls-mna-fwk
IETF Secretariat
-
2022/06/23
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-bess-evpn-modes-interop
IETF Secretariat
-
2022/06/23
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-pthubert-raw-architecture
IETF Secretariat
-
2022/06/22
[ipr-announce] IPR Disclosure Verizon's Statement about IPR related to draft-mishra-bess-ipv4-only-pe-design-all-safi
IETF Secretariat
-
2022/06/22
[ipr-announce] IPR Disclosure Verizon's Statement about IPR related to draft-mishra-bess-ipv4-only-pe-design
IETF Secretariat
-
2022/06/22
[ipr-announce] IPR Disclosure Verizon's Statement about IPR related to draft-mishra-idr-v4-islands-v6-core-4pe
IETF Secretariat
-
2022/06/22
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University's Statement about IPR related to draft-yang-i2nsf-security-policy-translation
IETF Secretariat
-
2022/06/22
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University's Statement about IPR related to draft-ietf-i2nsf-nsf-monitoring-data-model
IETF Secretariat
-
2022/06/22
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University's Statement about IPR related to draft-ietf-i2nsf-nsf-monitoring-data-model
IETF Secretariat
-
2022/06/22
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University's Statement about IPR related to draft-ietf-i2nsf-nsf-facing-interface-dm
IETF Secretariat
-
2022/06/22
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University's Statement about IPR related to draft-ietf-i2nsf-nsf-facing-interface-dm
IETF Secretariat
-
2022/06/22
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University's Statement about IPR related to draft-lingga-i2nsf-application-interface-dm
IETF Secretariat
-
2022/06/22
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University's Statement about IPR related to draft-ietf-i2nsf-registration-interface-dm
IETF Secretariat
-
2022/06/22
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University's Statement about IPR related to draft-ietf-i2nsf-registration-interface-dm
IETF Secretariat
-
2022/06/22
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University's Statement about IPR related to draft-ietf-i2nsf-consumer-facing-interface-dm
IETF Secretariat
-
2022/06/21
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University's Statement about IPR related to draft-ietf-i2nsf-capability-data-model
IETF Secretariat
-
2022/06/13
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8402
IETF Secretariat
-
2022/06/13
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6374
IETF Secretariat
-
2022/06/13
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-lsr-ctr-availability
IETF Secretariat
-
2022/06/13
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-bess-evpn-redundant-mcast-source
IETF Secretariat
-
2022/06/13
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-bess-evpn-redundant-mcast-source
IETF Secretariat
-
2022/06/09
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-jags-mpls-ext-hdr-entropy-lbl
IETF Secretariat
-
2022/06/08
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-jags-mpls-ext-hdr
IETF Secretariat
-
2022/06/08
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-pthubert-detnet-ipv6-hbh
IETF Secretariat
-
2022/06/07
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-dong-teas-nrp-scalability
IETF Secretariat
-
2022/05/31
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-dong-teas-nrp-scalability
IETF Secretariat
-
2022/05/27
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-teas-ietf-network-slice-nbi-yang
IETF Secretariat
-
2022/05/26
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to RFC 8986, RFC 8754, and RFC 8402
IETF Secretariat
-
2022/05/26
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to RFC 8986, RFC 8754, and RFC 8402
IETF Secretariat
-
2022/05/26
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to RFC 8986, RFC 8754, and RFC 8402
IETF Secretariat
-
2022/05/26
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-bier-frr
IETF Secretariat
-
2022/05/26
[ipr-announce] IPR Disclosure Stewart Bryant's Statement about IPR related to draft-andersson-mpls-mna-fwk belonging to Cisco Systems
IETF Secretariat
-
2022/05/25
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-rathi-mpls-egress-tlv-for-nil-fec
IETF Secretariat
-
2022/05/25
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-nainar-mpls-spring-lsp-ping-sr-generic-sid
IETF Secretariat
-
2022/05/25
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-ietf-ippm-rfc8321bis
IETF Secretariat
-
2022/05/25
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-bier-frr
IETF Secretariat
-
2022/05/23
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-ietf-ippm-rfc8889bis
IETF Secretariat
-
2022/05/20
[ipr-announce] IPR Disclosure Mike McBride's Statement about IPR related to draft-chen-bier-frr belonging to Cisco Technology, Inc.
IETF Secretariat
-
2022/05/17
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-irtf-icnrg-icn-lte-4g
IETF Secretariat
-
2022/05/17
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-irtf-icnrg-icn-lte-4g
IETF Secretariat
-
2022/05/17
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-irtf-icnrg-icn-lte-4g
IETF Secretariat
-
2022/05/10
[ipr-announce] IPR Disclosure David Oran's Statement about IPR related to draft-oran-icnrg-pathsteering belonging to Cisco Technology, Inc.
IETF Secretariat
-
2022/04/24
[ipr-announce] IPR Disclosure The Chinese University of Hong Kong, Shenzhen's Statement about IPR related to draft-irtf-nwcrg-bats
IETF Secretariat
-
2022/04/24
[ipr-announce] IPR Disclosure The Chinese University of Hong Kong's Statement about IPR related to draft-irtf-nwcrg-bats
IETF Secretariat
-
2022/04/24
[ipr-announce] IPR Disclosure The Chinese University of Hong Kong, Shenzhen's Statement about IPR related to draft-irtf-nwcrg-bats
IETF Secretariat
-
2022/04/24
[ipr-announce] IPR Disclosure The Chinese University of Hong Kong, Shenzhen's Statement about IPR related to draft-irtf-nwcrg-bats
IETF Secretariat
-
2022/04/24
[ipr-announce] IPR Disclosure The Chinese University of Hong Kong's Statement about IPR related to draft-irtf-nwcrg-bats
IETF Secretariat
-
2022/04/24
[ipr-announce] IPR Disclosure The Chinese University of Hong Kong's Statement about IPR related to draft-irtf-nwcrg-bats
IETF Secretariat
-
2022/04/18
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-voit-rats-trustworthy-path-routing
IETF Secretariat
-
2022/04/18
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to RFC 8402
IETF Secretariat
-
2022/04/15
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-mboned-dc-deploy
IETF Secretariat
-
2022/04/11
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-spring-sr-replication-segment
IETF Secretariat
-
2022/04/08
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-suthar-icnrg-icn-lte-4g
IETF Secretariat
-
2022/04/08
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-suthar-icnrg-icn-lte-4g
IETF Secretariat
-
2022/04/08
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-suthar-icnrg-icn-lte-4g
IETF Secretariat
-
2022/04/08
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-suthar-icnrg-icn-lte-4g
IETF Secretariat
-
2022/04/08
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-retana-lsr-ospf-monitor-node
IETF Secretariat
-
2022/04/08
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-lhan-satellite-semantic-addressing
IETF Secretariat
-
2022/04/08
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-lhan-satellite-instructive-routing
IETF Secretariat
-
2022/04/07
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-ietf-avtcore-cryptex
IETF Secretariat
-
2022/04/07
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-ietf-avtcore-cryptex
IETF Secretariat
-
2022/04/05
[ipr-announce] IPR Disclosure Verizon's Statement about IPR related to draft-ietf-bess-ipv6-only-pe-design
IETF Secretariat
-
2022/04/05
[ipr-announce] IPR Disclosure Verizon's Statement about IPR related to draft-mishra-bess-ipv4nlri-all-safi-ipv6nh
IETF Secretariat
-
2022/04/04
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 5851
IETF Secretariat
-
2022/03/29
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-ace-extend-dtls-authorize
IETF Secretariat
-
2022/03/29
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-ace-dtls-authorize
IETF Secretariat
-
2022/03/28
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-giraltyellamraju-alto-bsg-requirements
IETF Secretariat
-
2022/03/28
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-giraltyellamraju-alto-bsg-requirements
IETF Secretariat
-
2022/03/28
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-giraltyellamraju-alto-bsg-requirements
IETF Secretariat
-
2022/03/28
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-giraltyellamraju-alto-bsg-requirements
IETF Secretariat
-
2022/03/28
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-giraltyellamraju-alto-bsg-requirements
IETF Secretariat
-
2022/03/28
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-giraltyellamraju-alto-bsg-requirements
IETF Secretariat
-
2022/03/25
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-ace-dtls-authorize
IETF Secretariat
-
2022/03/25
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-ace-extend-dtls-authorize
IETF Secretariat
-
2022/03/25
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-teas-pcecc-use-cases
IETF Secretariat
-
2022/03/17
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-zzhang-lsr-anycast-affiliation
IETF Secretariat
-
2022/03/17
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to RFC 8743
IETF Secretariat
-
2022/03/15
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-zzhang-pals-pw-for-ip-udp-payload
IETF Secretariat
-
2022/03/15
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-zzhang-dmm-mup-evolution
IETF Secretariat
-
2022/03/10
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-kaliraj-idr-bgp-classful-transport-planes and draft-dskc-bess-bgp-car
IETF Secretariat
-
2022/03/10
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-kaliraj-idr-bgp-classful-transport-planes and draft-dskc-bess-bgp-car
IETF Secretariat
-
2022/03/10
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-kaliraj-idr-bgp-classful-transport-planes and draft-dskc-bess-bgp-car
IETF Secretariat
-
2022/03/10
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-kaliraj-idr-bgp-classful-transport-planes and draft-dskc-bess-bgp-car
IETF Secretariat
-
2022/03/07
[ipr-announce] IPR Disclosure Rene Struik's Statement about IPR related to draft-struik-lamps-verification-friendly-ecdsa belonging to Blackberry Limited
IETF Secretariat
-
2022/03/07
[ipr-announce] IPR Disclosure Rene Struik's Statement about IPR related to draft-struik-lamps-verification-friendly-ecdsa belonging to Blackberry Limited
IETF Secretariat
-
2022/03/03
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-6man-hbh-processing
IETF Secretariat
-
2022/02/24
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-liu-ipsecme-ikev2-mtu-dect
IETF Secretariat
-
2022/02/24
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-liu-netconf-ext-obtain-ds-diff
IETF Secretariat
-
2022/02/16
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-bestbar-teas-ns-packet
IETF Secretariat
-
2022/02/16
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-bestbar-teas-ns-packet
IETF Secretariat
-
2022/02/15
[ipr-announce] IPR Disclosure ZTE Corporation's Statement about IPR related to draft-bestbar-teas-ns-packet
IETF Secretariat
-
2022/01/28
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lsr-flooding-topo-min-degree
IETF Secretariat
-
2022/01/25
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to draft-ilola-avtcore-rtp-v3c
IETF Secretariat
-
2022/01/21
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to draft-ilola-avtcore-rtp-v3c
IETF Secretariat
-
2022/01/21
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to draft-ilola-avtcore-rtp-v3c
IETF Secretariat
-
2022/01/21
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to draft-ilola-avtcore-rtp-v3c
IETF Secretariat
-
2022/01/18
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-wang-netconf-adaptive-subscription
IETF Secretariat
-
2022/01/18
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-wang-netconf-adaptive-subscription
IETF Secretariat
-
2022/01/14
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-hu-spring-segment-routing-proxy-forwarding
IETF Secretariat
-
2022/01/13
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-bestbar-teas-yang-topology-filter
IETF Secretariat
-
2022/01/10
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to RFC 8179
IETF Secretariat
-
2022/01/07
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-bestbar-lsr-spring-sa
IETF Secretariat
-
2022/01/05
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to bcp11
IETF Secretariat
-
2022/01/03
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ippm-ioam-direct-export
IETF Secretariat
-
2022/01/03
[ipr-announce] IPR Disclosure Koninklijke KPN N.V.'s Statement about IPR related to RFC 4628 and RFC 8179
IETF Secretariat
-
2022/01/03
[ipr-announce] IPR Disclosure Koninklijke KPN N.V.'s Statement about IPR related to RFC 4628 and RFC 8179
IETF Secretariat
-
2021/12/22
[ipr-announce] IPR Disclosure ZTE Corporation's Statement about IPR related to draft-zhou-idr-bgp-srmpls-elp
IETF Secretariat
-
2021/12/21
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-idr-bier-te-path
IETF Secretariat
-
2021/12/20
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
2021/12/20
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
2021/12/20
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
2021/12/20
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
2021/12/20
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
2021/12/20
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
2021/12/20
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
2021/12/20
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
2021/12/20
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
2021/12/20
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
2021/12/20
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
2021/12/20
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
2021/12/20
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
2021/12/20
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
2021/12/20
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-dunbar-idr-5g-edge-compute-app-meta-data
IETF Secretariat
-
2021/12/20
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-li-pce-pcep-l2-flowspec
IETF Secretariat
-
2021/12/20
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8662 and RFC 8754
IETF Secretariat
-
2021/12/20
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8662 and RFC 8754
IETF Secretariat
-
2021/12/15
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ippm-ioam-direct-export
IETF Secretariat
-
2021/12/13
[ipr-announce] IPR Disclosure ORANGE's Statement about IPR related to draft-decraeneginsberg-lsr-isis-fast-flooding
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/10
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2021/12/09
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-mtm-rtgwg-vrrp-p2mp-bfd
IETF Secretariat
-
2021/11/30
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-decraeneginsberg-lsr-isis-fast-flooding
IETF Secretariat
-
2021/11/29
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-6man-ipv6-alt-mark
IETF Secretariat
-
2021/11/23
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-kompella-mpls-mspl4fa
IETF Secretariat
-
2021/11/23
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-liu-ipsecme-ikev2-rekey-redundant-sas
IETF Secretariat
-
2021/11/15
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-6lo-multicast-registration
IETF Secretariat
-
2021/11/15
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-thubert-6lo-multicast-registration
IETF Secretariat
-
2021/11/12
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-dong-6man-enhanced-vpn-vtn-id and draft-filsfils-spring-srv6-stateless-slice-id
IETF Secretariat
-
2021/11/12
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-dong-6man-enhanced-vpn-vtn-id and draft-filsfils-spring-srv6-stateless-slice-id
IETF Secretariat
-
2021/11/08
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-ietf-avtext-framemarking
IETF Secretariat
-
2021/11/08
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-ietf-avtext-framemarking
IETF Secretariat
-
2021/11/08
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-ietf-avtext-framemarking
IETF Secretariat
-
2021/11/08
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-ietf-avtext-framemarking
IETF Secretariat
-
2021/11/08
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-ietf-avtext-framemarking
IETF Secretariat
-
2021/11/08
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to RFC 8860
IETF Secretariat
-
2021/11/08
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to RFC 8860
IETF Secretariat
-
2021/11/08
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to RFC 8860
IETF Secretariat
-
2021/11/05
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-idr-bgp-ls-sr-service-segments
IETF Secretariat
-
2021/11/03
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ninan-mpls-spring-inter-domain-oam
IETF Secretariat
-
2021/11/03
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-lenders-dns-over-coap
IETF Secretariat
-
2021/11/02
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-idr-sr-ingress-protection
IETF Secretariat
-
2021/11/01
[ipr-announce] IPR Disclosure Nokia Solutions and Networks Oy's Statement about IPR related to draft-hsd-pce-sr-p2mp-policy
IETF Secretariat
-
2021/10/29
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lsr-isis-srv6-extensions
IETF Secretariat
-
2021/10/28
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-tsvwg-dtls-over-sctp-bis
IETF Secretariat