Messages by Date
-
2020/01/24
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-li-lsr-ospfv3-srv6-extensions
IETF Secretariat
-
2020/01/23
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-dmm-srv6-mobile-uplane
IETF Secretariat
-
2020/01/23
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-li-pce-sr-bidir-path
IETF Secretariat
-
2020/01/23
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-li-pce-sr-bidir-path
IETF Secretariat
-
2020/01/23
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-gandhi-spring-rfc6374-srpm-udp
IETF Secretariat
-
2020/01/13
[ipr-announce] IPR Disclosure Avaya Inc.'s Statement about IPR related to draft-dmudric-sipcore-sipv6-addr-selection
IETF Secretariat
-
2020/01/09
[ipr-announce] IPR Disclosure Avaya Inc.'s Statement about IPR related to RFC 6157
IETF Secretariat
-
2020/01/02
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to draft-ietf-dmm-srv6-mobile-uplane
IETF Secretariat
-
2020/01/02
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ninan-spring-mpls-inter-as-oam
IETF Secretariat
-
2019/12/16
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-amend-mptcp-robe
IETF Secretariat
-
2019/12/13
[ipr-announce] IPR Disclosure RACHEL MCCAINSMITH.'s Statement about IPR related to draft-godgrey-dtg-urn and draft-daley-ipv6-mcast-dad
IETF Secretariat
-
2019/12/13
[ipr-announce] IPR Disclosure RACHEL MCCAINSMITH.'s Statement about IPR related to draft-godgrey-dtg-urn and draft-daley-ipv6-mcast-dad
IETF Secretariat
-
2019/12/11
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-dhody-pce-pcep-extension-pce-controller-p2mp
IETF Secretariat
-
2019/12/06
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lsr-flex-algo
IETF Secretariat
-
2019/12/05
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-linkova-6man-grand
IETF Secretariat
-
2019/12/03
[ipr-announce] IPR Disclosure Code On Network Coding LLC (As Exclusive Licensee of Patents declared below and originally filed by California Institue of Technology)'s Statement about IPR related to draft-ietf-tsvwg-rlc-fec-scheme
IETF Secretariat
-
2019/12/03
[ipr-announce] IPR Disclosure Code On Network Coding LLC (As Exclusive Licensee of Patents declared below and originally filed by NUIMaynooth and MIT )'s Statement about IPR related to draft-ietf-tsvwg-rlc-fec-scheme
IETF Secretariat
-
2019/12/03
[ipr-announce] IPR Disclosure Code On Network Coding LLC (As Exclusive Licensee of Patents declared below and originally filed by NUIMaynooth and MIT )'s Statement about IPR related to draft-ietf-tsvwg-rlc-fec-scheme
IETF Secretariat
-
2019/12/03
[ipr-announce] IPR Disclosure Code On Network Coding LLC (As Exclusive Licensee of Patents declared below and originally filed by MIT)'s Statement about IPR related to draft-ietf-tsvwg-rlc-fec-scheme
IETF Secretariat
-
2019/12/02
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-gandhi-spring-twamp-srpm
IETF Secretariat
-
2019/12/02
IPR Disclosure Petr Špaček's Statement about IPR related to draft-pauly-dprive-adaptive-dns-privacy belonging to Red Hat Inc
IETF Secretariat
-
2019/11/21
[ipr-announce] IPR Disclosure Apple Inc.'s Statement about IPR related to draft-ietf-dnssd-push
IETF Secretariat
-
2019/11/18
[ipr-announce] IPR Disclosure Alcatel Lucent's Statement about IPR related to RFC 4762
IETF Secretariat
-
2019/11/16
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-claise-opsawg-service-assurance-yang
IETF Secretariat
-
2019/11/16
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-claise-opsawg-service-assurance-architecture
IETF Secretariat
-
2019/11/04
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-teas-rsvp-rmr-extension
IETF Secretariat
-
2019/11/04
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-mpls-rmr
IETF Secretariat
-
2019/11/04
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-mpls-rmr
IETF Secretariat
-
2019/11/04
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-grow-bmp-adj-rib-out
IETF Secretariat
-
2019/11/01
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-pce-compute-backup-egress
IETF Secretariat
-
2019/11/01
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-pce-pcep-flowspec
IETF Secretariat
-
2019/10/31
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-kompella-spring-rmr
IETF Secretariat
-
2019/10/31
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bess-vpls-multihoming
IETF Secretariat
-
2019/10/31
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-teas-yang-te-topo
IETF Secretariat
-
2019/10/30
[ipr-announce] IPR Disclosure Orange's Statement about IPR related to draft-ietf-dots-signal-call-home
IETF Secretariat
-
2019/10/29
[ipr-announce] IPR Disclosure Riad S. Wahby's Statement about IPR related to draft-irtf-cfrg-hash-to-curve belonging to Idemia Identity and Security France SAS
IETF Secretariat
-
2019/10/29
[ipr-announce] IPR Disclosure Riad S. Wahby's Statement about IPR related to draft-irtf-cfrg-hash-to-curve belonging to Idemia Identity and Security France SAS
IETF Secretariat
-
2019/10/29
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bess-evpn-pref-df-04's Statement about IPR related to draft-ietf-bess-evpn-pref-df
IETF Secretariat
-
2019/10/29
[ipr-announce] IPR Disclosure Orange's Statement about IPR related to draft-ietf-bess-nsh-bgp-control-plane
IETF Secretariat
-
2019/10/29
[ipr-announce] IPR Disclosure Riad S. Wahby's Statement about IPR related to draft-irtf-cfrg-hash-to-curve belonging to Idemia Identity and Security France SAS
IETF Secretariat
-
2019/10/23
[ipr-announce] IPR Disclosure ORANGE's Statement about IPR related to draft-decraene-lsr-isis-flooding-speed
IETF Secretariat
-
2019/10/16
[ipr-announce] IPR Disclosure Riad S. Wahby's Statement about IPR related to draft-irtf-cfrg-hash-to-curve belonging to Idemia Identity and Security France SAS
IETF Secretariat
-
2019/10/16
[ipr-announce] IPR Disclosure Riad S. Wahby's Statement about IPR related to draft-irtf-cfrg-hash-to-curve belonging to Idemia Identity and Security France SAS
IETF Secretariat
-
2019/10/09
[ipr-announce] IPR Disclosure Alcatel Lucent's Statement about IPR related to RFC 4762
IETF Secretariat
-
2019/10/09
[ipr-announce] IPR Disclosure Nokia Solutions and Networks Oy's Statement about IPR related to draft-geng-bier-ipv6-inter-domain
IETF Secretariat
-
2019/10/07
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-szarecki-idr-bgp-lcu-traffic-steering
IETF Secretariat
-
2019/10/07
[ipr-announce] IPR Disclosure Certicom Corp's Statement about IPR related to RFC 4492 and RFC 8422
IETF Secretariat
-
2019/10/07
[ipr-announce] IPR Disclosure Certicom Corp's Statement about IPR related to RFC 4492 and RFC 8422
IETF Secretariat
-
2019/10/03
[ipr-announce] IPR Disclosure CERTICOM CORP's Statement about IPR related to RFC 3279 and RFC 3280
IETF Secretariat
-
2019/10/03
[ipr-announce] IPR Disclosure CERTICOM CORP's Statement about IPR related to RFC 3279 and RFC 3280
IETF Secretariat
-
2019/10/01
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-idr-bgpls-srv6-ext
IETF Secretariat
-
2019/10/01
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-lsr-isis-srv6-extensions
IETF Secretariat
-
2019/10/01
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-dawra-bess-srv6-services
IETF Secretariat
-
2019/09/27
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-li-idr-flowspec-rpd
IETF Secretariat
-
2019/09/27
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue
IETF Secretariat
-
2019/09/23
[ipr-announce] IPR Disclosure Deutsche Telekom AG's Statement about IPR related to draft-amend-mptcp-robe
IETF Secretariat
-
2019/09/23
IPR Disclosure Telefónica SA's Statement about IPR related to draft-ietf-sfc-proof-of-transit
IETF Secretariat
-
2019/09/16
[ipr-announce] IPR Disclosure Cable Television Laboratories, Inc.'s Statement about IPR related to draft-briscoe-docsis-q-protection
IETF Secretariat
-
2019/09/16
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-jiang-detnet-ring
IETF Secretariat
-
2019/09/16
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7139
IETF Secretariat
-
2019/09/16
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7139
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/13
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/12
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/12
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/12
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/12
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/12
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/12
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/12
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/12
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/12
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/12
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
2019/09/11
[ipr-announce] IPR Disclosure InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-defoy-mptcp-5g-session-continuity-support
IETF Secretariat
-
2019/09/11
[ipr-announce] IPR Disclosure IDAC Holdings, Inc.'s Statement about IPR related to draft-irtf-icnrg-icn-lte-4g
IETF Secretariat
-
2019/09/11
[ipr-announce] IPR Disclosure IDAC Holdings, Inc.'s Statement about IPR related to draft-irtf-icnrg-icn-lte-4g
IETF Secretariat
-
2019/09/11
[ipr-announce] IPR Disclosure IDAC Holdings, Inc.'s Statement about IPR related to draft-ravi-icnrg-5gc-icn
IETF Secretariat
-
2019/09/11
[ipr-announce] IPR Disclosure IDAC Holdings, Inc.'s Statement about IPR related to draft-ravi-icnrg-5gc-icn
IETF Secretariat
-
2019/09/10
[ipr-announce] IPR Disclosure Todd Glassey's Statement about IPR related to draft-bradner-rfc3979bis belonging to Multiple Holders
IETF Secretariat
-
2019/09/06
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-guichard-spring-nsh-sr
IETF Secretariat
-
2019/09/03
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-wsv-bess-extended-evpn-optimized-ir
IETF Secretariat
-
2019/08/28
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-bier-ping
IETF Secretariat
-
2019/08/16
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lsr-dynamic-flooding
IETF Secretariat
-
2019/08/16
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-cc-lsr-flooding-reduction
IETF Secretariat
-
2019/08/14
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-cc-lsr-flooding-reduction
IETF Secretariat
-
2019/08/14
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lsr-dynamic-flooding
IETF Secretariat
-
2019/08/14
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-pce-stateful-pce-lsp-scheduling
IETF Secretariat
-
2019/08/14
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-pce-stateful-pce-lsp-scheduling
IETF Secretariat
-
2019/08/09
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-saad-teas-rsvpte-ip-tunnels
IETF Secretariat
-
2019/08/09
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-saad-teas-rsvpte-ip-tunnels
IETF Secretariat
-
2019/08/08
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-kampati-ipsecme-ikev2-sa-ts-payloads-opt
IETF Secretariat
-
2019/08/08
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-kampati-ipsecme-ikev2-sa-ts-payloads-opt
IETF Secretariat
-
2019/08/02
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bess-evpn-igmp-mld-proxy
IETF Secretariat
-
2019/08/02
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-mpls-ri-rsvp-frr
IETF Secretariat
-
2019/08/02
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-mpls-ri-rsvp-frr
IETF Secretariat
-
2019/08/02
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-decraene-lsr-isis-flooding-speed
IETF Secretariat
-
2019/08/02
[ipr-announce] IPR Disclosure Deutsche Telekom AG's Statement about IPR related to draft-amend-mptcp-robe
IETF Secretariat
-
2019/07/31
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-zhou-ippm-enhanced-alternate-marking
IETF Secretariat
-
2019/07/31
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-gandhi-spring-ioam-sr-mpls
IETF Secretariat
-
2019/07/31
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-allan-5g-fmc-encapsulation
IETF Secretariat
-
2019/07/31
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-spring-segment-routing-mpls
IETF Secretariat
-
2019/07/31
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-keranen-core-senml-base-prefix
IETF Secretariat
-
2019/07/31
[ipr-announce] IPR Disclosure Deutsche Telekom AG's Statement about IPR related to draft-amend-mptcp-robe
IETF Secretariat
-
2019/07/24
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-fz-6man-ipv6-alt-mark
IETF Secretariat
-
2019/07/24
[ipr-announce] IPR Disclosure Cable Television Laboratories, Inc.'s Statement about IPR related to draft-white-icnrg-ipoc
IETF Secretariat
-
2019/07/23
[ipr-announce] IPR Disclosure Microsoft Technology Licensing, LLC's Statement about IPR related to draft-balasubramanian-iccrg-ledbatplusplus
IETF Secretariat
-
2019/07/21
[ipr-announce] IPR Disclosure Five9's Statement about IPR related to draft-rosenbergjennings-dispatch-ripp and ripp
IETF Secretariat
-
2019/07/20
[ipr-announce] IPR Disclosure Deutsche Telekom AG's Statement about IPR related to draft-amend-tsvwg-multipath-framework-mpdccp and draft-amend-tsvwg-multipath-dccp
IETF Secretariat
-
2019/07/20
[ipr-announce] IPR Disclosure Deutsche Telekom AG's Statement about IPR related to draft-amend-tsvwg-multipath-framework-mpdccp and draft-amend-tsvwg-multipath-dccp
IETF Secretariat
-
2019/07/16
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-cfb-ippm-spinbit-new-measurements
IETF Secretariat
-
2019/07/16
[ipr-announce] IPR Disclosure IDAC Holdings, Inc.'s Statement about IPR related to draft-trossen-sfc-name-based-sff
IETF Secretariat
-
2019/07/16
[ipr-announce] IPR Disclosure IDAC Holdings, Inc.'s Statement about IPR related to draft-trossen-sfc-name-based-sff
IETF Secretariat
-
2019/07/11
[ipr-announce] IPR Disclosure Cisco' s Statement about IPR related to RFC 8569 and RFC 8609
IETF Secretariat
-
2019/07/11
[ipr-announce] IPR Disclosure Cisco' s Statement about IPR related to RFC 8569 and RFC 8609
IETF Secretariat
-
2019/07/11
[ipr-announce] IPR Disclosure Telecom Italia SpA' s Statement about IPR related to draft-ferrieux-hamchaoui-quic-lossbits and draft-ferrieuxhamchaoui-tsvwg-lossbits
IETF Secretariat
-
2019/07/11
[ipr-announce] IPR Disclosure Telecom Italia SpA' s Statement about IPR related to draft-ferrieux-hamchaoui-quic-lossbits and draft-ferrieuxhamchaoui-tsvwg-lossbits
IETF Secretariat
-
2019/07/09
[ipr-announce] IPR Disclosure Adrian Farrel' s Statement about IPR related to draft-ketant-idr-rfc7752bis belonging to Juniper Networks
IETF Secretariat
-
2019/07/05
[ipr-announce] IPR Disclosure Université catholique de Louvain's Statement about IPR related to draft-ietf-tcpm-converters, draft-boucadair-mptcp-plain-mode, and draft-boucadair-mptcp-plain-mode
IETF Secretariat
-
2019/07/05
[ipr-announce] IPR Disclosure Université catholique de Louvain's Statement about IPR related to draft-ietf-tcpm-converters, draft-boucadair-mptcp-plain-mode, and draft-boucadair-mptcp-plain-mode
IETF Secretariat
-
2019/07/05
[ipr-announce] IPR Disclosure Université catholique de Louvain's Statement about IPR related to draft-ietf-tcpm-converters, draft-boucadair-mptcp-plain-mode, and draft-boucadair-mptcp-plain-mode
IETF Secretariat
-
2019/06/27
[ipr-announce] IPR Disclosure Cisco' s Statement about IPR related to draft-xuclad-spring-sr-service-programming
IETF Secretariat
-
2019/06/26
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University' s Statement about IPR related to draft-yang-i2nsf-security-policy-translation and N/A
IETF Secretariat
-
2019/06/26
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University' s Statement about IPR related to draft-ietf-i2nsf-nsf-monitoring-data-model and N/A
IETF Secretariat
-
2019/06/26
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University' s Statement about IPR related to draft-ietf-i2nsf-capability-data-model and N/A
IETF Secretariat
-
2019/06/26
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University' s Statement about IPR related to draft-ietf-i2nsf-registration-interface-dm and N/A
IETF Secretariat
-
2019/06/26
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University' s Statement about IPR related to draft-ietf-i2nsf-consumer-facing-interface-dm and N/A
IETF Secretariat
-
2019/06/26
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University' s Statement about IPR related to draft-ietf-i2nsf-nsf-facing-interface-dm and N/A
IETF Secretariat
-
2019/06/24
[ipr-announce] IPR Disclosure Akamai Technologies, Inc' s Statement about IPR related to draft-ietf-dnsop-serve-stale
IETF Secretariat
-
2019/06/24
[ipr-announce] IPR Disclosure Nokia Solutions and Networks Oy' s Statement about IPR related to draft-hsmit-lsr-isis-flooding-over-tcp
IETF Secretariat
-
2019/06/24
[ipr-announce] IPR Disclosure Nokia Solutions and Networks Oy' s Statement about IPR related to draft-hsmit-lsr-isis-dnfm
IETF Secretariat
-
2019/06/21
[ipr-announce] IPR Disclosure Cisco' s Statement about IPR related to draft-ietf-dnsop-serve-stale
IETF Secretariat
-
2019/06/21
[ipr-announce] IPR Disclosure Cisco' s Statement about IPR related to draft-ietf-dnsop-serve-stale
IETF Secretariat
-
2019/06/17
[ipr-announce] IPR Disclosure Anders Rundgren' s Statement about IPR related to draft-rundgren-json-canonicalization-scheme and draft-rundgren-signed-http-requests belonging to VMware, Inc., Palo Alto, CA (US)
IETF Secretariat
-
2019/06/14
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)' s Statement about IPR related to draft-ietf-perc-dtls-tunnel
IETF Secretariat
-
2019/06/12
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)' s Statement about IPR related to draft-jones-perc-dtls-tunnel
IETF Secretariat
-
2019/06/10
[ipr-announce] IPR Disclosure Alcatel Lucent' s Statement about IPR related to draft-briscoe-aqm-dualq-coupled
IETF Secretariat
-
2019/06/07
[ipr-announce] IPR Disclosure Alcatel Lucent' s Statement about IPR related to draft-briscoe-aqm-dualq-coupled
IETF Secretariat
-
2019/06/05
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University' s Statement about IPR related to draft-ietf-i2nsf-consumer-facing-interface-dm and N/A
IETF Secretariat
-
2019/06/05
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University' s Statement about IPR related to draft-ietf-i2nsf-registration-interface-dm and N/A
IETF Secretariat
-
2019/06/05
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University' s Statement about IPR related to draft-ietf-i2nsf-capability-data-model and N/A
IETF Secretariat
-
2019/06/05
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University' s Statement about IPR related to draft-ietf-i2nsf-nsf-monitoring-data-model and N/A
IETF Secretariat
-
2019/06/05
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University' s Statement about IPR related to draft-yang-i2nsf-security-policy-translation and N/A
IETF Secretariat
-
2019/06/05
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University' s Statement about IPR related to draft-ietf-i2nsf-nsf-facing-interface-dm and N/A
IETF Secretariat
-
2019/06/03
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-bonica-lsr-crh-isis-extensions
IETF Secretariat
-
2019/05/20
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-zhou-ippm-ioam-yang
IETF Secretariat
-
2019/05/20
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-xiao-ippm-ioam-conf-state
IETF Secretariat
-
2019/05/20
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-weis-ippm-ioam-eth
IETF Secretariat
-
2019/05/20
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-ioametal-ippm-6man-ioam-ipv6-options
IETF Secretariat
-
2019/05/20
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-ioametal-ippm-6man-ioam-ipv6-deployment
IETF Secretariat
-
2019/05/20
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-ietf-sfc-ioam-nsh
IETF Secretariat
-
2019/05/20
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-ietf-ippm-ioam-data
IETF Secretariat
-
2019/05/20
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-gafni-ippm-ioam-ipv4-options
IETF Secretariat
-
2019/05/20
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-brockners-ippm-ioam-geneve
IETF Secretariat
-
2019/05/20
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-anand-ippm-po-ioam
IETF Secretariat
-
2019/05/10
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-drake-bess-enhanced-vpn
IETF Secretariat
-
2019/05/10
[ipr-announce] IPR Disclosure InterDigital Patent Holdings, Inc.' s Statement about IPR related to draft-ietf-dmm-ondemand-mobility
IETF Secretariat
-
2019/05/10
[ipr-announce] IPR Disclosure InterDigital Patent Holdings, Inc.' s Statement about IPR related to draft-ietf-dmm-ondemand-mobility
IETF Secretariat
-
2019/05/10
[ipr-announce] IPR Disclosure InterDigital Patent Holdings, Inc.' s Statement about IPR related to draft-ietf-dmm-ondemand-mobility
IETF Secretariat
-
2019/04/25
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-spiegel-ippm-ioam-rawexport
IETF Secretariat
-
2019/04/25
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-ali-spring-ioam-srv6
IETF Secretariat
-
2019/04/25
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-gandhi-spring-ioam-sr-mpls
IETF Secretariat
-
2019/04/12
[ipr-announce] IPR Disclosure Huawei Technologies Co.,Ltd' s Statement about IPR related to draft-ietf-pce-association-diversity
IETF Secretariat
-
2019/04/10
[ipr-announce] IPR Disclosure Ciena Corporation' s Statement about IPR related to draft-cheng-spring-mpls-path-segment
IETF Secretariat
-
2019/04/08
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-bonica-6man-oam
IETF Secretariat
-
2019/03/19
[ipr-announce] IPR Disclosure Deutsche Telekom AG' s Statement about IPR related to draft-amend-tsvwg-dccp-udp-header-conversion
IETF Secretariat
-
2019/03/18
[ipr-announce] IPR Disclosure InterDigital Patent Holdings, Inc.' s Statement about IPR related to draft-ietf-dmm-pmipv6-dlif
IETF Secretariat
-
2019/03/18
[ipr-announce] IPR Disclosure InterDigital Patent Holdings, Inc.' s Statement about IPR related to draft-ietf-dmm-pmipv6-dlif
IETF Secretariat
-
2019/03/18
[ipr-announce] IPR Disclosure IDAC Holdings, Inc.' s Statement about IPR related to draft-ietf-bier-multicast-http-response
IETF Secretariat
-
2019/03/18
[ipr-announce] IPR Disclosure China Mobile Communications Corporation' s Statement about IPR related to RFC 8132
IETF Secretariat
-
2019/03/18
[ipr-announce] IPR Disclosure China Mobile Communications Corporation' s Statement about IPR related to RFC 8227
IETF Secretariat
-
2019/03/11
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-szarecki-grow-abstract-nh-scaleout-peering
IETF Secretariat
-
2019/03/11
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-bonica-6man-comp-rtg-hdr
IETF Secretariat
-
2019/03/11
[ipr-announce] IPR Disclosure Cisco' s Statement about IPR related to draft-filsfils-spring-srv6-network-programming
IETF Secretariat
-
2019/03/11
[ipr-announce] IPR Disclosure Telecom Italia SpA' s Statement about IPR related to draft-cfb-ippm-spinbit-new-measurements
IETF Secretariat
-
2019/03/07
[ipr-announce] IPR Disclosure ZTE Corporation' s Statement about IPR related to draft-ietf-bier-bgp-ls-bier-ext
IETF Secretariat
-
2019/03/05
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-cheng-spring-mpls-path-segment
IETF Secretariat
-
2019/02/28
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-negi-pce-segment-routing-ipv6
IETF Secretariat