Messages by Date
-
2019/02/28
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-sfc-oam-framework
IETF Secretariat
-
2019/02/28
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-mpls-sr-over-ip
IETF Secretariat
-
2019/02/13
[ipr-announce] IPR Disclosure Intel Corporation's Statement about IPR related to draft-zhu-intarea-gma
IETF Secretariat
-
2019/02/12
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-sfc-nsh-ecn-support
IETF Secretariat
-
2019/02/11
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-pce-hierarchy-extensions
IETF Secretariat
-
2019/02/11
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7090
IETF Secretariat
-
2019/02/11
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6737
IETF Secretariat
-
2019/02/11
[ipr-announce] IPR Disclosure China Telecom's Statement about IPR related to draft-wang-lsr-ospf-prefix-originator-ext
IETF Secretariat
-
2019/02/11
[ipr-announce] IPR Disclosure China Telecom's Statement about IPR related to draft-wang-lsr-ospf-prefix-originator-ext
IETF Secretariat
-
2019/02/11
[ipr-announce] IPR Disclosure China Telecom's Statement about IPR related to draft-wang-lsr-ospf-prefix-originator-ext
IETF Secretariat
-
2019/02/06
[ipr-announce] IPR Disclosure ZTE Corporation's Statement about IPR related to RFC 8179
IETF Secretariat
-
2019/02/04
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bfd-base
IETF Secretariat
-
2019/02/01
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-arora-mpls-spring-ttl-procedures-srte-paths
IETF Secretariat
-
2019/02/01
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-nayak-intarea-probe-by-vfi
IETF Secretariat
-
2019/01/22
[ipr-announce] IPR Disclosure Matthew A. Miller's Statement about IPR related to draft-ietf-netvc-testing belonging to Netflix
IETF Secretariat
-
2019/01/22
[ipr-announce] IPR Disclosure Matthew A. Miller's Statement about IPR related to draft-ietf-netvc-testing belonging to Nertflix
IETF Secretariat
-
2019/01/22
[ipr-announce] IPR Disclosure Matthew A. Miller's Statement about IPR related to draft-ietf-netvc-testing belonging to Netflix
IETF Secretariat
-
2019/01/22
[ipr-announce] IPR Disclosure Matthew A. Miller's Statement about IPR related to draft-ietf-netvc-testing belonging to Netflix
IETF Secretariat
-
2019/01/22
[ipr-announce] IPR Disclosure Matthew A. Miller's Statement about IPR related to draft-ietf-netvc-testing belonging to Netflix
IETF Secretariat
-
2019/01/22
[ipr-announce] IPR Disclosure Matthew A. Miller's Statement about IPR related to draft-ietf-netvc-testing belonging to Netflix
IETF Secretariat
-
2019/01/11
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7665
IETF Secretariat
-
2019/01/10
[ipr-announce] IPR Disclosure IDAC Holdings, Inc.'s Statement about IPR related to draft-trossen-sfc-name-based-sff
IETF Secretariat
-
2019/01/10
[ipr-announce] IPR Disclosure IDAC Holdings, Inc.'s Statement about IPR related to draft-trossen-sfc-name-based-sff
IETF Secretariat
-
2018/12/18
[ipr-announce] IPR Disclosure Anthony J. Li's Statement about IPR related to draft-li-lsr-dynamic-flooding
IETF Secretariat
-
2018/12/07
[ipr-announce] IPR Disclosure Anthony J. Li's Statement about IPR related to draft-li-lsr-isis-area-abstraction
IETF Secretariat
-
2018/12/06
[ipr-announce] IPR Disclosure Deutsche Telekom AG's Statement about IPR related to draft-ietf-6man-ipv6only-flag
IETF Secretariat
-
2018/12/05
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ding-dinrg-biot
IETF Secretariat
-
2018/12/05
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-bess-evpn-virtual-eth-segment
IETF Secretariat
-
2018/12/05
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-bess-evpn-virtual-eth-segment
IETF Secretariat
-
2018/12/05
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-bess-evpn-inter-subnet-forwarding
IETF Secretariat
-
2018/12/05
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-wu-lsr-pce-discovery-security-support
IETF Secretariat
-
2018/12/03
[ipr-announce] IPR Disclosure Eric Kenneth Rescorla's Statement about IPR related to draft-ietf-isis-reverse-metric and draft-shen-isis-spine-leaf-ext belonging to Chemtron Research LLC
IETF Secretariat
-
2018/12/03
[ipr-announce] IPR Disclosure Eric Kenneth Rescorla's Statement about IPR related to draft-ietf-isis-reverse-metric and draft-shen-isis-spine-leaf-ext belonging to Chemtron Research LLC
IETF Secretariat
-
2018/12/03
[ipr-announce] IPR Disclosure Nokia Solutions and Networks Oy's Statement about IPR related to RFC 7683
IETF Secretariat
-
2018/11/28
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-paul-pce-dynamic-tunnel
IETF Secretariat
-
2018/11/28
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-jarvinen-core-fasor
IETF Secretariat
-
2018/11/28
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-jarvinen-core-fasor
IETF Secretariat
-
2018/11/28
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-bess-nsh-bgp-control-plane
IETF Secretariat
-
2018/11/19
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-zzhang-bess-mvpn-evpn-aggregation-label
IETF Secretariat
-
2018/11/19
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-rift-rift
IETF Secretariat
-
2018/11/13
[ipr-announce] IPR Disclosure Orange's Statement about IPR related to draft-ietf-sfc-multi-layer-oam
IETF Secretariat
-
2018/11/13
[ipr-announce] IPR Disclosure Orange's Statement about IPR related to draft-reddy-dots-home-network
IETF Secretariat
-
2018/11/04
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-leedhody-pce-vn-association
IETF Secretariat
-
2018/11/04
[ipr-announce] IPR Disclosure Ciena Corporation's Statement about IPR related to draft-ietf-bfd-optimizing-authentication
IETF Secretariat
-
2018/11/04
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-zhou-ippm-enhanced-alternate-marking
IETF Secretariat
-
2018/11/04
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-fear-ippm-mpdm
IETF Secretariat
-
2018/11/04
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-fioccola-v6ops-ipv6-alt-mark
IETF Secretariat
-
2018/11/04
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-zzhang-bier-tether
IETF Secretariat
-
2018/10/25
[ipr-announce] IPR Disclosure McAfee LLC's Statement about IPR related to draft-reddy-dots-home-network
IETF Secretariat
-
2018/10/25
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ji-traffic-aware-objective-function
IETF Secretariat
-
2018/10/25
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-zhang-pce-resource-sharing
IETF Secretariat
-
2018/10/23
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-allan-lsr-flooding-algorithm
IETF Secretariat
-
2018/10/15
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-xie-bier-entropy-staged-dc-clos
IETF Secretariat
-
2018/10/12
[ipr-announce] IPR Disclosure Nokia Solutions and Networks Oy's Statement about IPR related to draft-hj-bier-mldp-signaling
IETF Secretariat
-
2018/10/10
[ipr-announce] IPR Disclosure ZTE Corporation's Statement about IPR related to draft-mirsky-bfd-mpls-demand
IETF Secretariat
-
2018/10/10
[ipr-announce] IPR Disclosure ZTE Corporation's Statement about IPR related to draft-mirsky-pim-bfd-p2mp-use-case
IETF Secretariat
-
2018/10/09
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-zhang-pce-resource-sharing
IETF Secretariat
-
2018/09/14
[ipr-announce] IPR Disclosure ISARA Corporation's Statement about IPR related to draft-truskovsky-lamps-pq-hybrid-x509
IETF Secretariat
-
2018/09/14
[ipr-announce] IPR Disclosure ISARA Corporation's Statement about IPR related to draft-truskovsky-lamps-pq-hybrid-x509
IETF Secretariat
-
2018/09/14
[ipr-announce] IPR Disclosure ISARA Corporation's Statement about IPR related to draft-truskovsky-lamps-pq-hybrid-x509
IETF Secretariat
-
2018/09/14
[ipr-announce] IPR Disclosure ISARA Corporation's Statement about IPR related to draft-truskovsky-lamps-pq-hybrid-x509
IETF Secretariat
-
2018/09/13
[ipr-announce] IPR Disclosure Sean Turner's Statement about IPR related to draft-truskovsky-lamps-pq-hybrid-x509 belonging to ISARA Corporation
IETF Secretariat
-
2018/09/13
[ipr-announce] IPR Disclosure Sean Turner's Statement about IPR related to draft-truskovsky-lamps-pq-hybrid-x509 belonging to ISARA Corporation
IETF Secretariat
-
2018/09/07
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-busi-pals-pw-cw-stitching
IETF Secretariat
-
2018/09/06
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-deshmukh-teas-rsvp-rmr-extension
IETF Secretariat
-
2018/08/30
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-idr-bgp-ls-segment-routing-msd
IETF Secretariat
-
2018/08/24
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-6tisch-msf
IETF Secretariat
-
2018/08/24
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-koutsiamanis-roll-nsa-extension
IETF Secretariat
-
2018/08/24
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-koutsiamanis-roll-nsa-extension
IETF Secretariat
-
2018/08/23
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-mandyam-tokbind-attest
IETF Secretariat
-
2018/08/22
[ipr-announce] IPR Disclosure Steven M. Bellovin's Statement about IPR related to RFC 4808 belonging to Cisco Technology Inc.
IETF Secretariat
-
2018/08/20
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-mpls-rsvp-shared-labels
IETF Secretariat
-
2018/08/20
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-mpls-rsvp-shared-labels
IETF Secretariat
-
2018/08/20
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7665
IETF Secretariat
-
2018/08/17
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ospf-te-metric-extensions
IETF Secretariat
-
2018/08/17
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-isis-te-metric-extensions
IETF Secretariat
-
2018/08/17
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lsr-isis-rfc7810bis
IETF Secretariat
-
2018/08/14
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-lsr-isis-rfc7810bis
IETF Secretariat
-
2018/08/13
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-carrel-ipsecme-controller-ike
IETF Secretariat
-
2018/08/13
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-isis-segment-routing-msd
IETF Secretariat
-
2018/08/13
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-ospf-segment-routing-msd
IETF Secretariat
-
2018/08/13
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-chang-6tisch-msf
IETF Secretariat
-
2018/08/13
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-carrel-ipsecme-controller-ike
IETF Secretariat
-
2018/08/09
[ipr-announce] IPR Disclosure Koninklijke KPN N.V.'s Statement about IPR related to draft-alvestrand-rtcweb-overview
IETF Secretariat
-
2018/08/09
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-sajassi-bess-evpn-per-mcast-flow-df-election
IETF Secretariat
-
2018/08/08
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-lsr-flex-algo
IETF Secretariat
-
2018/08/08
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-sajassi-bess-evpn-per-mcast-flow-df-election
IETF Secretariat
-
2018/08/08
[ipr-announce] IPR Disclosure Intel Corporation's Statement about IPR related to draft-zhu-intarea-mams-user-protocol
IETF Secretariat
-
2018/08/06
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bess-evpn-irb-mcast
IETF Secretariat
-
2018/08/01
[ipr-announce] IPR Disclosure Apple Inc.'s Statement about IPR related to draft-ietf-mptcp-rfc6824bis
IETF Secretariat
-
2018/07/26
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7959
IETF Secretariat
-
2018/07/23
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-chandra-mpls-rsvp-shared-labels-np
IETF Secretariat
-
2018/07/15
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-zzhang-bier-php
IETF Secretariat
-
2018/07/15
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-anima-bootstrapping-keyinfra
IETF Secretariat
-
2018/07/15
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-zzhang-mpls-rmr-rsvp-p2mp
IETF Secretariat
-
2018/07/14
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-perc-srtp-ekt-diet
IETF Secretariat
-
2018/07/06
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-jarvinen-core-fasor
IETF Secretariat
-
2018/07/05
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-rift-rift
IETF Secretariat
-
2018/07/05
[ipr-announce] IPR Disclosure Eric Rescorla's Statement about IPR related to draft-ietf-mpls-spring-entropy-label belonging to Chemtron Research LLC
IETF Secretariat
-
2018/07/05
[ipr-announce] IPR Disclosure Divideon's Statement about IPR related to draft-samuelsson-netvc-xvc
IETF Secretariat
-
2018/07/02
[ipr-announce] IPR Disclosure Anthony J. Li's Statement about IPR related to draft-li-area-abstraction
IETF Secretariat
-
2018/06/27
[ipr-announce] IPR Disclosure Koninklijke Philips N.V.'s Statement about IPR related to draft-tjhai-ipsecme-hybrid-qske-ikev2
IETF Secretariat
-
2018/06/26
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8300
IETF Secretariat
-
2018/06/14
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-xu-mpls-unified-source-routing-instruction
IETF Secretariat
-
2018/06/14
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-xu-mpls-sr-over-ip
IETF Secretariat
-
2018/06/12
[ipr-announce] IPR Disclosure Nokia Solutions and Networks Oy's Statement about IPR related to RFC 7683
IETF Secretariat
-
2018/06/08
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-allan-pim-sr-mpls-multicast-framework
IETF Secretariat
-
2018/06/08
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (Publ)'s Statement about IPR related to draft-allan-pim-sr-mpls-multicast-framework
IETF Secretariat
-
2018/06/08
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-allan-pim-sr-mpls-multicast-framework
IETF Secretariat
-
2018/06/07
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-muscariello-intarea-hicn
IETF Secretariat
-
2018/05/31
[ipr-announce] IPR Disclosure VeriSign, Inc.'s Statement about IPR related to draft-gould-carney-regext-registry
IETF Secretariat
-
2018/05/31
[ipr-announce] IPR Disclosure Google LLC's Statement about IPR related to draft-ietf-codec-ambisonics
IETF Secretariat
-
2018/05/29
[ipr-announce] IPR Disclosure Jim Fenton's Statement about IPR related to draft-ietf-dcrup-dkim-crypto belonging to Cisco Technology Inc.
IETF Secretariat
-
2018/05/29
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8157
IETF Secretariat
-
2018/05/29
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8157
IETF Secretariat
-
2018/05/25
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ali-spring-sr-traffic-accounting
IETF Secretariat
-
2018/05/24
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-bfd-vxlan
IETF Secretariat
-
2018/05/22
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-mpls-lsp-ping-lag-multipath
IETF Secretariat
-
2018/05/18
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-filsfils-spring-segment-routing-policy
IETF Secretariat
-
2018/05/18
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-filsfils-spring-segment-routing-policy
IETF Secretariat
-
2018/04/26
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-sajassi-bess-evpn-vpws-fxc
IETF Secretariat
-
2018/04/26
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-zheng-xrblock-effective-loss-index
IETF Secretariat
-
2018/04/23
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-zheng-xrblock-effective-loss-index
IETF Secretariat
-
2018/04/20
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-sajassi-bess-evpn-vpws-fxc
IETF Secretariat
-
2018/04/20
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-sajassi-bess-evpn-virtual-eth-segment
IETF Secretariat
-
2018/04/20
[ipr-announce] IPR Disclosure Comcast Cable Communications, LLC's Statement about IPR related to draft-przygienda-rift
IETF Secretariat
-
2018/04/20
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-przygienda-rift
IETF Secretariat
-
2018/04/20
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-rosenberg-stir-sipcoin
IETF Secretariat
-
2018/04/19
[ipr-announce] IPR Disclosure China Mobile Communications Corporation's Statement about IPR related to draft-ietf-opsawg-ipfix-bgp-community
IETF Secretariat
-
2018/04/17
[ipr-announce] IPR Disclosure Anthony J. Li's Statement about IPR related to draft-li-dynamic-flooding and draft-li-dynamic-flooding-isis
IETF Secretariat
-
2018/04/17
[ipr-announce] IPR Disclosure Anthony J. Li's Statement about IPR related to draft-li-dynamic-flooding and draft-li-dynamic-flooding-isis
IETF Secretariat
-
2018/04/12
[ipr-announce] IPR Disclosure Ted Krovetz's Statement about IPR related to draft-krovetz-rc6-rc5-vectors belonging to EMC IP Holding Co LLC
IETF Secretariat
-
2018/04/12
[ipr-announce] IPR Disclosure Ted Krovetz's Statement about IPR related to draft-krovetz-rc6-rc5-vectors belonging to EMC Corp
IETF Secretariat
-
2018/03/30
[ipr-announce] IPR Disclosure Infinera Corporation's Statement about IPR related to draft-anand-spring-poi-sr
IETF Secretariat
-
2018/03/30
[ipr-announce] IPR Disclosure Infinera Corporation's Statement about IPR related to draft-anand-spring-poi-sr
IETF Secretariat
-
2018/03/30
[ipr-announce] IPR Disclosure Infinera Corporation's Statement about IPR related to draft-anand-spring-poi-sr
IETF Secretariat
-
2018/03/30
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-irtf-icnrg-mapme
IETF Secretariat
-
2018/03/13
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to draft-hfa-bier-pim-signaling
IETF Secretariat
-
2018/03/13
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to draft-hfa-bier-pim-signaling
IETF Secretariat
-
2018/03/13
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to draft-ietf-avtext-framemarking
IETF Secretariat
-
2018/03/13
[ipr-announce] IPR Disclosure Alcatel Lucent's Statement about IPR related to draft-kanugovi-intarea-mams-framework
IETF Secretariat
-
2018/03/05
[ipr-announce] IPR Disclosure Google LLC's Statement about IPR related to draft-vandevenne-shared-brotli-format
IETF Secretariat
-
2018/02/14
[ipr-announce] IPR Disclosure China Telecom's Statement about IPR related to draft-ietf-teas-pce-native-ip
IETF Secretariat
-
2018/02/07
[ipr-announce] IPR Disclosure Alvaro Retana's Statement about IPR related to draft-ietf-trill-address-flush belonging to Cisco Technology, Inc.
IETF Secretariat
-
2018/01/30
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-nitish-vrrp-bfd-p2p
IETF Secretariat
-
2018/01/26
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-nitish-vrrp-bfd-p2p
IETF Secretariat
-
2018/01/26
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-mirsky-bfd-p2mp-vrrp-use-case
IETF Secretariat
-
2018/01/23
[ipr-announce] IPR Disclosure China Telecom's Statement about IPR related to draft-wang-teas-pce-native-ip
IETF Secretariat
-
2018/01/23
[ipr-announce] IPR Disclosure Gregory Mirsky's Statement about IPR related to draft-mirsky-bfd-p2mp-vrrp-use-case belonging to TELEFONAKTIEBOLAGET L M ERICSSON (PUBL), SWEDEN
IETF Secretariat
-
2018/01/16
[ipr-announce] IPR Disclosure John Levine's Statement about IPR related to draft-skeen-6man-ipv6geo belonging to A10 Networks
IETF Secretariat
-
2018/01/16
[ipr-announce] IPR Disclosure Eric Rescorla's Statement about IPR related to draft-ietf-bess-evpn-overlay belonging to Chemtron Research LLC
IETF Secretariat
-
2017/12/21
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ace-oauth-authz
IETF Secretariat
-
2017/12/14
[ipr-announce] IPR Disclosure Orange's Statement about IPR related to draft-penno-sfc-trace
IETF Secretariat
-
2017/12/14
[ipr-announce] IPR Disclosure Orange's Statement about IPR related to draft-ietf-sfc-oam-framework
IETF Secretariat
-
2017/12/12
[ipr-announce] IPR Disclosure ZTE Corporation's Statement about IPR related to draft-ietf-pim-dr-improvement
IETF Secretariat
-
2017/12/08
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-shen-mpls-egress-protection-framework
IETF Secretariat
-
2017/12/07
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-friel-tls-over-http
IETF Secretariat
-
2017/12/04
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-ice-rfc5245bis
IETF Secretariat
-
2017/12/04
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-trill-address-flush
IETF Secretariat
-
2017/11/22
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-shen-mpls-egress-protection-framework
IETF Secretariat
-
2017/11/20
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-ace-dtls-authorize
IETF Secretariat
-
2017/11/20
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-fmm-nvo3-pm-alt-mark
IETF Secretariat
-
2017/11/20
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-fioccola-ippm-multipoint-alt-mark
IETF Secretariat
-
2017/11/20
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-mizrahi-ippm-compact-alternate-marking
IETF Secretariat
-
2017/11/20
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-bess-nsh-bgp-control-plane
IETF Secretariat
-
2017/11/20
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-somaraju-ace-multicast
IETF Secretariat
-
2017/11/20
[ipr-announce] IPR Disclosure ZTE Corporation's Statement about IPR related to draft-mirsky-bfd-mpls-demand
IETF Secretariat
-
2017/11/12
[ipr-announce] IPR Disclosure BlackBerry LTD.'s Statement about IPR related to draft-brown-ec-2y2-x3-x-mod-8-to-91-plus-5
IETF Secretariat
-
2017/11/03
[ipr-announce] IPR Disclosure IDAC Holdings, Inc.'s Statement about IPR related to draft-suthar-icnrg-icn-lte-4g
IETF Secretariat
-
2017/11/01
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-arkko-eap-aka-pfs
IETF Secretariat
-
2017/11/01
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-tschofenig-ace-group-communication-security
IETF Secretariat
-
2017/11/01
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-arkko-eap-aka-pfs
IETF Secretariat
-
2017/10/31
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-thubert-tsvwg-detnet-transport
IETF Secretariat
-
2017/10/24
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-hegde-spring-traffic-accounting-for-sr-paths
IETF Secretariat
-
2017/10/23
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-nalluri-dhc-dhcpv6-mqtt-config-options
IETF Secretariat
-
2017/10/23
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-nalluri-dhc-dhcpv6-mqtt-config-options
IETF Secretariat
-
2017/10/20
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8157
IETF Secretariat
-
2017/10/20
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-przygienda-rift
IETF Secretariat
-
2017/10/18
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lisp-eid-anonymity
IETF Secretariat
-
2017/10/18
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-idr-bgp-optimal-route-reflection
IETF Secretariat
-
2017/10/17
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lisp-predictive-rlocs
IETF Secretariat
-
2017/10/16
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-clemm-netconf-nmda-diff
IETF Secretariat
-
2017/10/16
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-teas-scheduled-resources
IETF Secretariat
-
2017/10/12
[ipr-announce] IPR Disclosure Director of licensing's Statement about IPR related to draft-ietf-teas-scheduled-resources
IETF Secretariat
-
2017/10/12
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7665
IETF Secretariat
-
2017/10/06
[ipr-announce] IPR Disclosure Apple Inc.'s Statement about IPR related to draft-ietf-v6ops-rfc6555bis
IETF Secretariat
-
2017/09/29
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-zzhang-bess-bgp-multicast-controller
IETF Secretariat
-
2017/09/21
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-ietf-ippm-alt-mark
IETF Secretariat
-
2017/09/18
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-paul-pce-rsvp-spring-migration
IETF Secretariat
-
2017/09/18
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-bashandy-rtgwg-segment-routing-uloop
IETF Secretariat
-
2017/09/18
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-bashandy-rtgwg-segment-routing-ti-lfa
IETF Secretariat
-
2017/09/14
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to RFC 5555
IETF Secretariat
-
2017/09/13
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to RFC 6363
IETF Secretariat
-
2017/09/13
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to RFC 6363
IETF Secretariat
-
2017/09/12
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-sunset4-gapanalysis
IETF Secretariat
-
2017/09/06
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-roll-efficient-npdao
IETF Secretariat
-
2017/09/05
[ipr-announce] IPR Disclosure Google Inc.'s Statement about IPR related to draft-wkumari-dnsop-ttl-stretching
IETF Secretariat
-
2017/09/05
[ipr-announce] IPR Disclosure Google Inc.'s Statement about IPR related to draft-tale-dnsop-serve-stale
IETF Secretariat
-
2017/08/30
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-papadopoulos-6tisch-pre-reqs
IETF Secretariat
-
2017/08/22
[ipr-announce] IPR Disclosure Eric Rescorla's Statement about IPR related to draft-ietf-dmm-mag-multihoming belonging to Chemtron Research LLC
IETF Secretariat