Messages by Thread
-
[ipr-announce] IPR Disclosure Université catholique de Louvain's Statement about IPR related to draft-boucadair-mptcp-plain-mode
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-xrblock-rtcp-xr-video-lc
IETF Secretariat
-
[ipr-announce] IPR Disclosure Microsoft Corporation's Statement about IPR related to draft-kline-mif-mpvd-api-reqs
IETF Secretariat
-
[ipr-announce] IPR Disclosure Google Inc.'s Statement about IPR related to draft-ietf-spring-segment-routing-central-epe and draft-ietf-idr-bgpls-segment-routing-epe
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-rfernando-ipse
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-penno-sfc-appid
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-saad-mpls-lsp-instant-install-rsvpte
IETF Secretariat
-
[ipr-announce] IPR Disclosure Red Hat, Inc.'s Statement about IPR related to draft-ietf-dnsop-dnssec-roadblock-avoidance and This disclosure relates to text amendment proposed in http://www.ietf.org/mail-archive/web/dnsop/current/msg13303.html
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-hegde-rtgwg-microloop-avoidance-using-spring
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-flinck-mobile-throughput-guidance
IETF Secretariat
-
[ipr-announce] IPR Disclosure Acee Lindem's Statement about IPR related to draft-raza-ospf-stub-neighbor belonging to TELEFONAKTIEBOLAGET L M ERICSSON (PUBL), SWEDEN
IETF Secretariat
-
[ipr-announce] IPR Disclosure Todd Glassey's Statement about IPR related to draft-grossman-detnet-use-cases, draft-finn-detnet-architecture, and See existing IPR notices for other IETF Protocols which are also constrained as infringing and controlled by Settlement terms.
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6456
IETF Secretariat
-
[ipr-announce] IPR Disclosure Allied Telesis Holdings KK's Statement about IPR related to draft-anggawijaya-pim-resilient-gmp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-fioccola-ippm-rfc6812-alt-mark-ext
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-mirsky-bier-pmmm-oam
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7109
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-bryant-mpls-rfc6374-sfl
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-bryant-mpls-sfl-framework
IETF Secretariat
-
[ipr-announce] IPR Disclosure Verisign Inc.'s Statement about IPR related to draft-xie-eppext-nv-mapping
IETF Secretariat
-
[ipr-announce] IPR Disclosure Verisign Inc.'s Statement about IPR related to draft-gould-eppext-verificationcode
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ospf-ttz
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-browne-ietf-sfc-nsh-timestamp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-hao-bess-inter-nvo3-vpn-optionc
IETF Secretariat
-
[ipr-announce] IPR Disclosure Alcatel-Lucent's Statement about IPR related to draft-jain-mvpn-bfd-fast-upstream-failover
IETF Secretariat
-
[ipr-announce] IPR Disclosure Google Inc.'s Statement about IPR related to draft-wchuang-grunion
IETF Secretariat
-
[ipr-announce] IPR Disclosure Alcatel-Lucent's Statement about IPR related to draft-morin-bess-mvpn-fast-failover
IETF Secretariat
-
[ipr-announce] IPR Disclosure Fujitsu Limited's Statement about IPR related to draft-matsuhira-me6e-pr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Fujitsu Limited's Statement about IPR related to draft-matsuhira-me6e-fp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Donald Eggleston Eastlake, 3rd's Statement about IPR related to draft-eastlake-trill-rfc6439bis
IETF Secretariat
-
[ipr-announce] IPR Disclosure Donald Eggleston Eastlake, 3rd's Statement about IPR related to draft-perlman-trill-rbridge-data-encoding
IETF Secretariat
-
[ipr-announce] IPR Disclosure China Mobile Communications Corporationn's Statement about IPR related to draft-cheng-mpls-tp-shared-ring-protection
IETF Secretariat
-
[ipr-announce] IPR Disclosure China Mobile's Statement about IPR related to draft-cheng-mpls-tp-shared-ring-protection
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-cheng-mpls-tp-shared-ring-protection
IETF Secretariat
-
[ipr-announce] IPR Disclosure Alcatel Lucent's Statement about IPR related to draft-briscoe-aqm-dualq-coupled
IETF Secretariat
-
[ipr-announce] IPR Disclosure Apple Inc.'s Statement about IPR related to draft-paasch-mptcp-syncookies
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-abiggs-saag-primitives-for-conf-group-comms
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-siprec-protocol
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to RFC 7245
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to RFC 6341
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-touch-tsvwg-udp-options
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-rmcat-nada
IETF Secretariat
-
[ipr-announce] IPR Disclosure Palo Alto Research Center's Statement about IPR related to draft-irtf-icnrg-ccnxsemantics, draft-irtf-icnrg-ccnxmessages, and Presentations by PARC @ IETF 93, 94, and interim meetings
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-thubert-6lo-backbone-router
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-kompella-mpls-rmr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-cdni-footprint-capabilities-semantics
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-cdni-redirection
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-kompella-mpls-larp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-kompella-mpls-rsvp-ecmp
IETF Secretariat
-
[ipr-announce] IPR Disclosure InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-huitema-6man-random-addresses
IETF Secretariat
-
[ipr-announce] IPR Disclosure InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-ietf-dhc-anonymity-profile
IETF Secretariat
-
[ipr-announce] IPR Disclosure Electronics and Telecommunications Research Institute (ETRI)'s Statement about IPR related to draft-ietf-6lo-nfc
IETF Secretariat
-
[ipr-announce] IPR Disclosure Koninklijke KPN N.V.'s Statement about IPR related to draft-brandenburg-cdni-uri-signing-for-has
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-sp-ippm-monitor-services-kpi
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ccamp-flexible-grid-rsvp-te-ext
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7551
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-mif-mpvd-dhcp-support
IETF Secretariat
-
[ipr-announce] IPR Disclosure IBM Corporation's Statement about IPR related to draft-zauner-tls-aes-ocb
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-penno-sfc-trace
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-anish-bier-overlay-pim
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-hegde-rtgwg-virtual-multi-instance
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-beeram-teas-rsvp-te-scaling-rec
IETF Secretariat
-
[ipr-announce] IPR Disclosure Phillip Rogaway's Statement about IPR related to draft-zauner-tls-aes-ocb
IETF Secretariat
-
[ipr-announce] IPR Disclosure Yahoo's Statement about IPR related to draft-cairns-tls-session-key-interface
IETF Secretariat
-
[ipr-announce] IPR Disclosure Michael Scharf's Statement about IPR related to draft-zimmermann-tcpm-spurious-rxmit belonging to Ericsson
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-fuldseth-netvc-thor
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-bess-evpn-vpws
IETF Secretariat
-
[ipr-announce] IPR Disclosure Palo Alto Research Center's Statement about IPR related to draft-irtf-icnrg-ccnxmessages, draft-irtf-icnrg-ccnxsemantics, and Presentations by PARC @ IETF 93
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ) 's Statement about IPR related to draft-mirsky-mpls-bfd-directed
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ) 's Statement about IPR related to draft-mihaly-spud-mb-communication
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ) 's Statement about IPR related to draft-mirsky-mpls-residence-time
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-sp-ippm-monitor-services-kpi
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-gandhewar-dhc-v6-relay-initiated-release
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-gandhewar-dhc-relay-initiated-release
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-bier-architecture
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-thubert-roll-dao-projection
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-mccann-dmm-prefixcost
IETF Secretariat
-
[ipr-announce] IPR Disclosure CenturyLink Intellectual Property LLC's Statement about IPR related to draft-woodworth-bulk-rr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-thubert-dao-projection
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-param-wccp-v2rev1
IETF Secretariat
-
[ipr-announce] IPR Disclosure Alcatel-Lucent's Statement about IPR related to draft-ietf-alto-multi-cost
IETF Secretariat
-
[ipr-announce] IPR Disclosure Google Inc.'s Statement about IPR related to draft-tsvwg-quic-loss-recovery and draft-tsvwg-quic-protocol
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-martinsen-tram-turnbandwidthprobe
IETF Secretariat
-
[ipr-announce] IPR Disclosure Saeed Sami's Statement about IPR related to draft-sami-pim-ng
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-bess-orf-covering-prefixes and RFC 7543
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-previdi-idr-bgpls-segment-routing-epe
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-pwe3-mspw-er
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-bryant-mpls-rfc6374-over-udp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-bryant-mpls-sfl-control
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-reddy-sfc-nsh-encrypt
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-bryant-mpls-synonymous-flow-labels
IETF Secretariat
-
[ipr-announce] IPR Disclosure Koninklijke KPN N.V.'s Statement about IPR related to draft-ietf-cdni-uri-signing
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-dai-mpls-rsvp-te-mbb-label-reuse
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ghanwani-nvo3-mcast-framework
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-bfd-seamless-ip
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-akiya-bfd-seamless-sr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Vidyo, Inc.'s Statement about IPR related to draft-uberti-payload-vp9
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to RFC 6870
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to RFC 5623
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to RFC 4090
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-zhang-trill-multilevel-single-nickname
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-bess-dci-evpn-overlay
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-eastlake-trill-rfc6439bis
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-trill-tree-selection
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-hao-mpls-ip-hard-pipe
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-bryant-mpls-synonymous-flow-labels
IETF Secretariat
-
[ipr-announce] IPR Disclosure Certicom Corp.'s Statement about IPR related to RFC 2631
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-hegde-ospf-link-overload
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-hegde-isis-link-overload
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-anish-pim-stream-discovery
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-anish-reliable-pim-registers
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-chandra-mpls-enhanced-frr-bypass
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-netconf-zerotouch
IETF Secretariat
-
[ipr-announce] IPR Disclosure Kirsten Aldrich's Statement about IPR related to RFC 6750
IETF Secretariat
-
[ipr-announce] IPR Disclosure Verizon Patent and Licensing Inc.'s Statement about IPR related to draft-moskowitz-sse
IETF Secretariat
-
[ipr-announce] IPR Disclosure Marvell Semiconductor, Inc.'s Statement about IPR related to draft-ietf-paws-protocol and Protocol to Access White-Space (PAWS) Databases
IETF Secretariat
-
[ipr-announce] IPR Disclosure Kirsten Aldrich's Statement about IPR related to RFC 5849
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-litkowski-rtgwg-uloop-delay
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-wei-tsvwg-tunnel-congestion-feedback
IETF Secretariat
-
[ipr-announce] IPR Disclosure Palo Alto Research Center's Statement about IPR related to draft-mosko-icnrg-ccnxmessages, draft-mosko-icnrg-ccnxlabeledcontent, draft-mosko-icnrg-ccnxchunking, draft-mosko-icnrg-ccnxfragmentation, draft-mosko-icnrg-ccnxserialversion, draft-mosko-icnrg...
IETF Secretariat
-
[ipr-announce] IPR Disclosure Palo Alto Research Center's Statement about IPR related to draft-mosko-icnrg-ccnxmessages, draft-mosko-icnrg-ccnxlabeledcontent, draft-mosko-icnrg-ccnxchunking, draft-mosko-icnrg-ccnxfragmentation, draft-mosko-icnrg-ccnxserialversion, draft-mosko-icnrg...
IETF Secretariat
-
[ipr-announce] IPR Disclosure Palo Alto Research Center's Statement about IPR related to draft-mosko-icnrg-ccnxmessages, draft-mosko-icnrg-ccnxlabeledcontent, draft-mosko-icnrg-ccnxchunking, draft-mosko-icnrg-ccnxfragmentation, draft-mosko-icnrg-ccnxserialversion, draft-mosko-icnrg...
IETF Secretariat
-
[ipr-announce] IPR Disclosure Palo Alto Research Center's Statement about IPR related to draft-mosko-icnrg-ccnxmessages, draft-mosko-icnrg-ccnxlabeledcontent, draft-mosko-icnrg-ccnxchunking, draft-mosko-icnrg-ccnxfragmentation, draft-mosko-icnrg-ccnxserialversion, draft-mosko-icnrg...
IETF Secretariat
-
[ipr-announce] IPR Disclosure Palo Alto Research Center's Statement about IPR related to draft-mosko-icnrg-ccnxmessages, draft-mosko-icnrg-ccnxlabeledcontent, draft-mosko-icnrg-ccnxchunking, draft-mosko-icnrg-ccnxfragmentation, draft-mosko-icnrg-ccnxserialversion, draft-mosko-icnrg...
IETF Secretariat
-
[ipr-announce] IPR Disclosure Palo Alto Research Center's Statement about IPR related to draft-mosko-icnrg-ccnxmessages, draft-mosko-icnrg-ccnxlabeledcontent, draft-mosko-icnrg-ccnxchunking, draft-mosko-icnrg-ccnxfragmentation, draft-mosko-icnrg-ccnxserialversion, draft-mosko-icnrg...
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-stir-rfc4474bis
IETF Secretariat
-
[ipr-announce] IPR Disclosure Kirsten Aldrich's Statement about IPR related to RFC 6749
IETF Secretariat
-
[ipr-announce] IPR Disclosure Avaya, Inc.'s Statement about IPR related to draft-ietf-tram-stun-origin
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-psarkar-idr-bgp-ls-node-admin-tag-extension
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-mtaillon-mpls-summary-frr-rsvpte
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-tempia-ippm-p3m
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-chen-ippm-coloring-based-ipfpm-framework
IETF Secretariat
-
[ipr-announce] IPR Disclosure QUALCOMM Incorporated's Statement about IPR related to RFC 6330
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-samuelsson-avtext-rpvi
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-filsfils-spring-segment-routing-central-epe
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-deng-mptcp-proxy-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Stephan Wenger's Statement about IPR related to draft-samuelsson-avtext-rpvi-00 belonging to Core Wireless Licensing
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to draft-ietf-payload-rtp-h265-07
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-esale-mpls-app-aware-tldp-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Google Inc.'s Statement about IPR related to draft-ietf-httpbis-http2-16 and draft-ietf-httpbis-header-compression-10
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Orange's Statement about IPR related to draft-ietf-dhc-dynamic-shared-v4allocation-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Orange's Statement about IPR related to draft-ietf-softwire-map-t-08
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-avtext-splicing-notification-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Karen S. Seo's Statement about IPR related to draft-ietf-sidr-cps-04
IETF Secretariat
-
[ipr-announce] IPR Disclosure: IPR Declaration for RFC 7382 - Template for a Certification Practice Statement (CPS) for the Resource PKI (RPKI)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-akiya-mpls-lsp-ping-lag-multipath-04
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-bonica-l3vpn-orf-covering-prefixes-03 (2)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to RFC 6192
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-ietf-rtgwg-lfa-manageability-04
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to RFC 6726
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-heitzhe-tcpm-vm-rto-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Verisign Inc.'s Statement about IPR related to draft-kong-eppext-bundling-registration-00 and EPP Related Domain Extension on EPPEXT mailing list
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Alcatel-Lucent's Statement about IPR related to draft-ietf-ccamp-rsvp-te-srlg-collect-09
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-psarkar-rtgwg-multihomed-prefix-lfa-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-bonica-mpls-self-ping-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-sajassi-bess-evpn-vpls-seamless-integ-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-filsfils-spring-segment-routing-04
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Verisign Inc.'s Statement about IPR related to draft-bortzmeyer-dns-qname-minimisation-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Verisign Inc.'s Statement about IPR related to draft-ietf-dane-smime-07
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Toby Moncaster's Statement about IPR related to draft-wei-tsvwg-tunnel-congestion-feedback-03 belonging to BT Plc
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Google Inc.'s Statement about IPR related to RFC 5023 and RFC 4287 (2)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Alcatel-Lucent's Statement about IPR related to Draft-dolganow-l3vpn-mvpn-expl-track-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-pritikin-bootstrapping-keyinfrastructures-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-mpls-p2mp-ingress-protection-11
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-psarkar-isis-node-admin-tag-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-hegde-ospf-node-admin-tag-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-hao-mpls-ip-hard-pipe-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Comodo Group Inc.'s Statement about IPR related to draft-hallambaker-compressedcrlset-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-filsfils-rtgwg-segment-routing-use-cases-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-filsfils-rtgwg-segment-routing-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-filsfils-spring-segment-routing-ldp-interop-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-francois-sr-frr-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-filsfils-spring-segment-routing-mpls-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-filsfils-spring-segment-routing-mpls-00
IETF Secretariat