Messages by Thread
-
-
[ipr-announce] IPR Disclosure LinkedIn Corporation's Statement about IPR related to draft-white-openfabric
IETF Secretariat
-
[ipr-announce] IPR Disclosure Marvell Israel (M.I.S.L) Ltd.'s Statement about IPR related to draft-mizrahi-ippm-multiplexed-alternate-marking
IETF Secretariat
-
[ipr-announce] IPR Disclosure Deutsche Telekom AG's Statement about IPR related to draft-lubashev-ipv6-addr-mask
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-lazzeri-pce-residual-bw
IETF Secretariat
-
[ipr-announce] IPR Disclosure ZTE Corporation's Statement about IPR related to draft-jin-jounay-mpls-mldp-hsmp and draft-ietf-mpls-mldp-hsmp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-sitaraman-mpls-rsvp-shared-labels
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-pce-stateful-pce-auto-bandwidth
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-barth-pce-association-bidir
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-bryant-mpls-rfc6374-sfl
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6006 and draft-ietf-pce-rfc6006bis
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-bier-architecture
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-bier-mpls-encapsulation
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-previdi-idr-segment-routing-te-policy
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-suthar-icnrg-icn-lte-4g
IETF Secretariat
-
[ipr-announce] IPR Disclosure Orange's Statement about IPR related to draft-mackie-bess-nsh-bgp-control-plane
IETF Secretariat
-
[ipr-announce] IPR Disclosure RAMIR DELOS REYES BAUTISTA's Statement about IPR related to draft--pale-email
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-sitaraman-mpls-rsvp-shared-labels
IETF Secretariat
-
[ipr-announce] IPR Disclosure Warren Kumari's Statement about IPR related to draft-tale-dnsop-serve-stale belonging to AKAMAI TECHNOLOGIES, INC.
IETF Secretariat
-
[ipr-announce] IPR Disclosure Google Inc.'s Statement about IPR related to draft-tale-dnsop-serve-stale
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-przygienda-idr-compressed-updates
IETF Secretariat
-
[ipr-announce] IPR Disclosure China Mobile Communications Corporation's Statement about IPR related to draft-li-opsawg-ipfix-bgp-community
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-irtf-icnrg-ccnxmessages and draft-irtf-icnrg-ccnxsemantics
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-jadhav-roll-efficient-npdao
IETF Secretariat
-
[ipr-announce] IPR Disclosure Polycom, Inc.'s Statement about IPR related to draft-ietf-clue-signaling
IETF Secretariat
-
[ipr-announce] IPR Disclosure Google Inc.'s Statement about IPR related to draft-wkumari-dnsop-ttl-stretching
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-pals-mpls-tp-dual-homing-protection
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-pals-mpls-tp-dual-homing-coordination
IETF Secretariat
-
[ipr-announce] IPR Disclosure Alcatel Lucent's Statement about IPR related to draft-briscoe-tsvwg-aqm-dualq-coupled
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bess-dci-evpn-overlay
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-sajassi-bess-evpn-igmp-mld-proxy
IETF Secretariat
-
[ipr-announce] IPR Disclosure VeriSign, Inc.'s Statement about IPR related to draft-ietf-dnsop-rfc4641bis
IETF Secretariat
-
[ipr-announce] IPR Disclosure IPalive AB, Sweden (assigned to by inventor Karl Erik Ståhl)'s Statement about IPR related to draft-ietf-tram-turn-server-discovery
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-brockners-inband-oam-requirements
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-esale-ldp-rmr-extensions
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-brockners-inband-oam-transport
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-przygienda-rift
IETF Secretariat
-
[ipr-announce] IPR Disclosure Emblaze Ltd.'s Statement about IPR related to draft-pantos-http-live-streaming
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-savi-dhcp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cable Television Laboratories, Inc (CableLabs)'s Statement about IPR related to draft-dthakore-tls-authz
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ospf-ttz
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd 's Statement about IPR related to draft-zhao-teas-pcecc-use-cases
IETF Secretariat
-
[ipr-announce] IPR Disclosure Carl M. Burnett's Statement about IPR related to RFC 6225
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-sajassi-bess-evpn-igmp-mld-proxy
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd 's Statement about IPR related to RFC 7307
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-mackie-bess-nsh-bgp-control-plane
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-brockners-proof-of-transit
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Solutions and Networks Oy's Statement about IPR related to RFC 7549
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Solutions and Networks Oy's Statement about IPR related to RFC 5213
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd 's Statement about IPR related to RFC 6788
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to RFC 7545
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to RFC 6190
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd 's Statement about IPR related to RFC 7551
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd 's Statement about IPR related to RFC 7652
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd 's Statement about IPR related to draft-zhang-gre-tunnel-bonding
IETF Secretariat
-
[ipr-announce] IPR Disclosure Deutsche Telekom AG's Statement about IPR related to draft-ietf-dmm-fpc-cpdp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Microsoft Corporation's Statement about IPR related to RFC 5296 and RFC 6696
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd 's Statement about IPR related to draft-liu-anima-grasp-distribution
IETF Secretariat
-
[ipr-announce] IPR Disclosure Warren Kumari's Statement about IPR related to draft-wkumari-dnsop-ttl-stretching belonging to Xerocole, Inc.
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-mizrahi-ippm-multiplexed-alternate-marking
IETF Secretariat
-
[ipr-announce] IPR Disclosure Google Inc.'s Statement about IPR related to draft-iyengar-quic-loss-recovery and https://www.ietf.org/mail-archive/web/quic/current/msg00512.html
IETF Secretariat
-
[ipr-announce] IPR Disclosure Ray Bellis' Statement about IPR related to draft-dickinson-dnsop-dns-capture-format belonging to Nominet UK
IETF Secretariat
-
[ipr-announce] IPR Disclosure VeriSign Inc.'s Statement about IPR related to draft-fregly-regext-rdap-search-regex
IETF Secretariat
-
[ipr-announce] IPR Disclosure Andreas Gustafsson's Statement about IPR related to draft-fujiwara-dnsop-resolver-update belonging to Nominum, Inc
IETF Secretariat
-
[ipr-announce] IPR Disclosure Eric Rescorla's Statement about IPR related to draft-ietf-tls-tls13 belonging to Groupe Des Ecoles Des Telecommunications - Ecole Nationale Superieure Des Telecommunications
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-trill-arp-optimization
IETF Secretariat
-
[ipr-announce] IPR Disclosure Adrian Farrel's Statement about IPR related to draft-ietf-teas-p2mp-loose-path-reopt belonging to JPMORGAN CHASE BANK, N.A., AS COLLATERAL AGENT
IETF Secretariat
-
[ipr-announce] IPR Disclosure VeriSign Inc.'s Statement about IPR related to draft-pounsett-transferring-automated-dnssec-zones
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd 's Statement about IPR related to draft-zhuang-teas-scheduled-resources
IETF Secretariat
-
[ipr-announce] IPR Disclosure Donald E. Eastlake, 3rd's Statement about IPR related to draft-dunbar-nvo3-nva-mapping-distribution and draft-ietf-nvo3-arch
IETF Secretariat
-
[ipr-announce] IPR Disclosure Microsoft Technology Licensing, LLC. 's Statement about IPR related to draft-ietf-rmcat-scream-cc and draft-ietf-rmcat-nada
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-thubert-bier-replication-elimination
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-spring-segment-routing-mpls
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-cai-nfvrg-recursive-monitor
IETF Secretariat
-
[ipr-announce] IPR Disclosure Orange's Statement about IPR related to draft-shen-mpls-egress-protection-framework
IETF Secretariat
-
[ipr-announce] IPR Disclosure Vidyo, Inc.'s Statement about IPR related to draft-ietf-avtext-framemarking
IETF Secretariat
-
[ipr-announce] IPR Disclosure Orange's Statement about IPR related to draft-psarkar-spring-mpls-anycast-segments
IETF Secretariat
-
[ipr-announce] IPR Disclosure Comcast Cable Communications, LLC's Statement about IPR related to draft-ietf-softwire-dslite-multicast
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cable Television Laboratories, Inc. ("CableLabs")'s Statement about IPR related to draft-dthakore-tls-authz and draft-dthakore-tls-authz ("Transport Layer Security (TLS) Authorization Using Digital Transmission Content Protection (DTCP) Certificates")
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-moiseenko-icnrg-flowclass
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-francois-segment-routing-ti-lfa
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-mirsky-ippm-time-format and draft-ietf-ippm-twamp-time-format
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-bryant-mpls-synonymous-flow-labels
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-bryant-mpls-rfc6374-over-udp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-bryant-mpls-sfl-control
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-6tisch-architecture
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-filsfils-spring-sr-recursing-info
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-dt-detnet-dp-alt
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-mpls-rfc4379bis
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-pals-endpoint-fast-protection
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-sitaraman-sr-rsvp-coexistence-rec
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-fioccola-ippm-alt-mark-active
IETF Secretariat
-
[ipr-announce] IPR Disclosure IDAC Holdings, Inc.'s Statement about IPR related to draft-ietf-bier-use-cases
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-trill-irb
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-pals-status-reduction
IETF Secretariat
-
[ipr-announce] IPR Disclosure Silver Spring Networks, Inc.'s Statement about IPR related to draft-pritikin-anima-bootstrapping-keyinfra
IETF Secretariat
-
[ipr-announce] IPR Disclosure Inside Products, Inc.'s Statement about IPR related to draft-ietf-ippm-6man-pdm-option
IETF Secretariat
-
[ipr-announce] IPR Disclosure Carlos Pignataro's Statement about IPR related to draft-ietf-alto-deployments belonging to Alcatel Lucent
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-bonica-intarea-eping
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-ospf-ospfv3-segment-routing-extensions
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-penno-sfc-packet
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-kumar-sfc-nsh-forwarding
IETF Secretariat
-
[ipr-announce] IPR Disclosure Adrian Farrel's Statement about IPR related to draft-ietf-nvo3-gue belonging to Cisco Systems, Inc.
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-ospf-segment-routing-extensions
IETF Secretariat
-
[ipr-announce] IPR Disclosure Alcatel-Lucent's Statement about IPR related to draft-dolganow-bess-mvpn-expl-track
IETF Secretariat
-
[ipr-announce] IPR Disclosure Dan Lang's Statement about IPR related to draft-ietf-pals-endpoint-fast-protection belonging to Cisco Systems
IETF Secretariat
-
[ipr-announce] IPR Disclosure Mozilla Corporation's Statement about IPR related to draft-egge-netvc-cfl
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-pce-remote-initiated-gmpls-lsp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-mpls-entropy-lsp-ping
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-mpls-app-aware-tldp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-payload-flexible-fec-scheme
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-isis-l2bundles
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-hegde-spring-node-protection-for-sr-te-paths
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-tanmir-rtgwg-bfd-mc-lag-mpls
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-tanmir-rtgwg-bfd-mc-lag-ip
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-gandhishah-teas-assoc-corouted-bidir
IETF Secretariat
-
[ipr-announce] IPR Disclosure Wizard Tower TechnoServices Ltd.'s Statement about IPR related to draft-storey-smtp-client-id
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-margaria-pce-pcep-hlsp-extension
IETF Secretariat
-
[ipr-announce] IPR Disclosure Glassey?McNeil's Statement about IPR related to draft-ietf-httpbis-encryption-encoding, draft-ietf-pkix-x509-ipaddr-as-extn, and draft-mm-wg-effect-encrypt-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure Yahoo Inc.'s Statement about IPR related to draft-margolis-smtp-sts
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-bess-evpn-etree
IETF Secretariat
-
[ipr-announce] IPR Disclosure Akamai Technologies, Inc.'s Statement about IPR related to draft-erb-lurk-rsalg
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-kumar-sfc-offloads
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-mpls-bfd-directed
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to RFC 7665
IETF Secretariat
-
[ipr-announce] IPR Disclosure Fujitsu Limited's Statement about IPR related to draft-matsuhira-mslb
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-eckert-bier-te-arch
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-fm-bess-service-chaining
IETF Secretariat
-
[ipr-announce] IPR Disclosure Collective Rights under Settlement (Glassey/McNeil)'s Statement about IPR related to draft-barnes-geopriv-secure-location-object and draft-ietf-pkix-rfc3280bis
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-allan-spring-mpls-multicast-framework
IETF Secretariat
-
[ipr-announce] IPR Disclosure Xiph.Org Foundation and contributors' Statement about IPR related to draft-ietf-codec-oggopus
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-conex-abstract-mech
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-lear-ietf-pkix-mud-extension
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-lear-ietf-dhc-mud-option
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-lear-ietf-netmod-mud
IETF Secretariat
-
[ipr-announce] IPR Disclosure Fujitsu Limited's Statement about IPR related to draft-matsuhira-m4p6e
IETF Secretariat
-
[ipr-announce] IPR Disclosure Fujitsu Limited's Statement about IPR related to draft-matsuhira-m46e-pr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Fujitsu Limited's Statement about IPR related to draft-matsuhira-m46t
IETF Secretariat
-
[ipr-announce] IPR Disclosure Fujitsu Limited's Statement about IPR related to draft-matsuhira-m46e-pt
IETF Secretariat
-
[ipr-announce] IPR Disclosure Fujitsu Limited's Statement about IPR related to draft-matsuhira-m46e-fp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Fujitsu Limited's Statement about IPR related to draft-matsuhira-m46a
IETF Secretariat
-
[ipr-announce] IPR Disclosure Michael Peddemors' Statement about IPR related to draft-storey-smtp-client-id
IETF Secretariat
-
[ipr-announce] IPR Disclosure QUALCOMM Incorporated's Statement about IPR related to draft-ietf-ecrit-additional-data
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-chunduri-rtgwg-lfa-extended-procedures and draft-psarkar-rtgwg-multihomed-prefix-lfa
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-rtgwg-lfa-manageability
IETF Secretariat
-
[ipr-announce] IPR Disclosure Infinera Corporation's Statement about IPR related to draft-ietf-teas-interconnected-te-info-exchange
IETF Secretariat
-
[ipr-announce] IPR Disclosure Arbor Networks, Inc.'s Statement about IPR related to draft-ietf-dots-requirements
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-raza-ospf-stub-neighbor
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-conex-mobile
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-nitish-vrrp-bfd
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-lear-ietf-netmod-acl-dnsname
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-shishio-bmwg-copp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-midtskogen-netvc-clpf
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-mirsky-bier-path-mtu-discovery
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-shen-isis-spine-leaf-ext
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-sfc-nsh
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to RFC 7665
IETF Secretariat
-
[ipr-announce] IPR Disclosure Xiph.Org Foundation's Statement about IPR related to draft-egge-netvc-cfl
IETF Secretariat