Messages by Thread
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ccamp-rwa-info-13 (2)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6344
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-mmusic-parallax-attribute-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-mmusic-signal-3d-format-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-ietf-codec-opus-10
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-zhang-trill-dvlan-auto-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Research In Motion Ltd's Statement of IPR Related to draft-ordogh-spam-reporting-using-imap-kleansed-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to RFC 6219
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-xli-behave-divi-04
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-despres-softwire-4rd-u-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ccamp-rwa-info-13
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ccamp-gmpls-vcat-lcas-14
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Avaya Inc.'s Statement of IPR Related to draft-mostafa-mmusic-sip-cp-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ivov-avt-slic-04
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-cisco-sla-protocol-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Hitachi, Ltd.'s Statement about IPR related to RFC 3666 (4)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-sieve-convert-06
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-sieve-notify-sip-message-08
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-begen-avtcore-rtp-duplication-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Google Inc.'s Statement about IPR related to RFC 3951 and RFC 3952
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to RFC 5454
IETF Secretariat
-
[ipr-announce] IPR Disclosure: GROUPE DES ECOLES DES TELECOMMUNICATIONS - ECOLE NATIONALE SUPERIEURE DES TELECOMMUNICATIONS 's Statement about IPR related to draft-agl-tls-encryptedclientcerts-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to RFC 5286
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Fujitsu Limited's Statement about IPR related to draft-cardenas-dff-02 (2)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-behave-lsn-requirements-04
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-wijnands-pim-source-discovery-bsr-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-zuniga-multimob-pmipv6-ropt-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Fujitsu Limited's Statement about IPR related to draft-cardenas-dff-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-westerlund-dispatch-stream-selection-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR Related to draft-penno-softwire-sdnat-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-westerlund-mmusic-sdp-bw-attribute-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-westerlund-avtcore-max-ssrc-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-westerlund-avtext-rtcp-sdes-srcname-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-westerlund-avtcore-rtp-simulcast-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-westerlund-avtext-rtp-stream-pause-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-halpern-6man-nddos-mitigation-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to draft-kiyomoto-kcipher2-05
IETF Secretariat
-
[ipr-announce] IPR Disclosure: NetApp's Statement of IPR Related to draft-ietf-nfsv4-federated-fs-protocol-11
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-he-ccamp-notification-shared-mesh-protection-00 (2)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-li-pwe3-ms-pw-pon-06
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Samir Srivastava's Statement about IPR related to draft-srivastava-dispatch-avoidance-of-threats-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-sunq-v6ops-contents-transition-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-mpls-tp-fault-07
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Emblaze Ltd.'s Statement about IPR related to draft-pantos-http-live-streaming-07
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-softwire-gateway-init-ds-lite-05
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Alcatel-Lucent's Statement about IPR related to draft-randriamasy-alto-multi-cost-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to RFC 3095
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-ccamp-oam-configuration-fwk-06
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Vidyo, Inc.'s Statement about IPR related to draft-ietf-payload-vp8-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Tellabs Operations, Inc. Statement of IPR Regarding draft-ceccarelli-ccamp-gmpls-ospf-g709-07
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-zhang-ipsecme-anti-replay-05
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Yahoo! Inc.'s Statement about IPR related to RFC 6376
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-he-ccamp-notification-shared-mesh-protection-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom Corp's Statement of IPR Related to RFC 6189
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to Draft-thomson-geopriv-location-obscuring-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cable Television Laboratories' Statement about IPR related to draft-donley-behave-deterministic-cgn-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-ietf-paws-problem-stmt-usecases-rqmts-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-sridharan-virtualization-nvgre-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-zhang-6man-offset-option-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Rene Struik's Statement of IPR Related to RFC 6189 belonging to Certicom Corp.
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to RFC 6296
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Research In Motion Limited's Statement about IPR related to draft-ordogh-spam-reporting-using-imap-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Emblaze Ltd.'s Statement about IPR related to draft-pantos-http-live-streaming-06
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-zong-p2psip-rpr-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-mpls-entropy-label-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-martini-pwe3-status-aggregation-protocol-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Skype Limited's Statement about IPR related to draft-ietf-codec-opus-07
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-arkko-core-security-arch-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to RFC 4656
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to RFC 5357
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-kwatsen-reverse-ssh-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom Corp's Statement of IPR Related to draft-ietf-dnsext-ecdsa-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to draft-ietf-geopriv-held-measurements-03 (3)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom Corp's Statement of IPR Related to draft-salter-rfc5430bis-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-pwe3-fat-pw-07
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-atlas-rtgwg-mrt-frr-architecture-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Infinera Corporation's Statement about IPR related to draft-villamizar-mpls-tp-multipath-01 and draft-villamizar-mpls-tp-multipath-te-extn-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-westerlund-avtcore-multistream-and-simulcast-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Phillip Rogaway's Statement about IPR related to draft-krovetz-ocb-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-ietf-ipsecme-ipsecha-protocol-06 (2)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Sony Corporation's Statement about IPR related to RFC 6114
IETF Secretariat
-
[ipr-announce] IPR Disclosure: NEC Corporation's Statement about IPR related to draft-schmidt-mmusic-sdp-local-identifier-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-keyur-idr-enhanced-gr-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Sony Corporation's Statement about IPR related to draft-katagi-tls-clefia-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-mpls-loss-delay-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-mpls-tp-loss-delay-profile-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Donald E. Eastlake, 3rd's Statement about IPR related to draft-perlman-trill-rbridge-multilevel-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-dhc-cga-config-dhcpv6-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 5949
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-xiaoyan-cdni-requestrouting-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: KDDI Corporation's Statement about IPR related to draft-kiyomoto-kcipher2-04
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-ietf-ipsecme-ipsecha-protocol-06
IETF Secretariat
-
[ipr-announce] IPR Disclosure: IBM Corporation's Statement about IPR related to draft-zhang-ipsecme-anti-replay-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-mpls-loss-delay-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Google Inc's Statement of IPR Related to draft-bankoski-vp8-bitstream-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telecom Italia SpA's Statement about IPR related to draft-tempia-opsawg-p3m-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-sidr-pfx-validate-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Hitachi, Ltd.'s Statement about IPR related to RFC 3666 (3)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: QUALCOMM Incorporated's Statement about IPR related to draft-thomson-geopriv-grip-01 (2)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to draft-ietf-geopriv-held-measurements-03 (2)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-manral-isis-trill-multi-topo-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Alcatel Lucent's Statement of IPR Related to RFC 6073
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to draft-ietf-geopriv-held-measurements-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to RFC 4119
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Yahoo! Inc.'s Statement about IPR related to RFC 4871 and draft-ietf-dkim-rfc4871bis-09
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-netext-redirect-07
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ccamp-rsvp-te-mpls-tp-oam-ext-05
IETF Secretariat
-
[ipr-announce] IPR Disclosure: QUALCOMM Incorporated's Statement about IPR related to draft-ietf-rmt-bb-fec-raptorq-06
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 5286
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Nokia Siemens Networks Oy's Statement about IPR related to draft-korhonen-mif-ra-offload-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to RFC 5177
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-polk-mmusic-traffic-class-for-sdp-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-mip4-nemov4-dynamic-05
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to draft-korhonen-mif-ra-offload-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom Corp's Statement of IPR Related to draft-ietf-hip-rfc5201-bis-05
IETF Secretariat
-
[ipr-announce] IPR Disclosure: AT&T Services, Inc. Statement of IPR Related to draft-ietf-ipfix-flow-selection-tech-05
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Yahoo! Inc.'s Statement about IPR related to draft-ietf-dkim-base-11
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Tekelec's Statement about IPR related to draft-sisalem-mediactrl-mrbctrl-00 (2)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget L M Ericsson (publ)'s Statement about IPR related to draft-lu-relayed-cspf-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to draft-sarikaya-6lowpan-cgand-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to draft-herzog-static-ecdh-06
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget L M Ericsson (publ)'s Statement about IPR related to draft-csaszar-ipfrr-fn-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR Related to draft-nsheth-ospf-hybrid-bcast-and-p2mp-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to RFC 5568
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Broadcom Corporation's Statement about IPR related to draft-ietf-codec-opus-05
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Skype Limited's Statement about IPR related to draft-ietf-codec-opus-05
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Xiph.Org Foundation's Statement about IPR related to draft-ietf-codec-opus-05
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Sean Turner's Statement about IPR related to draft-herzog-static-ecdh-06 belonging to Certicom Corp
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to draft-ietf-codec-opus-05
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-zhou-emu-eap-fastv2-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Ambriel Technologies, LLC's Statement about IPR related to draft-carpenter-shanti-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Sony Corporation's Statement about IPR related to draft-katagi-clefia-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: QUALCOMM Incorporated's Statement about IPR related to draft-ietf-rmt-bb-fec-raptorq-05
IETF Secretariat
-
[ipr-announce] IPR Disclosure: QUALCOMM Incorporated's Statement about IPR related to draft-ietf-fecframe-dvb-al-fec-04 (2)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: QUALCOMM Incorporated's Statement about IPR related to draft-ietf-fecframe-raptor-04
IETF Secretariat
-
[ipr-announce] IPR Disclosure: QUALCOMM Incorporated's Statement about IPR related to RFC 5053 (3)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: QUALCOMM Incorporated's Statement about IPR related to draft-roca-fecframe-rs-04
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-kini-mpls-frr-ldp-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-ipsecme-ipsecha-protocol-04
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Todd S. Glassey's Statement about IPR related to RFC 5222
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to draft-turner-cms-symmetrickeypackage-algs-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to draft-groves-eccsi-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to draft-kanno-tls-camellia-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to draft-housley-rfc5008bis-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to draft-burgin-ipsec-suiteb-profile-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to draft-law-rfc4869bis-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Nortel Networks Limited Statement about IPR claimed in draft-ietf-l2vpn-pbb-vpls-pe-model-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Nortel Networks Limited Statement about IPR claimed in draft-ietf-l2vpn-pbb-vpls-interop-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to RFC 5559
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to RFC 5623
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to RFC 4655
IETF Secretariat
-
[ipr-announce] IPR Disclosure: AT&T Intellectual Property I, L.P.'s Statement about IPR related to draft-ietf-mboned-multiaaa-framework-12
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Philip R. Zimmermann's Statement about IPR related to draft-zimmermann-avt-zrtp-22
IETF Secretariat
-
[ipr-announce] IPR Disclosure: TOSHIBA CORPORATION's Statement about IPR related to draft-ohba-pana-keywrap-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-mpls-return-path-specified-lsp-ping-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to RFC 4492, RFC 5289, RFC 5430, RFC 4754, RFC 4869, RFC 4109, RFC 5656, RFC 3278, RFC 5753, RFC 5754, RFC 5008, draft-igoe-secsh-suiteb-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to RFC 4492, RFC 5289, RFC 5430, RFC 4754, RFC 4869, RFC 4109, RFC 5656, RFC 3278, RFC 5753, RFC 5754, RFC 5008, draft-igoe-secsh-suiteb-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to RFC 4492, RFC 5289, RFC 5430, RFC 4754, RFC 4869, RFC 4109, RFC 5656, RFC 3278, RFC 5753, RFC 5754, RFC 5008, draft-igoe-secsh-suiteb-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to RFC 4492, RFC 5289, RFC 5430, RFC 4754, RFC 4869, RFC 4109, RFC 5656, RFC 3278, RFC 5753, RFC 5754, RFC 5008, draft-igoe-secsh-suiteb-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to RFC 4492, RFC 5289, RFC 5430, RFC 4754, RFC 4869, RFC 4109, RFC 5656, RFC 3278, RFC 5753, RFC 5754, RFC 5008, draft-igoe-secsh-suiteb-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to RFC 4492, RFC 5289, RFC 5430, RFC 4754, RFC 4869, RFC 4109, RFC 5656, RFC 3278, RFC 5753, RFC 5754, RFC 5008, draft-igoe-secsh-suiteb-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to RFC 4492, RFC 5289, RFC 5430, RFC 4754, RFC 4869, RFC 4109, RFC 5656, RFC 3278, RFC 5753, RFC 5754, RFC 5008, draft-igoe-secsh-suiteb-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to RFC 4492, RFC 5289, RFC 5430, RFC 4754, RFC 4869, RFC 4109, RFC 5656, RFC 3278, RFC 5753, RFC 5754, RFC 5008, draft-igoe-secsh-suiteb-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to RFC 4492, RFC 5289, RFC 5430, RFC 4754, RFC 4869, RFC 4109, RFC 5656, RFC 3278, RFC 5753, RFC 5754, RFC 5008, draft-igoe-secsh-suiteb-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to RFC 4492, RFC 5289, RFC 5430, RFC 4754, RFC 4869, RFC 4109, RFC 5656, RFC 3278, RFC 5753, RFC 5754, RFC 5008, draft-igoe-secsh-suiteb-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to RFC 4492, RFC 5289, RFC 5430, RFC 4754, RFC 4869, RFC 4109, RFC 5656, RFC 3278, RFC 5753, RFC 5754, RFC 5008, draft-igoe-secsh-suiteb-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to RFC 4492, RFC 5289, RFC 5430, RFC 4754, RFC 4869, RFC 4109, RFC 5656, RFC 3278, RFC 5753, RFC 5754, RFC 5008, draft-igoe-secsh-suiteb-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Tony Rosati's Statement about IPR related to draft-turner-cms-symmetrickeypackage-algs-00 belonging to Certicom
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to RFC 5213
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to RFC 5844
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to RFC 5985
IETF Secretariat
-
[ipr-announce] IPR Disclosure: QUALCOMM Incorporated's Statement about IPR related to RFC 3984 (5)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-kini-mpls-ldp-hierarchy-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to draft-turner-ekpct-algs-update-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to draft-turner-akf-algs-update-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR Related to draft-kuarsingh-v6ops-6to4-provider-managed-tunnel-00
IETF Secretariat
-
[ipr-announce] Updated IPR Disclosure: Tim Polk's Statement about IPR related to draft-dong-savi-cga-header-03 belonging to Huawei Symantec
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-baillargeon-ippm-twamp-value-added-octets-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Research in Motion Limited's Statement of IPR related to draft-montemurro-gsma-imei-urn-06
IETF Secretariat
-
[ipr-announce] IPR Disclosure: HUAWEI TECHNOLOGIES CO., LTD's Statement about IPR related to RFC 5919
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to draft-jivsov-openpgp-ecc-06
IETF Secretariat
-
[ipr-announce] Updated IPR Disclosure: Rene Struik's Statement of IPR Related to draft-igoe-secsh-x509v3-06 belonging to Certicom Corp
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Certicom's Statement of IPR Related to draft-igoe-secsh-x509v3-06
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Koninklijke KPN N.V.'s Statement about IPR related to RFC 3588
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Koninklijke KPN N.V.'s Statement about IPR related to RFC 3173 and RFC 2393
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to draft-boucadair-pppext-portrange-option-04
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-weingarten-mpls-tp-ring-protection-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-mpls-tp-fault-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Adrian Farrel's Statement about IPR related to draft-bhh-mpls-tp-oam-y1731-06 belonging to Cisco Systems Inc.
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Adrian Farrel's Statement about IPR related to draft-bhh-mpls-tp-oam-y1731-06 belonging to ECI Telecom Ltd.
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Adrian Farrel's Statement about IPR related to draft-bhh-mpls-tp-oam-y1731-06 belonging to Nortel Networks Limited
IETF Secretariat
-
[ipr-announce] IPR Disclosure: The Trustees of Columbia University in the City of New York's Statement about IPR related to draft-ietf-nsis-tunnel-13
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-rtgwg-ipfrr-notvia-addresses-06
IETF Secretariat