Messages by Thread
-
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-chandra-hegde-mpoint-bfd-for-mpls-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-penno-behave-rfc4787-5382-5508-bis-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to RFC 6716
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Randall Stewart's Statement about IPR related to draft-stewart-tsvwg-qsp-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Avaya Inc.'s Statement about IPR related to draft-ietf-siprec-protocol-08
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-dong-pwe3-redundancy-spe-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-l2vpn-evpn-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-l2vpn-trill-evpn-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-sajassi-l2vpn-pbb-evpn-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Tekelec, Inc.'s Statement about IPR related to draft-roach-dime-overload-ctrl-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to draft-stauffer-rmt-bb-fec-supercharged-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-reddy-mmusic-stun-auth-fw-traversal-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-emu-eap-tunnel-method-04
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-thubert-rtgwg-arc-bicast-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-thubert-rtgwg-arc-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-mclaggan-wccp-v2rev1-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-pwe3-iccp-09
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-rohit-trill-proactive-oam-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Marc Petit-Huguenin's Statement about IPR related to draft-petithuguenin-p2psip-reload-anonymous-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Nippon Telegraph and Telephone Corporation's Statement about IPR related to draft-naito-nat-time-wait-reduction-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-cao-pwe3-mpls-tp-pw-over-bidir-lsp-06
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-greevenbosch-core-minimum-request-interval-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Martin Stiemerling's Statement about IPR related to draft-ietf-storm-iser-12 belonging to Broadcom, Corporation
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Martin Stiemerling's Statement about IPR related to draft-ietf-storm-iser-12 belonging to Mallikarjun Chadalapaka, HP
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-nea-pt-tls-07
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-nea-pt-eap-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Elwyn Davies' Statement about IPR related to RFC 3920 belonging to ROCKSTAR BIDCO, LP
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Elwyn Davies' Statement about IPR related to RFC 3920 belonging to Avaya, Inc
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Florin Balus' Statement about IPR related to draft-ietf-pwe3-dynamic-ms-pw-15 belonging to Nortel Networks Limited
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Dean Willis' Statement about IPR related to draft-bakker-dispatch-3gpp-ims-xml-body-handling-00 belonging to Research in Motion
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Dean Willis' Statement about IPR related to draft-ietf-insipid-session-id-reqts-01 and Product of INSIPID Working Group belonging to Cable television Labs, Inc.
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Dean Willis' Statement about IPR related to draft-ietf-insipid-session-id-reqts-01 and Product of INSIPID Working Group belonging to Telefonaktiebolaget LM Ericsson (publ)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Verizon Patent and Licensing Inc.'s Statement about IPR related to draft-balus-mh-pw-control-protocol-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: NetApp's Statement about IPR related to draft-kuehlewind-conex-accurate-ecn-01 and draft-kuehlewind-tcpm-accurate-ecn-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Stephen Farrell's Statement about IPR related to draft-ietf-krb-wg-camellia-cts-01 belonging to Nippon Telegraph and Telephone Company and Mitsubishi Electric Corporation
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-mpls-ldp-multi-topology-04
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Verizon Patent and Licensing Inc.'s Statement about IPR related to draft-ietf-pwe3-dynamic-ms-pw-15
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to RFC 3984
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Gary Munson's Statement about IPR related to draft-ietf-mediactrl-mrb-14 belonging to AT&T Corp.
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Marvell Israel (M.I.S.L.) Ltd.'s Statement about IPR related to draft-mme-trill-fcoe-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-mpls-tp-ring-protection-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Koninklijke KPN N.V.'s Statement about IPR related to RFC 4090
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-pce-gmpls-aps-req-06
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Haibin Song's Statement about IPR related to draft-ietf-decade-arch-09 belonging to THOMSON LICENSING
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-gredler-idr-ls-distribution-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-kuarsingh-v6ops-6to4-provider-managed-tunnel-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-cisco-sla-protocol-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ali-mpls-inter-domain-p2mp-rsvp-te-lsp-08
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Spectrum Bridge's Statement about IPR related to draft-sbi-paws-protocol-00, draft-das-paws-protocol-02, and PAWS
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Lars Eggert's Statement about IPR related to draft-ietf-roll-trickle-mcast-01 belonging to Nokia Corporation
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Georg Hampel's Statement about IPR related to draft-ietf-mptcp-multiaddressed-09 belonging to Asankya Networks
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Georg Hampel's Statement about IPR related to draft-ietf-mptcp-multiaddressed-09 belonging to Sun Microsystems
IETF Secretariat
-
[ipr-announce] IPR Disclosure: ZTE Corporation's Statement about IPR related to draft-jin-mpls-mldp-leaf-discovery-04
IETF Secretariat
-
[ipr-announce] IPR Disclosure: ZTE Corporation's Statement about IPR related to draft-jjb-mpls-rsvp-te-hsmp-lsp-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to draft-mandyam-rtcweb-data-synch-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Infinera Corporation's Statement about IPR related to draft-ietf-ccamp-gmpls-signaling-g709v3-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Infinera Corporation's Statement about IPR related to draft-ietf-ccamp-gmpls-ospf-g709v3-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: University of Udine's Statement about IPR related to draft-montessoro-rebook-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to RFC 3994
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to RFC 5627
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to RFC 4425
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to RFC 6285
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Glassey's Statement about IPR related to draft-ietf-geopriv-local-civic-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Donald E. Eastlake, 3rd's Statement about IPR related to draft-perlman-trill-rbridge-multilevel-04
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Todd S. Glassey's Statement about IPR related to draft-ietf-geopriv-deref-protocol-07
IETF Secretariat
-
[ipr-announce] IPR Disclosure: InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-rahman-core-sleepy-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-greevenbosch-mmusic-sdp-parallax-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-greevenbosch-mmusic-sdp-3d-format-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Patent Recovery Corp (Glassey/McNeil)'s Statement about IPR related to draft-ietf-geopriv-deref-protocol-06 and (most all GeoPriv, DNSSec, and timestamping protocols will also infringe)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-bashandy-bgp-edge-node-frr-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-reddy-rtcweb-stun-auth-fw-traversal-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Alcatel-Lucent's Statement about IPR related to draft-ietf-l2vpn-vpls-multihoming-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Alcatel-Lucent's Statement about IPR related to draft-raggarwa-sajassi-l2vpn-evpn-04
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Alcatel-Lucent's Statement about IPR related to draft-ietf-pwe3-dynamic-ms-pw-15
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to draft-ietf-geopriv-held-measurements-04
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Yongping Diao's Statement about IPR related to draft-diao-aip-dns-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Google Inc.'s Statement about IPR related to draft-rpeon-httpbis-exproxy-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Koninklijke KPN N.V.'s Statement about IPR related to draft-brandenburg-cdni-has-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to draft-irtf-dtnrg-prophet-10
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to draft-savolainen-6man-optimal-transmission-window-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6241
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-rtgwg-mrt-frr-architecture-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-zhang-trill-mtu-negotiation-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-ospf-prefix-hiding-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-mpls-entropy-label-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-westerlund-avtext-codec-operation-point-00 (2)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to RFC 5087
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to draft-ietf-behave-nat64-discovery-heuristic-09
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-rtgwg-ipfrr-notvia-addresses-08
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR Related to draft-shen-mpls-rsvp-setup-protection-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to draft-ietf-mif-dns-server-selection-09
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Adrian Farrel's Statement about IPR related to draft-ietf-mpls-entropy-label-03 belonging to Cisco Systems
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ccamp-gmpls-signaling-g709v3-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Sean Turner's Statement about IPR related to draft-ietf-mile-sci-04 belonging to The MITRE Corporation
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Sean Turner's Statement about IPR related to draft-ietf-mile-sci-04 belonging to The National Institute of Standards and Technology (NIST)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Donald E. Eastlake, 3rd's Statement about IPR related to draft-dunbar-trill-directory-assisted-edge-05
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-jimenez-p2psip-coap-reload-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-ippm-twamp-value-added-octets-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to RFC 3868
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-pwe3-mpls-eth-oam-iwk-05
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-pim-ecmp-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: ZTE Corporation's Statement about IPR related to draft-chen-l2vpn-vpls-etree-vlan-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: ZTE Corporation's Statement about IPR related to draft-jin-jounay-mpls-mldp-hsmp-05
IETF Secretariat
-
[ipr-announce] IPR Disclosure: ZTE Corporation's Statement about IPR related to draft-jiang-l2vpn-etree-bgp-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Larry Masinter's Statement about IPR related to draft-farrell-decade-ni-06 belonging to Xerox Corporation
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Larry Masinter's Statement about IPR related to draft-farrell-decade-ni-06 belonging to Larry Masinter
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-kattan-wson-property-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-shand-remote-lfa-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: BEIJING STAR-NET RUIJIE NETWORKS CO., LTD.'s Statement about IPR related to draft-ram-l2vpn-etree-multiple-pw-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Alcatel-Lucent's Statement about IPR related to draft-cakulev-emu-eap-ibake-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-avt-rtp-evrc-nw-06
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Azuki Systems, Inc.'s Statement about IPR related to draft-lefaucheur-cdni-logging-delivery-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Azuki Systems, Inc.'s Statement about IPR related to draft-ietf-cdni-use-cases-04
IETF Secretariat
-
[ipr-announce] IPR Disclosure: BEIJING STAR-NET RUIJIE NETWORKS CO., LTD.'s Statement about IPR related to draft-cao-l2vpn-vpls-etree-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-loreto-core-coap-streaming-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-ram-l2vpn-etree-multiple-pw-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-ram-l2vpn-ldp-vpls-etree-2pw-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-jiang-l2vpn-vpls-pe-etree-05
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-jiang-l2vpn-etree-bgp-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-chen-l2vpn-vpls-etree-vlan-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-cao-l2vpn-vpls-etree-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-delord-pwe3-cw-bit-etree-07
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to draft-schierl-payload-rtp-h265-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: QUALCOMM Incorporated's Statement about IPR related to RFC 5053 (4)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: QUALCOMM Incorporated's Statement about IPR related to RFC 5170 (3)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-opsawg-automated-network-configuration-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-codec-opus-11 (2)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: John Klensin's Statement about IPR related to draft-ietf-oauth-v2-bearer-18 belonging to Soverain Software LLC
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-ietf-l2vpn-evpn-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Alcatel-Lucent's Statement about IPR related to draft-ietf-l2vpn-vpls-ldp-mac-opt-05
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-atlas-rtgwg-mrt-mc-arch-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to RFC 4006
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to RFC 3665
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Alcatel-Lucent's Statement about IPR related to draft-ietf-l2vpn-arp-mediation-19
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Azuki Systems, Inc.'s Statement about IPR related to draft-brandenburg-cdni-has-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-mbelshe-httpbis-spdy-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-montenegro-httpbis-speed-mobility-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-ietf-multimob-pmipv6-ropt-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Deutsche Telekom AG's Statement about IPR related to draft-ietf-ancp-pon-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR Related to draft-ietf-rtgwg-mrt-frr-architecture-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-liu-dmm-address-selection-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-schaad-plasma-service-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: China Mobile Communications Corporation's Statement about IPR related to draft-mdt-softwire-map-translation-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: China Mobile Communications Corporation's Statement about IPR related to draft-ietf-v6ops-464xlat-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Nokia Siemens Networks Oy's Statement about IPR related to draft-korhonen-dmm-local-prefix-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-wijnands-mpls-mldp-node-protection-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-ipfix-a9n-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-bernardos-dmm-distributed-anchoring-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: QUALCOMM Incorporated's Statement about IPR related to draft-ietf-fecframe-raptor-10
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-ospf-ttz-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-pce-forward-search-p2p-path-computation-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-ccamp-assoc-ext-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-donley-dhc-cer-id-option-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Alcatel-Lucent's Statement about IPR related to draft-randriamasy-alto-cost-schedule-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Nicira Networks, Inc.'s Statement about IPR related to draft-davie-stt-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-mccann-dmm-flatarch-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Avaya Inc. 's Statement about IPR related to draft-ietf-ipfix-a9n-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Tekelec's Statement about IPR related to draft-jones-ipmc-session-id-03
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco Systems' Statement about IPR related to draft-ietf-pim-drlb-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-codec-opus-11
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-halwasia-dhc-dhcpv6-hardware-addr-opt-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-wing-rtcweb-identity-media-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-yue-mmusic-rtsp-substream-control-extension-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-opsawg-automated-network-configuration-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-mpls-ldp-multi-topology-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-jiang-l2vpn-vpls-pe-etree-05
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Hitachi, Ltd.'s Statement about IPR related to RFC 2767
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Google Inc.'s Statement about IPR related to draft-hardie-rm-rr-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-westerlund-avtext-codec-operation-point-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6264
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6006
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-p2psip-rpr-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Andrew Sullivan's Statement about IPR related to RFC 4405, RFC 4406, RFC 4407, and RFC 4408 belonging to Microsoft Corporation
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ccamp-wson-signal-compatibility-ospf-07
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ccamp-gmpls-general-constraints-ospf-te-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Stephen Farrell's Statement about IPR related to draft-ietf-hokey-rfc5296bis-06 belonging to Microsoft
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-baker-homenet-prefix-assignment-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-korhonen-dmm-prefix-properties-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Google Inc.'s Statement about IPR related to draft-mbelshe-httpbis-spdy-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-trill-fine-labeling-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6285
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-dhody-pce-pcep-domain-sequence-02
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-dhody-pce-pcep-ds-01
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Phillip Rogaway's Statement about IPR related to draft-krovetz-ocb-03 belonging to VDG, Inc.
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Phillip Rogaway's Statement about IPR related to draft-krovetz-ocb-03 belonging to International Business Machines Corporation
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-sieve-notify-sip-message-08 (2)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-sieve-convert-06 (2)
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-tsou-softwire-gwinit-6rd-05
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-dalela-sop-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-dalela-sdf-00
IETF Secretariat
-
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ccamp-rwa-info-13 (2)
IETF Secretariat