Messages by Thread
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-dskc-bess-bgp-car
IETF Secretariat
-
[ipr-announce] IPR Disclosure IDAC Holdings, Inc.'s Statement about IPR related to draft-bernardos-raw-joint-selection-raw-mec
IETF Secretariat
-
[ipr-announce] IPR Disclosure IDAC Holdings, Inc.'s Statement about IPR related to draft-bernardos-raw-mec
IETF Secretariat
-
[ipr-announce] IPR Disclosure InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-bernardos-dmm-sfc-mobility and draft-bernardos-sfc-nsh-distributed-control
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-bcx-rtgwg-tcr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Solutions and Networks Oy's Statement about IPR related to draft-koldychev-pce-multipath
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-gandhi-spring-stamp-srpm
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-krattiger-evpn-modes-interop
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-brissette-bess-evpn-l2gw-proto
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cable Television Laboratories, Inc.'s Statement about IPR related to draft-ounsworth-pq-composite-sigs
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-voit-rats-trustworthy-path-routing
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-kaliraj-idr-bgp-classful-transport-planes and draft-hegde-spring-seamless-sr-architecture
IETF Secretariat
-
[ipr-announce] IPR Disclosure Google LLC's Statement about IPR related to draft-wood-cfrg-rsa-blind-signatures
IETF Secretariat
-
[ipr-announce] Two verified errata for BCP79
Lars Eggert
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to RFC 6877
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-mdt-ippm-explicit-flow-measurements
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-ietf-bier-pmmm-oam
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-cheng-mpls-inband-pm-encapsulation
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-bryant-rtgwg-plfa
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chunduri-lsr-isis-preferred-path-routing
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ce-lsr-ppr-graph
IETF Secretariat
-
[ipr-announce] IPR Disclosure ZTE Corporation's Statement about IPR related to draft-mirsky-ippm-hybrid-two-step
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-cppy-grow-bmp-path-marking-tlv
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-wang-idr-flowspec-dip-origin-as-filter
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-thubert-intarea-schc-over-ppp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-stein-srtsn
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-thubert-lpwan-schc-over-ppp
IETF Secretariat
-
[ipr-announce] IPR Disclosure RAD Data Communications, Ltd.'s Statement about IPR related to draft-stein-srtsn
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-pim-dr-improvement and draft-mankamana-pim-bdr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-eastlake-bess-enhance-evpn-all-active
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-pce-sr-ingress-protection
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lsr-isis-rfc5316bis
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-gandhi-ippm-simple-direct-loss
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-pce-h-connect-access
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-song-multicast-telemetry
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-richardson-opsawg-mud-acceptable-urls
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-spring-nsh-sr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-bonica-spring-srv6-end-dtm
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-detnet-bounded-latency
IETF Secretariat
-
[ipr-announce] IPR Disclosure China Telecom's Statement about IPR related to draft-wang-idr-rd-orf
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-mohanty-bess-weighted-hrw
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-bess-mvpn-evpn-aggregation-label
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-6man-mtu-option
IETF Secretariat
-
[ipr-announce] IPR Disclosure Todd Glassey's Statement about IPR related to draft-behringer-mpls-vpn-auth and draft-adel-vpn-service-management-model
IETF Secretariat
-
[ipr-announce] IPR Disclosure Todd Glassey's Statement about IPR related to draft-abhattacharya-l2vpn-signaling-ipv6-remotepe, draft-adel-vpn-service-management-model, and location based services belonging to VirtNetX
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-bess-srv6-services
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8595 and RFC 7665
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-welzl-loops-gen-info
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-li-tsvwg-loops-problem-opportunities
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-bier-prefix-redistribute
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to draft-ietf-payload-vp9
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-rtgwg-bgp-pic
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lsr-isis-srv6-extensions and draft-ietf-idr-bgpls-srv6-ext
IETF Secretariat
-
[ipr-announce] IPR Disclosure Fujitsu Limited's Statement about IPR related to draft-matsuhira-sa46t-pt-spec
IETF Secretariat
-
[ipr-announce] IPR Disclosure Fujitsu Limited's Statement about IPR related to draft-matsuhira-sa46t-pr-spec
IETF Secretariat
-
[ipr-announce] IPR Disclosure Todd Glassey's Statement about IPR related to draft-ietf-pkix-rfc2510bis and RFC 2510
IETF Secretariat
-
[ipr-announce] IPR Disclosure Patent and IP Recoveries Grup LLC's Statement about IPR related to RFC 3161, draft-ietf-pkix-rfc3161bis, and Secure Timestamping and related services including information access control
IETF Secretariat
-
[ipr-announce] IPR Disclosure Fujitsu Limited's Statement about IPR related to draft-matsuhira-sa46t-spec
IETF Secretariat
-
[ipr-announce] IPR Disclosure Fujitsu Limited's Statement about IPR related to draft-matsuhira-sa46t-as
IETF Secretariat
-
[ipr-announce] IPR Disclosure Deutsche Telekom AG's Statement about IPR related to draft-amend-tcpm-mptcp-robe
IETF Secretariat
-
[ipr-announce] IPR Disclosure Deutsche Telekom AG's Statement about IPR related to draft-amend-iccrg-multipath-reordering
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-qin-idr-sr-policy-ifit
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-cnbf-ippm-user-devices-explicit-monitoring
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-birkholz-rats-network-device-subscription
IETF Secretariat
-
[ipr-announce] IPR Disclosure McAfee LLC's Statement about IPR related to draft-ietf-dots-signal-call-home and draft-reddy-dots-home-network
IETF Secretariat
-
[ipr-announce] IPR Disclosure Patent and IP Recoveries Grup LLC's Statement about IPR related to RFC 4122
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8893
IETF Secretariat
-
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-zia-route
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-kaliraj-idr-bgp-classful-transport-planes
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-hegde-spring-mpls-seamless-sr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Microsemi under Glassey/McNeil license's Statement about IPR related to draft-glassey-dns-rzp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-bonica-lsr-ip-flexalgo
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-padebettu-5g-wireline-transport-over-ppp
IETF Secretariat
-
[ipr-announce] IPR Disclosure ZTE Corporation's Statement about IPR related to draft-ietf-pim-bfd-p2mp-use-case
IETF Secretariat
-
[ipr-announce] IPR Disclosure Apple Inc.'s Statement about IPR related to draft-pantos-hls-rfc8216bis
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-tao-netmod-yang-node-tags
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-teas-actn-vn-yang
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-jiang-bess-evpn-egress-frr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-jiang-mpls-entropy-block
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-jiang-bess-evpn-split-horizon-enhancement
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-kompella-mpls-nffrr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-przygienda-lsr-flood-reflection
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-gandhi-spring-twamp-srpm
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia of America Corp's Statement about IPR related to draft-ietf-kitten-krb-spake-preauth and draft-mccallum-kitten-krb-spake-preauth
IETF Secretariat
-
[ipr-announce] IPR Disclosure Acklio's Statement about IPR related to draft-ietf-lpwan-schc-over-lorawan
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-idr-flowspec-nvo3
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-idr-flowspec-l2vpn
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ketant-idr-bgp-ls-bgp-only-fabric
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-pim-assert-packing
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-dong-spring-sr-for-enhanced-vpn
IETF Secretariat
-
[ipr-announce] IPR Disclosure InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-ietf-dhc-slap-quadrant
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-rats-architecture
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-c2f-ippm-big-data-alt-mark
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-cfb-ippm-spinbit-measurements
IETF Secretariat
-
[ipr-announce] IPR Disclosure Todd Glassey's Statement about IPR related to draft-dewinter-nntp-sasl-auth and Updates IPR 954, 2777, 2764, 201, 1818, 2710, 2689, 1679, 2224, 1829, 1826, 1825, 1818, 166...
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Network Coding LLC (As Exclusive Licensee of Patents declared below and originally filed by MIT)'s Statement about IPR related to RFC 8681
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-hu-rtgwg-srv6-egress-protection
IETF Secretariat
-
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-groves-core-dynlink and Configuration to govern measurement evaluation when in Power-Save-Mode (PSM)
IETF Secretariat
-
[ipr-announce] IPR Disclosure Tencent Technology (Shenzhen) Company Limited's Statement about IPR related to draft-ietf-avtcore-rtp-vvc
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-lee-pce-pcep-ls-optical
IETF Secretariat
-
[ipr-announce] IPR Disclosure Arista Networks, Inc.'s Statement about IPR related to draft-ietf-lsr-dynamic-flooding and draft-chen-lsr-dynamic-flooding-algorithm
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-hu-rtgwg-srv6-egress-protection
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-isis-ttz
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-clt-dmm-tn-aware-mobility
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-ietf-ippm-multipoint-alt-mark
IETF Secretariat
-
[ipr-announce] IPR Disclosure Arista Networks, Inc.'s Statement about IPR related to draft-ietf-lsr-dynamic-flooding
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia of America Corp's Statement about IPR related to draft-irtf-cfrg-spake2
IETF Secretariat
-
[ipr-announce] IPR Disclosure Arista Networks Inc.'s Statement about IPR related to draft-li-lsr-isis-area-proxy
IETF Secretariat
-
[ipr-announce] IPR Disclosure Sean Turner's Statement about IPR related to draft-ietf-mls-protocol belonging to Qrypt Inc
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-li-lsr-ospfv3-srv6-extensions
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-dmm-srv6-mobile-uplane
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-li-pce-sr-bidir-path
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-gandhi-spring-rfc6374-srpm-udp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Avaya Inc.'s Statement about IPR related to draft-dmudric-sipcore-sipv6-addr-selection
IETF Secretariat
-
[ipr-announce] IPR Disclosure Avaya Inc.'s Statement about IPR related to RFC 6157
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to draft-ietf-dmm-srv6-mobile-uplane
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ninan-spring-mpls-inter-as-oam
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-amend-mptcp-robe
IETF Secretariat
-
[ipr-announce] IPR Disclosure RACHEL MCCAINSMITH.'s Statement about IPR related to draft-godgrey-dtg-urn and draft-daley-ipv6-mcast-dad
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-dhody-pce-pcep-extension-pce-controller-p2mp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lsr-flex-algo
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-linkova-6man-grand
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Network Coding LLC (As Exclusive Licensee of Patents declared below and originally filed by California Institue of Technology)'s Statement about IPR related to draft-ietf-tsvwg-rlc-fec-scheme
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Network Coding LLC (As Exclusive Licensee of Patents declared below and originally filed by NUIMaynooth and MIT )'s Statement about IPR related to draft-ietf-tsvwg-rlc-fec-scheme
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Network Coding LLC (As Exclusive Licensee of Patents declared below and originally filed by MIT)'s Statement about IPR related to draft-ietf-tsvwg-rlc-fec-scheme
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-gandhi-spring-twamp-srpm
IETF Secretariat
-
IPR Disclosure Petr Špaček's Statement about IPR related to draft-pauly-dprive-adaptive-dns-privacy belonging to Red Hat Inc
IETF Secretariat
-
[ipr-announce] IPR Disclosure Apple Inc.'s Statement about IPR related to draft-ietf-dnssd-push
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-claise-opsawg-service-assurance-yang
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-claise-opsawg-service-assurance-architecture
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-teas-rsvp-rmr-extension
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-mpls-rmr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-grow-bmp-adj-rib-out
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-pce-compute-backup-egress
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-pce-pcep-flowspec
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-kompella-spring-rmr
IETF Secretariat