Messages by Thread
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-rathi-mpls-egress-tlv-for-nil-fec
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-nainar-mpls-spring-lsp-ping-sr-generic-sid
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-ietf-ippm-rfc8321bis
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-bier-frr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-ietf-ippm-rfc8889bis
IETF Secretariat
-
[ipr-announce] IPR Disclosure Mike McBride's Statement about IPR related to draft-chen-bier-frr belonging to Cisco Technology, Inc.
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-irtf-icnrg-icn-lte-4g
IETF Secretariat
-
[ipr-announce] IPR Disclosure David Oran's Statement about IPR related to draft-oran-icnrg-pathsteering belonging to Cisco Technology, Inc.
IETF Secretariat
-
[ipr-announce] IPR Disclosure The Chinese University of Hong Kong, Shenzhen's Statement about IPR related to draft-irtf-nwcrg-bats
IETF Secretariat
-
[ipr-announce] IPR Disclosure The Chinese University of Hong Kong's Statement about IPR related to draft-irtf-nwcrg-bats
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-voit-rats-trustworthy-path-routing
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to RFC 8402
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-mboned-dc-deploy
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-spring-sr-replication-segment
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-retana-lsr-ospf-monitor-node
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-lhan-satellite-semantic-addressing
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-lhan-satellite-instructive-routing
IETF Secretariat
-
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-ietf-avtcore-cryptex
IETF Secretariat
-
[ipr-announce] IPR Disclosure Verizon's Statement about IPR related to draft-ietf-bess-ipv6-only-pe-design
IETF Secretariat
-
[ipr-announce] IPR Disclosure Verizon's Statement about IPR related to draft-mishra-bess-ipv4nlri-all-safi-ipv6nh
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 5851
IETF Secretariat
-
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-giraltyellamraju-alto-bsg-requirements
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-ace-extend-dtls-authorize
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-teas-pcecc-use-cases
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-zzhang-lsr-anycast-affiliation
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to RFC 8743
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-zzhang-pals-pw-for-ip-udp-payload
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-zzhang-dmm-mup-evolution
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-kaliraj-idr-bgp-classful-transport-planes and draft-dskc-bess-bgp-car
IETF Secretariat
-
[ipr-announce] IPR Disclosure Rene Struik's Statement about IPR related to draft-struik-lamps-verification-friendly-ecdsa belonging to Blackberry Limited
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-6man-hbh-processing
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-liu-ipsecme-ikev2-mtu-dect
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-liu-netconf-ext-obtain-ds-diff
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-bestbar-teas-ns-packet
IETF Secretariat
-
[ipr-announce] IPR Disclosure ZTE Corporation's Statement about IPR related to draft-bestbar-teas-ns-packet
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lsr-flooding-topo-min-degree
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to draft-ilola-avtcore-rtp-v3c
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-wang-netconf-adaptive-subscription
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-bestbar-teas-yang-topology-filter
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to RFC 8179
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-bestbar-lsr-spring-sa
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to bcp11
IETF Secretariat
-
[ipr-announce] IPR Disclosure Koninklijke KPN N.V.'s Statement about IPR related to RFC 4628 and RFC 8179
IETF Secretariat
-
[ipr-announce] IPR Disclosure ZTE Corporation's Statement about IPR related to draft-zhou-idr-bgp-srmpls-elp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-idr-bier-te-path
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-menon-svr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-dunbar-idr-5g-edge-compute-app-meta-data
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-li-pce-pcep-l2-flowspec
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8662 and RFC 8754
IETF Secretariat
-
[ipr-announce] IPR Disclosure ORANGE's Statement about IPR related to draft-decraeneginsberg-lsr-isis-fast-flooding
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-mtm-rtgwg-vrrp-p2mp-bfd
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-decraeneginsberg-lsr-isis-fast-flooding
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-6man-ipv6-alt-mark
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-kompella-mpls-mspl4fa
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-liu-ipsecme-ikev2-rekey-redundant-sas
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-6lo-multicast-registration
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-thubert-6lo-multicast-registration
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-dong-6man-enhanced-vpn-vtn-id and draft-filsfils-spring-srv6-stateless-slice-id
IETF Secretariat
-
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-ietf-avtext-framemarking
IETF Secretariat
-
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to RFC 8860
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-idr-bgp-ls-sr-service-segments
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ninan-mpls-spring-inter-domain-oam
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-lenders-dns-over-coap
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-idr-sr-ingress-protection
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Solutions and Networks Oy's Statement about IPR related to draft-hsd-pce-sr-p2mp-policy
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lsr-isis-srv6-extensions
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-burdet-bess-evpn-fast-reroute
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-eastlake-bess-evpn-vxlan-bypass-vtep
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-salih-spring-srv6-inter-domain-sids
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-tsvwg-dtls-over-sctp-bis
IETF Secretariat
-
[ipr-announce] IPR Disclosure Entrust Inc.'s Statement about IPR related to draft-ounsworth-pq-composite-encryption
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-filsfilscheng-spring-srv6-srh-compression
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-agrawal-spring-srv6-mpls-interworking
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-filsfils-spring-net-pgm-extension-srv6-usid
IETF Secretariat
-
[ipr-announce] IPR Disclosure ORANGE's Statement about IPR related to draft-boucadair-dnsop-prefix64
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-xu-grow-bmp-route-policy-attr-trace
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-idr-rfc7752bis
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6830 and RFC 6833
IETF Secretariat
-
[ipr-announce] IPR Disclosure Arm IP Ltd.'s Statement about IPR related to draft-ietf-suit-manifest
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-idr-sr-policy-path-segment
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-bryant-mpls-aux-data-pointer
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-pce-sr-path-segment and draft-ietf-spring-mpls-path-segment
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-wang-idr-bgp-ifit-capabilities
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-kaliraj-idr-multinexthop-attribute and draft-kaliraj-bess-bgp-sig-private-mpls-labels
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-kaliraj-idr-multinexthop-attribute
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-bestbar-teas-ns-packet
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-bestbar-teas-ns-packet and draft-bestbar-spring-scalable-ns
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to RFC 5851 and RFC 6320
IETF Secretariat
-
[ipr-announce] IPR Disclosure Intel Corporation's Statement about IPR related to draft-ietf-rats-architecture
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-varga-detnet-service-sub-layer-oam
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-varga-detnet-pof
IETF Secretariat
-
[ipr-announce] IPR Disclosure Deutsche Telekom AG's Statement about IPR related to draft-amend-tsvwg-multipath-dccp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-hu-spring-segment-routing-proxy-forwarding
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lsr-pce-discovery-security-support
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ppsenak-lsr-igp-event-notification
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-pim-sr-p2mp-policy
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-spring-sr-replication-segment
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-mpls-sfl-control
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-gandhi-mpls-ioam-sr
IETF Secretariat
-
[ipr-announce] IPR Disclosure China Mobile Communications Corporation's Statement about IPR related to draft-ietf-spring-mpls-path-segment
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-filsfilscheng-spring-srv6-srh-comp-sl-enc and draft-decraene-spring-srv6-vlsid
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-filsfilscheng-spring-srv6-srh-comp-sl-enc and draft-mirsky-6man-unified-id-sr
IETF Secretariat
-
[ipr-announce] IPR Disclosure ORANGE's Statement about IPR related to draft-decraene-mpls-slid-encoded-entropy-label-id
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-filsfils-spring-net-pgm-extension-srv6-usid
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-cl-spring-generalized-srv6-for-cmpr and draft-lc-6man-generalized-srh
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-cl-spring-generalized-srv6-for-cmpr, draft-lc-6man-generalized-srh, and draft-filsfilscheng-spring-srv6-srh-comp-sl-enc
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-shen-spring-p2mp-transport-chain
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-zzhang-idr-bitmask-route-target
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-zzhang-teas-network-slicing-with-flex-te
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-voit-rats-attestation-results
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to draft-ietf-avtcore-rtp-vvc
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8395
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-geng-spring-sr-redundancy-protection and draft-ietf-spring-sr-replication-segment
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-pthubert-raw-architecture
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to RFC 8684
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-spring-resource-aware-segments
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7796
IETF Secretariat
-
[ipr-announce] IPR Disclosure ZTE Corporation's Statement about IPR related to draft-peng-lsr-algorithm-related-adjacency-sid
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-zzhang-intarea-generic-delivery-functions
IETF Secretariat
-
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to RFC 5448
IETF Secretariat
-
[ipr-announce] IPR Disclosure VeriSign, Inc.'s Statement about IPR related to draft-ietf-dnsop-qname-minimisation and RFC 7816
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ippm-ioam-direct-export
IETF Secretariat
-
[ipr-announce] IPR Disclosure Koninklijke KPN N.V.'s Statement about IPR related to draft-cardwell-iccrg-bbr-congestion-control
IETF Secretariat
-
[ipr-announce] IPR Disclosure InterDigital Patent Holdings, Inc.'s Statement about IPR related to RFC 8948
IETF Secretariat