Messages by Thread
-
-
IPR Disclosure Telefónica SA's Statement about IPR related to draft-ietf-sfc-proof-of-transit
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cable Television Laboratories, Inc.'s Statement about IPR related to draft-briscoe-docsis-q-protection
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-jiang-detnet-ring
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7139
IETF Secretariat
-
[ipr-announce] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-rosen-rue
IETF Secretariat
-
[ipr-announce] IPR Disclosure InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-defoy-mptcp-5g-session-continuity-support
IETF Secretariat
-
[ipr-announce] IPR Disclosure IDAC Holdings, Inc.'s Statement about IPR related to draft-irtf-icnrg-icn-lte-4g
IETF Secretariat
-
[ipr-announce] IPR Disclosure IDAC Holdings, Inc.'s Statement about IPR related to draft-ravi-icnrg-5gc-icn
IETF Secretariat
-
[ipr-announce] IPR Disclosure Todd Glassey's Statement about IPR related to draft-bradner-rfc3979bis belonging to Multiple Holders
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-guichard-spring-nsh-sr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-wsv-bess-extended-evpn-optimized-ir
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-bier-ping
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-cc-lsr-flooding-reduction
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lsr-dynamic-flooding
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-saad-teas-rsvpte-ip-tunnels
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-kampati-ipsecme-ikev2-sa-ts-payloads-opt
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bess-evpn-igmp-mld-proxy
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-mpls-ri-rsvp-frr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-decraene-lsr-isis-flooding-speed
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-gandhi-spring-ioam-sr-mpls
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-allan-5g-fmc-encapsulation
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-spring-segment-routing-mpls
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-keranen-core-senml-base-prefix
IETF Secretariat
-
[ipr-announce] IPR Disclosure Deutsche Telekom AG's Statement about IPR related to draft-amend-mptcp-robe
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-fz-6man-ipv6-alt-mark
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cable Television Laboratories, Inc.'s Statement about IPR related to draft-white-icnrg-ipoc
IETF Secretariat
-
[ipr-announce] IPR Disclosure Microsoft Technology Licensing, LLC's Statement about IPR related to draft-balasubramanian-iccrg-ledbatplusplus
IETF Secretariat
-
[ipr-announce] IPR Disclosure Five9's Statement about IPR related to draft-rosenbergjennings-dispatch-ripp and ripp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Deutsche Telekom AG's Statement about IPR related to draft-amend-tsvwg-multipath-framework-mpdccp and draft-amend-tsvwg-multipath-dccp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-cfb-ippm-spinbit-new-measurements
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco' s Statement about IPR related to RFC 8569 and RFC 8609
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA' s Statement about IPR related to draft-ferrieux-hamchaoui-quic-lossbits and draft-ferrieuxhamchaoui-tsvwg-lossbits
IETF Secretariat
-
[ipr-announce] IPR Disclosure Adrian Farrel' s Statement about IPR related to draft-ketant-idr-rfc7752bis belonging to Juniper Networks
IETF Secretariat
-
[ipr-announce] IPR Disclosure Université catholique de Louvain's Statement about IPR related to draft-ietf-tcpm-converters, draft-boucadair-mptcp-plain-mode, and draft-boucadair-mptcp-plain-mode
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco' s Statement about IPR related to draft-xuclad-spring-sr-service-programming
IETF Secretariat
-
[ipr-announce] IPR Disclosure Akamai Technologies, Inc' s Statement about IPR related to draft-ietf-dnsop-serve-stale
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Solutions and Networks Oy' s Statement about IPR related to draft-hsmit-lsr-isis-flooding-over-tcp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Solutions and Networks Oy' s Statement about IPR related to draft-hsmit-lsr-isis-dnfm
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco' s Statement about IPR related to draft-ietf-dnsop-serve-stale
IETF Secretariat
-
[ipr-announce] IPR Disclosure Anders Rundgren' s Statement about IPR related to draft-rundgren-json-canonicalization-scheme and draft-rundgren-signed-http-requests belonging to VMware, Inc., Palo Alto, CA (US)
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)' s Statement about IPR related to draft-ietf-perc-dtls-tunnel
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)' s Statement about IPR related to draft-jones-perc-dtls-tunnel
IETF Secretariat
-
[ipr-announce] IPR Disclosure Alcatel Lucent' s Statement about IPR related to draft-briscoe-aqm-dualq-coupled
IETF Secretariat
-
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University' s Statement about IPR related to draft-ietf-i2nsf-consumer-facing-interface-dm and N/A
IETF Secretariat
-
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University' s Statement about IPR related to draft-ietf-i2nsf-registration-interface-dm and N/A
IETF Secretariat
-
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University' s Statement about IPR related to draft-ietf-i2nsf-capability-data-model and N/A
IETF Secretariat
-
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University' s Statement about IPR related to draft-ietf-i2nsf-nsf-monitoring-data-model and N/A
IETF Secretariat
-
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University' s Statement about IPR related to draft-yang-i2nsf-security-policy-translation and N/A
IETF Secretariat
-
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University' s Statement about IPR related to draft-ietf-i2nsf-nsf-facing-interface-dm and N/A
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-bonica-lsr-crh-isis-extensions
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-zhou-ippm-ioam-yang
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-xiao-ippm-ioam-conf-state
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-weis-ippm-ioam-eth
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-ioametal-ippm-6man-ioam-ipv6-options
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-ioametal-ippm-6man-ioam-ipv6-deployment
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-ietf-sfc-ioam-nsh
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-ietf-ippm-ioam-data
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-gafni-ippm-ioam-ipv4-options
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-brockners-ippm-ioam-geneve
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-anand-ippm-po-ioam
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-drake-bess-enhanced-vpn
IETF Secretariat
-
[ipr-announce] IPR Disclosure InterDigital Patent Holdings, Inc.' s Statement about IPR related to draft-ietf-dmm-ondemand-mobility
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-spiegel-ippm-ioam-rawexport
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-ali-spring-ioam-srv6
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-gandhi-spring-ioam-sr-mpls
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co.,Ltd' s Statement about IPR related to draft-ietf-pce-association-diversity
IETF Secretariat
-
[ipr-announce] IPR Disclosure Ciena Corporation' s Statement about IPR related to draft-cheng-spring-mpls-path-segment
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-bonica-6man-oam
IETF Secretariat
-
[ipr-announce] IPR Disclosure Deutsche Telekom AG' s Statement about IPR related to draft-amend-tsvwg-dccp-udp-header-conversion
IETF Secretariat
-
[ipr-announce] IPR Disclosure InterDigital Patent Holdings, Inc.' s Statement about IPR related to draft-ietf-dmm-pmipv6-dlif
IETF Secretariat
-
[ipr-announce] IPR Disclosure IDAC Holdings, Inc.' s Statement about IPR related to draft-ietf-bier-multicast-http-response
IETF Secretariat
-
[ipr-announce] IPR Disclosure China Mobile Communications Corporation' s Statement about IPR related to RFC 8132
IETF Secretariat
-
[ipr-announce] IPR Disclosure China Mobile Communications Corporation' s Statement about IPR related to RFC 8227
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-szarecki-grow-abstract-nh-scaleout-peering
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper' s Statement about IPR related to draft-bonica-6man-comp-rtg-hdr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco' s Statement about IPR related to draft-filsfils-spring-srv6-network-programming
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA' s Statement about IPR related to draft-cfb-ippm-spinbit-new-measurements
IETF Secretariat
-
[ipr-announce] IPR Disclosure ZTE Corporation' s Statement about IPR related to draft-ietf-bier-bgp-ls-bier-ext
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-cheng-spring-mpls-path-segment
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-negi-pce-segment-routing-ipv6
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-sfc-oam-framework
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-mpls-sr-over-ip
IETF Secretariat
-
[ipr-announce] IPR Disclosure Intel Corporation's Statement about IPR related to draft-zhu-intarea-gma
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-sfc-nsh-ecn-support
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-pce-hierarchy-extensions
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7090
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6737
IETF Secretariat
-
[ipr-announce] IPR Disclosure China Telecom's Statement about IPR related to draft-wang-lsr-ospf-prefix-originator-ext
IETF Secretariat
-
[ipr-announce] IPR Disclosure ZTE Corporation's Statement about IPR related to RFC 8179
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bfd-base
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-arora-mpls-spring-ttl-procedures-srte-paths
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-nayak-intarea-probe-by-vfi
IETF Secretariat
-
[ipr-announce] IPR Disclosure Matthew A. Miller's Statement about IPR related to draft-ietf-netvc-testing belonging to Nertflix
IETF Secretariat
-
[ipr-announce] IPR Disclosure Matthew A. Miller's Statement about IPR related to draft-ietf-netvc-testing belonging to Netflix
IETF Secretariat
-
[ipr-announce] IPR Disclosure IDAC Holdings, Inc.'s Statement about IPR related to draft-trossen-sfc-name-based-sff
IETF Secretariat
-
[ipr-announce] IPR Disclosure Anthony J. Li's Statement about IPR related to draft-li-lsr-dynamic-flooding
IETF Secretariat
-
[ipr-announce] IPR Disclosure Anthony J. Li's Statement about IPR related to draft-li-lsr-isis-area-abstraction
IETF Secretariat
-
[ipr-announce] IPR Disclosure Deutsche Telekom AG's Statement about IPR related to draft-ietf-6man-ipv6only-flag
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ding-dinrg-biot
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-bess-evpn-virtual-eth-segment
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-bess-evpn-inter-subnet-forwarding
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-wu-lsr-pce-discovery-security-support
IETF Secretariat
-
[ipr-announce] IPR Disclosure Eric Kenneth Rescorla's Statement about IPR related to draft-ietf-isis-reverse-metric and draft-shen-isis-spine-leaf-ext belonging to Chemtron Research LLC
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-paul-pce-dynamic-tunnel
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-zzhang-bess-mvpn-evpn-aggregation-label
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-rift-rift
IETF Secretariat
-
[ipr-announce] IPR Disclosure Orange's Statement about IPR related to draft-ietf-sfc-multi-layer-oam
IETF Secretariat
-
[ipr-announce] IPR Disclosure Orange's Statement about IPR related to draft-reddy-dots-home-network
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-leedhody-pce-vn-association
IETF Secretariat
-
[ipr-announce] IPR Disclosure Ciena Corporation's Statement about IPR related to draft-ietf-bfd-optimizing-authentication
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-zhou-ippm-enhanced-alternate-marking
IETF Secretariat