Messages by Thread
-
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-fear-ippm-mpdm
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-fioccola-v6ops-ipv6-alt-mark
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-zzhang-bier-tether
IETF Secretariat
-
[ipr-announce] IPR Disclosure McAfee LLC's Statement about IPR related to draft-reddy-dots-home-network
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ji-traffic-aware-objective-function
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-allan-lsr-flooding-algorithm
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-xie-bier-entropy-staged-dc-clos
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Solutions and Networks Oy's Statement about IPR related to draft-hj-bier-mldp-signaling
IETF Secretariat
-
[ipr-announce] IPR Disclosure ZTE Corporation's Statement about IPR related to draft-mirsky-pim-bfd-p2mp-use-case
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-zhang-pce-resource-sharing
IETF Secretariat
-
[ipr-announce] IPR Disclosure ISARA Corporation's Statement about IPR related to draft-truskovsky-lamps-pq-hybrid-x509
IETF Secretariat
-
[ipr-announce] IPR Disclosure Sean Turner's Statement about IPR related to draft-truskovsky-lamps-pq-hybrid-x509 belonging to ISARA Corporation
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-busi-pals-pw-cw-stitching
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-deshmukh-teas-rsvp-rmr-extension
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-idr-bgp-ls-segment-routing-msd
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-6tisch-msf
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-koutsiamanis-roll-nsa-extension
IETF Secretariat
-
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-mandyam-tokbind-attest
IETF Secretariat
-
[ipr-announce] IPR Disclosure Steven M. Bellovin's Statement about IPR related to RFC 4808 belonging to Cisco Technology Inc.
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-mpls-rsvp-shared-labels
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ospf-te-metric-extensions
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-isis-te-metric-extensions
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lsr-isis-rfc7810bis
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-lsr-isis-rfc7810bis
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-chang-6tisch-msf
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-carrel-ipsecme-controller-ike
IETF Secretariat
-
[ipr-announce] IPR Disclosure Koninklijke KPN N.V.'s Statement about IPR related to draft-alvestrand-rtcweb-overview
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-sajassi-bess-evpn-per-mcast-flow-df-election
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-lsr-flex-algo
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-sajassi-bess-evpn-per-mcast-flow-df-election
IETF Secretariat
-
[ipr-announce] IPR Disclosure Intel Corporation's Statement about IPR related to draft-zhu-intarea-mams-user-protocol
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bess-evpn-irb-mcast
IETF Secretariat
-
[ipr-announce] IPR Disclosure Apple Inc.'s Statement about IPR related to draft-ietf-mptcp-rfc6824bis
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7959
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-chandra-mpls-rsvp-shared-labels-np
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-zzhang-bier-php
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-anima-bootstrapping-keyinfra
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-zzhang-mpls-rmr-rsvp-p2mp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-perc-srtp-ekt-diet
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-jarvinen-core-fasor
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-rift-rift
IETF Secretariat
-
[ipr-announce] IPR Disclosure Eric Rescorla's Statement about IPR related to draft-ietf-mpls-spring-entropy-label belonging to Chemtron Research LLC
IETF Secretariat
-
[ipr-announce] IPR Disclosure Divideon's Statement about IPR related to draft-samuelsson-netvc-xvc
IETF Secretariat
-
[ipr-announce] IPR Disclosure Anthony J. Li's Statement about IPR related to draft-li-area-abstraction
IETF Secretariat
-
[ipr-announce] IPR Disclosure Koninklijke Philips N.V.'s Statement about IPR related to draft-tjhai-ipsecme-hybrid-qske-ikev2
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8300
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-xu-mpls-unified-source-routing-instruction
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-xu-mpls-sr-over-ip
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Solutions and Networks Oy's Statement about IPR related to RFC 7683
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-allan-pim-sr-mpls-multicast-framework
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-muscariello-intarea-hicn
IETF Secretariat
-
[ipr-announce] IPR Disclosure VeriSign, Inc.'s Statement about IPR related to draft-gould-carney-regext-registry
IETF Secretariat
-
[ipr-announce] IPR Disclosure Google LLC's Statement about IPR related to draft-ietf-codec-ambisonics
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ali-spring-sr-traffic-accounting
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-bfd-vxlan
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-mpls-lsp-ping-lag-multipath
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-filsfils-spring-segment-routing-policy
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-sajassi-bess-evpn-vpws-fxc
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-zheng-xrblock-effective-loss-index
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-sajassi-bess-evpn-vpws-fxc
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-sajassi-bess-evpn-virtual-eth-segment
IETF Secretariat
-
[ipr-announce] IPR Disclosure Comcast Cable Communications, LLC's Statement about IPR related to draft-przygienda-rift
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-rosenberg-stir-sipcoin
IETF Secretariat
-
[ipr-announce] IPR Disclosure China Mobile Communications Corporation's Statement about IPR related to draft-ietf-opsawg-ipfix-bgp-community
IETF Secretariat
-
[ipr-announce] IPR Disclosure Anthony J. Li's Statement about IPR related to draft-li-dynamic-flooding and draft-li-dynamic-flooding-isis
IETF Secretariat
-
[ipr-announce] IPR Disclosure Ted Krovetz's Statement about IPR related to draft-krovetz-rc6-rc5-vectors belonging to EMC IP Holding Co LLC
IETF Secretariat
-
[ipr-announce] IPR Disclosure Ted Krovetz's Statement about IPR related to draft-krovetz-rc6-rc5-vectors belonging to EMC Corp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Infinera Corporation's Statement about IPR related to draft-anand-spring-poi-sr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-irtf-icnrg-mapme
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to draft-hfa-bier-pim-signaling
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to draft-ietf-avtext-framemarking
IETF Secretariat
-
[ipr-announce] IPR Disclosure Alcatel Lucent's Statement about IPR related to draft-kanugovi-intarea-mams-framework
IETF Secretariat
-
[ipr-announce] IPR Disclosure Google LLC's Statement about IPR related to draft-vandevenne-shared-brotli-format
IETF Secretariat
-
[ipr-announce] IPR Disclosure China Telecom's Statement about IPR related to draft-ietf-teas-pce-native-ip
IETF Secretariat
-
[ipr-announce] IPR Disclosure Alvaro Retana's Statement about IPR related to draft-ietf-trill-address-flush belonging to Cisco Technology, Inc.
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-nitish-vrrp-bfd-p2p
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-mirsky-bfd-p2mp-vrrp-use-case
IETF Secretariat
-
[ipr-announce] IPR Disclosure China Telecom's Statement about IPR related to draft-wang-teas-pce-native-ip
IETF Secretariat
-
[ipr-announce] IPR Disclosure Gregory Mirsky's Statement about IPR related to draft-mirsky-bfd-p2mp-vrrp-use-case belonging to TELEFONAKTIEBOLAGET L M ERICSSON (PUBL), SWEDEN
IETF Secretariat
-
[ipr-announce] IPR Disclosure John Levine's Statement about IPR related to draft-skeen-6man-ipv6geo belonging to A10 Networks
IETF Secretariat
-
[ipr-announce] IPR Disclosure Eric Rescorla's Statement about IPR related to draft-ietf-bess-evpn-overlay belonging to Chemtron Research LLC
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ace-oauth-authz
IETF Secretariat
-
[ipr-announce] IPR Disclosure Orange's Statement about IPR related to draft-penno-sfc-trace
IETF Secretariat
-
[ipr-announce] IPR Disclosure Orange's Statement about IPR related to draft-ietf-sfc-oam-framework
IETF Secretariat
-
[ipr-announce] IPR Disclosure ZTE Corporation's Statement about IPR related to draft-ietf-pim-dr-improvement
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-shen-mpls-egress-protection-framework
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-friel-tls-over-http
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-ice-rfc5245bis
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-trill-address-flush
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-shen-mpls-egress-protection-framework
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-ace-dtls-authorize
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-fmm-nvo3-pm-alt-mark
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-mizrahi-ippm-compact-alternate-marking
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-somaraju-ace-multicast
IETF Secretariat
-
[ipr-announce] IPR Disclosure ZTE Corporation's Statement about IPR related to draft-mirsky-bfd-mpls-demand
IETF Secretariat
-
[ipr-announce] IPR Disclosure BlackBerry LTD.'s Statement about IPR related to draft-brown-ec-2y2-x3-x-mod-8-to-91-plus-5
IETF Secretariat
-
[ipr-announce] IPR Disclosure IDAC Holdings, Inc.'s Statement about IPR related to draft-suthar-icnrg-icn-lte-4g
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-tschofenig-ace-group-communication-security
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-arkko-eap-aka-pfs
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-thubert-tsvwg-detnet-transport
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-hegde-spring-traffic-accounting-for-sr-paths
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-nalluri-dhc-dhcpv6-mqtt-config-options
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lisp-eid-anonymity
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-idr-bgp-optimal-route-reflection
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lisp-predictive-rlocs
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-clemm-netconf-nmda-diff
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-teas-scheduled-resources
IETF Secretariat
-
[ipr-announce] IPR Disclosure Director of licensing's Statement about IPR related to draft-ietf-teas-scheduled-resources
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7665
IETF Secretariat
-
[ipr-announce] IPR Disclosure Apple Inc.'s Statement about IPR related to draft-ietf-v6ops-rfc6555bis
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-zzhang-bess-bgp-multicast-controller
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-ietf-ippm-alt-mark
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-paul-pce-rsvp-spring-migration
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-bashandy-rtgwg-segment-routing-uloop
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-bashandy-rtgwg-segment-routing-ti-lfa
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to RFC 5555
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to RFC 6363
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-sunset4-gapanalysis
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-roll-efficient-npdao
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-papadopoulos-6tisch-pre-reqs
IETF Secretariat
-
[ipr-announce] IPR Disclosure Eric Rescorla's Statement about IPR related to draft-ietf-dmm-mag-multihoming belonging to Chemtron Research LLC
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-lee-pce-flexible-grid
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-ietf-6lo-backbone-router
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-thubert-roll-bier
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8099
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-trill-directory-assisted-encap
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-pce-stateful-pce-lsp-scheduling
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8157
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-mirsky-sfc-pmamm
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-ospf-segment-routing-msd
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-isis-segment-routing-msd
IETF Secretariat
-
[ipr-announce] IPR Disclosure Dan Harkins' Statement about IPR related to draft-green-tls-static-dh-in-tls13 belonging to Cisco Systems
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-fioccola-ippm-multipoint-alt-mark
IETF Secretariat
-
[ipr-announce] IPR Disclosure InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-ietf-dmm-distributed-mobility-anchoring
IETF Secretariat
-
[ipr-announce] IPR Disclosure Brian Sniffen's Statement about IPR related to draft-green-tls-static-dh-in-tls13 belonging to CryptoPeak
IETF Secretariat
-
[ipr-announce] IPR Disclosure Orange's Statement about IPR related to draft-ietf-anima-prefix-management
IETF Secretariat
-
[ipr-announce] IPR Disclosure Orange's Statement about IPR related to draft-jiang-anima-prefix-management
IETF Secretariat
-
[ipr-announce] IPR Disclosure Jim Fenton's Statement about IPR related to draft-ietf-dcrup-dkim-crypto belonging to Cisco Technology Inc.
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco's Statement about IPR related to draft-malhotra-bess-evpn-irb-extended-mobility
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-tantsura-idr-bgp-ls-segment-routing-msd
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-nalluri-dhc-dhcpv6-lwm2m-bootstrap-options
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-kaliraj-idr-multinexthop-attribute
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper's Statement about IPR related to draft-kaliraj-bess-bgp-sig-private-mpls-labels
IETF Secretariat
-
[ipr-announce] IPR Disclosure Alcatel Lucent's Statement about IPR related to RFC 5393
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to RFC 5225
IETF Secretariat
-
[ipr-announce] IPR Disclosure Akamai Technologies, Inc's Statement about IPR related to draft-tale-dnsop-serve-stale
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7449
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-bess-nsh-bgp-control-plane
IETF Secretariat