[ 
https://issues.apache.org/jira/browse/CALCITE-2207?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16397965#comment-16397965
 ] 

ASF GitHub Bot commented on CALCITE-2207:
-----------------------------------------

Github user risdenk commented on the issue:

    https://github.com/apache/calcite-avatica/pull/30
  
    @joshelser - Going to close this and resubmit for CALCITE-2212 which is 
specifically for avatica instead of Calcite proper.


> Enforce Java version via maven-enforcer-plugin
> ----------------------------------------------
>
>                 Key: CALCITE-2207
>                 URL: https://issues.apache.org/jira/browse/CALCITE-2207
>             Project: Calcite
>          Issue Type: Task
>          Components: core
>            Reporter: Josh Elser
>            Assignee: Kevin Risden
>            Priority: Critical
>             Fix For: 1.16.0
>
>
> Now that jdk7 support has been dropped, we should add some logic to the build 
> to fail obviously when a version of Java is used that we don't support.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to