[
https://issues.apache.org/jira/browse/CALCITE-4224?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17193437#comment-17193437
]
Stamatis Zampetakis commented on CALCITE-4224:
----------------------------------------------
{quote}Does anyone has an idea for a better name than 'tree'?
{quote}
I suggested {{default String explain()}} since it has exactly the same output
with the most common form of explain.
> Add a method for RelNode to output its tree digest like RelOptUtil.toString
> ---------------------------------------------------------------------------
>
> Key: CALCITE-4224
> URL: https://issues.apache.org/jira/browse/CALCITE-4224
> Project: Calcite
> Issue Type: Improvement
> Components: core
> Reporter: Jiatao Tao
> Assignee: Jiatao Tao
> Priority: Minor
> Labels: pull-request-available
> Time Spent: 1h 10m
> Remaining Estimate: 0h
>
--
This message was sent by Atlassian Jira
(v8.3.4#803005)