[ 
https://issues.apache.org/jira/browse/CAMEL-11641?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Work on CAMEL-11641 started by Luca Burgazzoli.
-----------------------------------------------
> SupervisingRouteController : backOff should be renamed deaultBackoff
> --------------------------------------------------------------------
>
>                 Key: CAMEL-11641
>                 URL: https://issues.apache.org/jira/browse/CAMEL-11641
>             Project: Camel
>          Issue Type: Improvement
>          Components: camel-spring-boot
>            Reporter: Luca Burgazzoli
>            Assignee: Luca Burgazzoli
>            Priority: Minor
>              Labels: route-controller
>             Fix For: 2.20.0
>
>
> SupervisingRouteController has default-back-off property whereas the starter 
> has back-off



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Reply via email to