[ 
https://issues.apache.org/jira/browse/FLINK-4560?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15506901#comment-15506901
 ] 

ASF GitHub Bot commented on FLINK-4560:
---------------------------------------

Github user shijinkui commented on the issue:

    https://github.com/apache/flink/pull/2458
  
    @greghogan exactly 3.0.3 will be OK. This limit is some module require, I 
forget where it is, I am sorry..


> enforcer java version as 1.7
> ----------------------------
>
>                 Key: FLINK-4560
>                 URL: https://issues.apache.org/jira/browse/FLINK-4560
>             Project: Flink
>          Issue Type: Improvement
>            Reporter: shijinkui
>
> 1. maven-enforcer-plugin add java version enforce
> 2. maven-enforcer-plugin version upgrade to 1.4.1
> explicit require java version



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to