[ 
https://issues.apache.org/jira/browse/FLINK-4560?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15507137#comment-15507137
 ] 

ASF GitHub Bot commented on FLINK-4560:
---------------------------------------

Github user StephanEwen commented on the issue:

    https://github.com/apache/flink/pull/2458
  
    We already gave up Java 6, and setting the source and target version in the 
Maven compiler plugin already prevents Java 6 usage. That is why I am 
wondering...


> enforcer java version as 1.7
> ----------------------------
>
>                 Key: FLINK-4560
>                 URL: https://issues.apache.org/jira/browse/FLINK-4560
>             Project: Flink
>          Issue Type: Improvement
>            Reporter: shijinkui
>
> 1. maven-enforcer-plugin add java version enforce
> 2. maven-enforcer-plugin version upgrade to 1.4.1
> explicit require java version



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to