Github user twalthr commented on the issue:
    @fhueske I think we should keep the methods as they currently are. I 
renamed them to "nextNumericString"/"nextNumericStringEndPos" and added a 
explanation what a numeric string is. You are right they don't do much numeric 
at the moment but only the numeric classes will use it. Furthermore, the error 
states and exceptions are numeric. E.g. if we don't do the whitespace checking 
in `nextNumericString` we also need to return the position instead of the 

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

Reply via email to