Github user fhueske commented on the issue:
    I still think that methods should be named after what they do (and there is 
nothing numeric about their behavior) and not in which context they are 
supposed to be called. The error messages are numeric due to the original 
context of the code which has been moved into separate methods. That context is 
no longer present in these methods. Anyway, I don't want to start a 
bikeshedding discussion about the names of internal utility methods and stop at 
this point ;-)

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

Reply via email to