[ 
https://issues.apache.org/jira/browse/IGNITE-21103?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17809459#comment-17809459
 ] 

Igor Sapego commented on IGNITE-21103:
--------------------------------------

Looks good to me.

> Thin 3.0: Rename DataStreamerOptions.batchSize to pageSize
> ----------------------------------------------------------
>
>                 Key: IGNITE-21103
>                 URL: https://issues.apache.org/jira/browse/IGNITE-21103
>             Project: Ignite
>          Issue Type: Improvement
>          Components: platforms, thin client
>    Affects Versions: 3.0.0-beta1
>            Reporter: Pavel Tupitsyn
>            Assignee: Pavel Tupitsyn
>            Priority: Major
>              Labels: .NET, ignite-3
>             Fix For: 3.0.0-beta2
>
>          Time Spent: 10m
>  Remaining Estimate: 0h
>
> Rename *DataStreamerOptions.batchSize* to *pageSize* to be consistent with 
> cursors and other APIs.
> Update Java and .NET client.



--
This message was sent by Atlassian Jira
(v8.20.10#820010)

Reply via email to