[ 
https://issues.apache.org/jira/browse/IGNITE-21103?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17809467#comment-17809467
 ] 

Pavel Tupitsyn commented on IGNITE-21103:
-----------------------------------------

Merged to main: 0442153b7488d1b7cd1573aae35a4285a07140f4

> Thin 3.0: Rename DataStreamerOptions.batchSize to pageSize
> ----------------------------------------------------------
>
>                 Key: IGNITE-21103
>                 URL: https://issues.apache.org/jira/browse/IGNITE-21103
>             Project: Ignite
>          Issue Type: Improvement
>          Components: platforms, thin client
>    Affects Versions: 3.0.0-beta1
>            Reporter: Pavel Tupitsyn
>            Assignee: Pavel Tupitsyn
>            Priority: Major
>              Labels: .NET, ignite-3
>             Fix For: 3.0.0-beta2
>
>          Time Spent: 20m
>  Remaining Estimate: 0h
>
> Rename *DataStreamerOptions.batchSize* to *pageSize* to be consistent with 
> cursors and other APIs.
> Update Java and .NET client.



--
This message was sent by Atlassian Jira
(v8.20.10#820010)

Reply via email to