Github user pvillard31 commented on a diff in the pull request:
    --- Diff: 
    @@ -106,7 +106,8 @@
             attributes.put("azure.etag", entity.getEtag());
             attributes.put("azure.primaryUri", entity.getPrimaryUri());
             attributes.put("azure.secondaryUri", entity.getSecondaryUri());
    -        attributes.put("azure.blobname", entity.getName());
    +        attributes.put("azure.blobname", entity.getBlobName());
    +        attributes.put("filename", entity.getName());
    --- End diff --
    I'm a bit worried about this change. It's going to change the value of a 
core attribute (filename) that could break the behavior of existing workflows. 
I'd rather user another attribute name if we still want to have an attribute 
for ``entity.getName()``. Thoughts?


Reply via email to