[
https://issues.apache.org/jira/browse/SOLR-18109?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=18105602#comment-18105602
]
Eric Pugh commented on SOLR-18109:
----------------------------------
Maybe also it's meant to cover
`doStandardQueryDebug`/`doStandardResultsDebug`/`doSimpleQuery` too, all
deprecated together in the same commit.?
> Fix deprecated SolrPluginUtils.doStandardDebug
> ----------------------------------------------
>
> Key: SOLR-18109
> URL: https://issues.apache.org/jira/browse/SOLR-18109
> Project: Solr
> Issue Type: Sub-task
> Reporter: Eric Pugh
> Priority: Major
>
> Looking at code and comments, this needs to be moved to debugcomponent, and
> then a comment in MoreLikeThis could be rmeoved!
>
> // TODO resolve duplicated code with DebugComponent. Perhaps it should be
> added to
> // doStandardDebug?
--
This message was sent by Atlassian Jira
(v8.20.10#820010)
---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]