[
https://issues.apache.org/jira/browse/SOLR-18109?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=18107522#comment-18107522
]
ASF subversion and git services commented on SOLR-18109:
--------------------------------------------------------
Commit 09ae6cc2a6d7166e3bca839b361c107d42ae72ed in solr's branch
refs/heads/branch_10x from Serhiy Bzhezytskyy
[ https://gitbox.apache.org/repos/asf?p=solr.git;h=09ae6cc2a6d ]
SOLR-18109: move SolrPluginUtils debug methods to DebugComponent (#4779)
(cherry picked from commit 0006fe3c14cf3c926e5c607de5d219979a026f05)
> Fix deprecated SolrPluginUtils.doStandardDebug
> ----------------------------------------------
>
> Key: SOLR-18109
> URL: https://issues.apache.org/jira/browse/SOLR-18109
> Project: Solr
> Issue Type: Sub-task
> Reporter: Eric Pugh
> Priority: Major
> Labels: pull-request-available
> Time Spent: 1.5h
> Remaining Estimate: 0h
>
> Looking at code and comments, this needs to be moved to debugcomponent, and
> then a comment in MoreLikeThis could be rmeoved!
>
> // TODO resolve duplicated code with DebugComponent. Perhaps it should be
> added to
> // doStandardDebug?
--
This message was sent by Atlassian Jira
(v8.20.10#820010)
---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]