[ http://issues.apache.org/struts/browse/STR-1821?page=all ]

Paul Benedict updated STR-1821:
-------------------------------

      Bugzilla Id:   (was: 24434)
      Component/s: Taglibs
                       (was: Unknown)
    Fix Version/s: 1.3.6
         Assignee:     (was: Struts Developers)

> [taglib] add a disabledProperty to <html:options* tag
> -----------------------------------------------------
>
>                 Key: STR-1821
>                 URL: http://issues.apache.org/struts/browse/STR-1821
>             Project: Struts 1
>          Issue Type: Improvement
>          Components: Taglibs
>    Affects Versions: 1.0 Final
>         Environment: Operating System: other
> Platform: Other
>            Reporter: Ralf Hauser
>            Priority: Minor
>             Fix For: 1.3.6
>
>
> if there is a bean with the labels, this bean could also contain a Boolean
> saying whether the corresponding option entry is disabled or not.
> According to the naming convention in the documentation as per the above URL,
> this property name could probably be named just "disabled" for the
> <html:optionsCollection>.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: 
http://issues.apache.org/struts/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Reply via email to