Dnia 2008-10-29, śro o godzinie 01:03 -0700, Jason Dusek pisze: > Finally I rebuilt Jabberd2 with debugging, removed c2s from > `jabberd.cfg`, restarted it and then ran `c2s` in debugging > mode, as root. Everything worked! So now what? I added `c2s` > as back to `jabberd.cfg` and it promptly failed to connect to > the LDAP server again.
With my limitted experience with LDAP, I remember that TLS could be problematic. I needed to expecially set "TLS = allow" or something like this, to allow connecting to serwer using self-signed certificate. IIRC this is a per-user setting and root user is special, bypassing the restriction. Maybe your X.509 certificate on LDAP server just expired, etc. -- To unsubscribe send a mail to [EMAIL PROTECTED]
