Hi Eur,

When generating samples from test + board files, we need a way to store the
results (a ready-to-compile sample) in a file (well, that's the aim). Quite
logically, I wanted to use "sample_" as the prefix for generated samples, so
users (and we) quickly know which are generated, which aren't. The problem
now is you already use this prefix for some of your samples, and block the
following equation:

    board_*.jal + test_*.jal = sample_*.jal

(that is, what we say from quite the beginning: take a board, take a test,
this will give a sample). Having such a naming convention is really
consistent.

So, could you rename your samples ? These are:

unvalidated/sample/by_device/16f876a/sample_rtc_lcd.jal
unvalidated/sample/by_device/16f876a/sample_sht.jal
unvalidated/sample/by_device/16f876a/sample_rtc_timeset.jal
unvalidated/sample/by_device/16f876a/sample_keyboard_lcd.jal
unvalidated/sample/by_device/16f876a/sample_t6603.jal
unvalidated/sample/by_device/16f876a/sample_tc77.jal
unvalidated/sample/by_device/16f877a/sample_co2_t6603.jal
unvalidated/sample/by_device/16f877a/sample_lcd_format.jal
unvalidated/sample/by_device/16f877a/sample_rtc_lcd.jal
unvalidated/sample/by_device/16f877a/sample_rtc_timeset.jal


Thanks
Seb
-- 
Sébastien Lelong
http://www.sirloon.net
http://sirbot.org

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"jallib" group.
To post to this group, send email to [email protected]
To unsubscribe from this group, send email to 
[email protected]
For more options, visit this group at 
http://groups.google.com/group/jallib?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to