Hi Rob,
> This will have its effect on compilability of samples and other existing > programs, especially those who contain > more_than_100_characters_long_and_not_easy_to_remember keywords! > The lucky ones are those who work with a bootloader and don't have to > specify fuse settings. > Does this mean we'll have a lot this_is_a_fuse_setting stuff instead of short ones ? Something like enable_watchdog_feature instead of just WDT ? That wouldn't be good news and would have big impact on readability, which is what I'm worried about... Can you give some examples ? Could aliases be created for the most common ones ? Cheers, Seb -- Sébastien Lelong http://www.sirloon.net http://sirbot.org --~--~---------~--~----~------------~-------~--~----~ You received this message because you are subscribed to the Google Groups "jallib" group. To post to this group, send email to [email protected] To unsubscribe from this group, send email to [email protected] For more options, visit this group at http://groups.google.com/group/jallib?hl=en -~----------~----~----~----~------~----~------~--~---
