Comment #3 on issue 111 by robhamerling: alias timer0 registers on 16F
http://code.google.com/p/jallib/issues/detail?id=111

Another normalisation aspect for Timer0 related variables:
The timer 0 fields in OPTION_REG for the 14H core (extended midrange) are called
'TMR0xx' in the .dev files of MPLAB and in the datasheets.
Also: The timer 0 related bits in INTCON are named TMR0y in the Jallib device files
(renamed to TMR0y when in the MPLAB .dev files named T0y).
Suggestion: For consistency also the timer0 fields in OPTION_REG could be named
TMR0xx in the Jallib device files (and also their 'T0CON' aliases).


--
You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:
http://code.google.com/hosting/settings

--
You received this message because you are subscribed to the Google Groups 
"jallib" group.
To post to this group, send email to [email protected].
To unsubscribe from this group, send email to 
[email protected].
For more options, visit this group at 
http://groups.google.com/group/jallib?hl=en.

Reply via email to