In code I can see this:
         final TermContext termState

while it is instance of TermContext, why not name it termContext rather than 
termState? If termState is more describable name, why not change Class name to 
TermState?



[邮件签名]

Reply via email to