And this:
         Similarity.SimWeight stats

I bet there are more these things. Just out of curiosity.


发件人: 马可阳
发送时间: 2017年8月6日 17:14
收件人: ''
主题: local variable name question

In code I can see this:
         final TermContext termState

while it is instance of TermContext, why not name it termContext rather than 
termState? If termState is more describable name, why not change Class name to 


Reply via email to