There are many things you could improve in this code. See below for one.

>>     public static int prduct(int x, int y)
>>      {
>>                 int mult;
>>                 mult = (x * y);
>>                 return mult;
>>     }

You should probably write this as follows:

public static int prduct(int x, int y) {
  return x * y;
}

No need for all those lines.

-- 
R. Mark Volkmann
Object Computing, Inc.

-- 
You received this message because you are subscribed to the Google Groups "The 
Java Posse" group.
To post to this group, send email to [email protected].
To unsubscribe from this group, send email to 
[email protected].
For more options, visit this group at 
http://groups.google.com/group/javaposse?hl=en.

Reply via email to