https://bugs.kde.org/show_bug.cgi?id=15329

--- Comment #210 from Timo Nentwig <[email protected]> ---
KDE should just rename itself to DHH.

-- 
You are receiving this mail because:
You are watching all bug changes.

Reply via email to