https://bugs.kde.org/show_bug.cgi?id=528134
Bug ID: 528134
Summary: Unable to upgrade - packagekit-tools: Depends:
packagekit (= 1.3.1-1+24.04+noble+release+build2) but
1.4.0-1+24.04+noble+release+build9 is to be installed
Classification: KDE Neon
Product: neon
Version First unspecified
Reported In:
Platform: Other
OS: Linux
Status: REPORTED
Severity: normal
Priority: NOR
Component: general
Assignee: [email protected]
Reporter: [email protected]
CC: [email protected], [email protected],
[email protected]
Target Milestone: ---
Fatal error: The following packages have unmet dependencies:
packagekit-tools: Depends: packagekit (= 1.3.1-1+24.04+noble+release+build2)
but 1.4.0-1+24.04+noble+release+build9 is to be installed
DESCRIPTION
System upgrade 3.3. GB
STEPS TO REPRODUCE
1. Try to upgrade - pkcon / discover
OBSERVED RESULT
Fatal error: The following packages have unmet dependencies:
packagekit-tools: Depends: packagekit (= 1.3.1-1+24.04+noble+release+build2)
but 1.4.0-1+24.04+noble+release+build9 is to be installed
EXPECTED RESULT
upgrade
SOFTWARE/OS VERSIONS
Operating System: KDE neon User Edition
KDE Plasma Version: 6.8.1
KDE Frameworks Version: 6.31.0
Qt Version: 6.11.1
Kernel Version: 7.0.0-38-generic (64-bit)
Graphics Platform: Wayland
--
You are receiving this mail because:
You are watching all bug changes.