--- Comment #2 from ---
I have tried to figure out what exactly happened:
fact is, the X server crashed - that is what we can find in the journalctl
repeatedly (since i was just logging in again after the incident)

And, as i am using krusader (and the fish/copy operation) quite often, i am
using 0.23 since then.
Meanwhile, i found another step to reproduce the probem:
As it turns out, simply watching videos in a browser (firefox and chrome) are
killing the X server as well. So, maybe this isn't simply related to krusader,
but to something more severe in plasma/X.

What i tried to do was downgrading 
- mesa to 17.2.2
- kwin and plasma to 5.11
but the problem is still there.

My environment is a lenovo t420 machine, i7, intel graphics (only).
I could not reproduce this problem with the crashing X on a more current
machine (t470), but i had problems with krusader 0.24 on both. Both T's are
configured similarly, fedora 27 including fedora-testing repos.

Any idea what i could do the rbing the t420 back to a working state (that is,
any hints what downgrade could help isolating the problem?)

You are receiving this mail because:
You are watching all bug changes.

Reply via email to