--- Comment #9 from Wolfgang Bauer <> ---
(In reply to Nico Kruber from comment #8)
> Hi Wolfgang, I tried deleting ~/.kde4/share/apps/kile/kileui.rc but this
> does not change the behaviour I observe: whenever I use the package from
> KDE:Extra (openSUSE 13.2, x86_64), the changed shortcut is written to this
> file but apparently not read during startup.

Hm, the thing is that it works fine here, and I am on 13.2 (with kile from
KDE:Extra too).
The (probably) only difference here is that I use the latest kdelibs4
(4.14.24), I will try with the standard one in 13.2 on Sunday or Monday.

I originally tried with Ctrl+M though, as Ctrl+B is already defined for
something else ("Add to bookmarks" from the standard KDE shortcuts).
With my old kileui.rc and kilerc I get a warning when trying to set that
shortcut (if I choose OK, it works fine though, also on next start).
With those files removed I don't get that dialog immediately for some reason,
but when I press Ctrl+B I get an error dialog saying that no action will be
taken because the shortcut is ambiguous.

Maybe that's related to your problem, maybe that dialog just doesn't show up
for some reason but the shortcut is silently re-assigned because of a conflict?
That's just guessing though.
Anyway, can you please try with e.g. Ctrl+M too?

> I can send you the whole file but since the newly (automatically) created
> file also shows this, here's the interesting part after changing the
> shortcut:

It looks exactly the same here (but it works).
Can you please attach the whole file?
I would like to see if I can reproduce it with your file.

You are receiving this mail because:
You are watching all bug changes.

Reply via email to