On Monday 27 March 2006 21:24, Alexander Neundorf wrote: > On Monday 27 March 2006 14:22, André Wöbbeking wrote: > > Hi, > > > > shouldn't it be renamed to add_include_directories to make clear > > that it adds/appends directories. > > I don't think the cmake developers will start to change the commands > without good reason (at least I wouldn't do it).
Well, isn't it a good reason to use consistent names :-) Maybe there're also other inconsistent names. I understand that it couldn't be really renamed, but a command add_include_directories could be added and include_directories could be deprecated. Cheers, André _______________________________________________ Kde-buildsystem mailing list [email protected] https://mail.kde.org/mailman/listinfo/kde-buildsystem
