jpalecek added a comment.

  In D29810#674815 <https://phabricator.kde.org/D29810#674815>, @dfaure wrote:
  
  > This breaks FreeBSD compilation. Please check: 
https://build.kde.org/job/Frameworks/job/kcrash/job/kf5-qt5%20FreeBSDQt5.14/17/
  
  
  I see. It needs the declaration of `environ`, which is only provided on GNU. 
Should I amend it here?

REPOSITORY
  R285 KCrash

REVISION DETAIL
  https://phabricator.kde.org/D29810

To: jpalecek, #frameworks, dfaure
Cc: bruns, apol, anthonyfieroni, kde-frameworks-devel, LeGast00n, cblack, 
michaelh, ngraham

Reply via email to