leinir marked an inline comment as done.
leinir added inline comments.

INLINE COMMENTS

> ngraham wrote in Dialog.qml:55
> For readability's sake and to avoid nested `i18n()` calls which would cause 
> string puzzles, I would do it like this:
> 
>   title: component.downloadNewWhat.length === 0 ? i18n("Download new stuff"): 
> i18n("Download New %1," component.downloadNewWhat)
> 
> also "stuff" lol

Quite right, also just simpler code in general :)

Stuff indeed ;)

REPOSITORY
  R304 KNewStuff

REVISION DETAIL
  https://phabricator.kde.org/D25849

To: leinir, #frameworks, #knewstuff, ngraham
Cc: kde-frameworks-devel, LeGast00n, GB_2, michaelh, ngraham, bruns

Reply via email to