widely mixed results over here...

 * I'm feeling lost and frustrated ... the beta crashes on whichever
   *existing* Kdenlive project I try to load, even before the timeline
   gets populated. I would have expected a proposed beta to be able to
   load at least some existing projects ... but then, "at least some"
   doesn't seem to include my projects ;)
 * adding a c&t composition in a new project finally works without
 * adding a c&t to the Video 3 track, then moving it down, then moving
   it up again messes up the track to compose with; I end up with track
   Video 2, but the timeline shows with track Video 1 instead.
 * the "automatic" track setting for compositions/transitions is
   missing ... will it come back?
 * while I welcome the new timeline displaying the track with which a
   transitions interacts, I'm afraid that when I have multiple
   compositions on multiple tracks within the same timeline region,
   this becomes a mess. Is there a chance of getting some arrow
   indication or something else linking the transition to the bottom track?
 * creating a project with a single clip on Video 3 and a c&t
   composition on Video 3, saving, new, then load this project again,
   then clicking on the clip in the timeline causes a crash.

Am 03.03.2018 um 18:05 schrieb Jean-Baptiste Mardelle:
Hi all,

I have just uploaded the latest development AppImage at:

I switched the name to 18.08beta to reflect our last café's decision.
This image should fix all issues reported in phabricator at:

It also contains 2 changes not yet commited to git: boiko's work fixing multiple clip drag from project bin, and my reintroduction of the rotoscoping effect.

One known issue is that if you cut a split clip (audio/video), the cutted parts don't retain the "split" property so applying speed effect won't work on audio after a cut but that will be solved in a later update.

Please test and report problems on phabricator.


Reply via email to