** Also affects: linux (Ubuntu Yakkety)
   Importance: High
     Assignee: Andy Whitcroft (apw)
       Status: Confirmed

** Changed in: linux (Ubuntu Yakkety)
       Status: Confirmed => Fix Committed

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1631298

Title:
  lts-yakkety 4.8 cannot mount lvm raid1

Status in linux package in Ubuntu:
  Fix Committed
Status in linux source package in Yakkety:
  Fix Committed

Bug description:
  linux-lts-yakkety 4.8.0-20 from the dev ppa cannot mount my lvm raid1
  volumes, the linear volumes where / and /boot are mounted do work
  fine.

  device-mapper: raid: Loading target version 1.9.0
  [   21.128262] device-mapper: table: 252:7: raid: Unable to assemble array: 
Unknown flag(s) in compatible feature flags

  attached the dmesg and lvdisplay -m

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1631298/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to