The first problem is that CONFIG_CC_STACKPROTECTOR is no longer a
Kconfig option but is instead defined in a makefile
(https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=2bc2f688fdf8808de4f36be563ccdb0bde7c0c54).
The qrt security tests need to be updated to account for this.

Several qrt apparmor tests are also failing, this needs some
investigation.

** Changed in: linux (Ubuntu)
       Status: Incomplete => Confirmed

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1773364

Title:
  linux 4.17.0-1.2 ADT test failure with linux 4.17.0-1.2+signed1

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Testing failed on:
      amd64: 
https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac/autopkgtest-cosmic-canonical-kernel-team-bootstrap/cosmic/amd64/l/linux/20180524_171024_2701c@/log.gz
      ppc64el: 
https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac/autopkgtest-cosmic-canonical-kernel-team-bootstrap/cosmic/ppc64el/l/linux/20180524_165608_2701c@/log.gz

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1773364/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to