during dpkg -i :

(Reading database ... 506366 files and directories currently installed.)
Preparing to unpack linux-image-4.18.0-rc1+_4.18.0-rc1+-1_amd64.deb ...
Unpacking linux-image-4.18.0-rc1+ (4.18.0-rc1+-1) ...
Setting up linux-image-4.18.0-rc1+ (4.18.0-rc1+-1) ...
Error! Your kernel headers for kernel 4.18.0-rc1+ cannot be found.
Please install the linux-headers-4.18.0-rc1+ package,
or use the --kernelsourcedir option to tell DKMS where it's located

... tried it anyways...

it behaves similarly to the others.   The first time I booted it
eventually dropped into initramfs) prompt, but would not accept keyboard
input. subsequent boot was and endless loop of register dumps.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Cannot boot/install AMD Ryzen 2400G

Status in linux package in Ubuntu:

Bug description:
  Did a motherboard swap on a trusty old computer that ran ubuntu for 10 years 
or so. Now it only runs windows (same hardware fresh installs windows with no 
issue). brand new ryzen 2nd gen with graphics.
  I know about graphics drivers issues, wasn't expecting that to be dealt with.
  Just trying to use it as a cpu. So I put in an older (RADEON HD 7850 
pitcairn) video card to get some functionality.

  Without the video card, it boots, but the display is unusable. I can
  ssh in and see that it works fine as a server, but cannot use terminal
  or graphical display.

  With the video card, Put daily ubuntu Bionic image, and "Try Ubuntu",
  and it goes into an infinite loop. photo attached.  I tried 16.04.4 and
  I think it just went into a blank screen.

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~kernel-packages
Post to     : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to