Hello, 

I just managed to setup a build environment on windows and noticed that
kicad/pcbnew/tools/pcb_editor_control.cpp  
kicad/pcbnew/tools/pcbnew_control.cpp
have <long> when <intptr_t> probably is more correct.

See attached patches.

Next up the wx ABI and wxPython ABI differs so i have built wxwidgets and 
wxpython from source.
if anyone needs help with this i am happy to help.

With the new OCE library for the 3D viewer the following dll-files is necessary 
in the bin folder:
libpcre*.dll
libicu*.dll
libgraphite2.dll

/Gustav

Attachment: pcbnew_control.cpp.patch
Description: pcbnew_control.cpp.patch

Attachment: pcb_editor_control.cpp.patch
Description: pcb_editor_control.cpp.patch

_______________________________________________
Mailing list: https://launchpad.net/~kicad-developers
Post to     : kicad-developers@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kicad-developers
More help   : https://help.launchpad.net/ListHelp

Reply via email to