https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=39314

--- Comment #14 from [email protected] ---
im afraid i've encountered the same problem again.

upgrading koha-common (from 26.05.02-1 to 26.05.03-1) on debian 13.6 fails.

```
ob for rabbitmq-server.service failed because the control process exited with
error code.
See "systemctl status rabbitmq-server.service" and "journalctl -xeu
rabbitmq-server.service" for details.
dpkg: error processing package koha-common (--configure):
 installed koha-common package post-installation script subprocess returned
error exit status 1
Errors were encountered while processing:
 koha-common
Error: Sub-process /usr/bin/dpkg returned an error code (1)
```

```
systemctl status rabbitmq-server.service
● rabbitmq-server.service - RabbitMQ Messaging Server
     Loaded: loaded (/usr/lib/systemd/system/rabbitmq-server.service; disabled;
preset: enabled)
     Active: activating (auto-restart) (Result: exit-code) since Wed 2026-09-02
09:54:01 UTC; 1s ago
 Invocation: 43e934516b1448d7ba5e73bf93232b64
    Process: 7497 ExecStart=/usr/lib/rabbitmq/bin/rabbitmq-server (code=exited,
status=1/FAILURE)
   Main PID: 7497 (code=exited, status=1/FAILURE)
     Status: "Standing by"
   Mem peak: 76.4M
        CPU: 2.821s
```

```
journalctl -xeu rabbitmq-server.service
░░ Support: https://www.debian.org/support
░░ 
░░ A start job for unit rabbitmq-server.service has begun execution.
░░ 
░░ The job identifier is 2942.
Sep 02 09:54:50 koha-maxlib systemd[1]: rabbitmq-server.service: Main process
exited, code=exited, status=1/FAILURE
░░ Subject: Unit process exited
░░ Defined-By: systemd
░░ Support: https://www.debian.org/support
░░ 
░░ An ExecStart= process belonging to unit rabbitmq-server.service has exited.
░░ 
░░ The process' exit code is 'exited' and its exit status is 1.
Sep 02 09:54:50 koha-maxlib systemd[1]: rabbitmq-server.service: Failed with
result 'exit-code'.
░░ Subject: Unit failed
░░ Defined-By: systemd
░░ Support: https://www.debian.org/support
░░ 
░░ The unit rabbitmq-server.service has entered the 'failed' state with result
'exit-code'.
Sep 02 09:54:50 koha-maxlib systemd[1]: Failed to start rabbitmq-server.service
- RabbitMQ Messaging Server.
░░ Subject: A start job for unit rabbitmq-server.service has failed
░░ Defined-By: systemd
░░ Support: https://www.debian.org/support
░░ 
░░ A start job for unit rabbitmq-server.service has finished with a failure.
░░ 
░░ The job identifier is 2942 and the job result is failed.
Sep 02 09:54:50 koha-maxlib systemd[1]: rabbitmq-server.service: Consumed
2.694s CPU time, 80.6M memory peak.
░░ Subject: Resources consumed by unit runtime
░░ Defined-By: systemd
░░ Support: https://www.debian.org/support
░░ 
░░ The unit rabbitmq-server.service completed and consumed the indicated
resources.
Sep 02 09:55:00 koha-maxlib systemd[1]: rabbitmq-server.service: Scheduled
restart job, restart counter is at 2.
░░ Subject: Automatic restarting of a unit has been scheduled
░░ Defined-By: systemd
░░ Support: https://www.debian.org/support
░░ 
░░ Automatic restarting of the unit rabbitmq-server.service has been scheduled,
as the result for
░░ the configured Restart= setting for the unit.
Sep 02 09:55:00 koha-maxlib systemd[1]: Starting rabbitmq-server.service -
RabbitMQ Messaging Server...
░░ Subject: A start job for unit rabbitmq-server.service has begun execution
░░ Defined-By: systemd
░░ Support: https://www.debian.org/support
░░ 
░░ A start job for unit rabbitmq-server.service has begun execution.
░░ 
░░ The job identifier is 3002.
```

-- 
You are receiving this mail because:
You are the assignee for the bug.
You are watching all bug changes.
_______________________________________________
Koha-bugs mailing list -- [email protected]
To unsubscribe send an email to [email protected]
website : http://www.koha-community.org/
git : http://git.koha-community.org/
bugs : http://bugs.koha-community.org/

Reply via email to