Hello

i decided to give lede a try on one of my rasberry pi computers and i almost immediately ran into problems.


opkg update works fine, but when i do:
opkg install luci-ssl

i get:

root@lede:~# opkg install luci-ssl
Installing luci-ssl (git-16.288.36935-1e1a706-1) to root...
Downloading http://downloads.lede-project.org/snapshots/packages/arm_arm1176jzf-s_vfp/luci/luci-ssl_git-16.288.36935-1e1a706-1_all.ipk.
Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for luci-ssl:
 *      luci-mod-admin-full *
 * opkg_install_cmd: Cannot install package luci-ssl.

i checked the url and luci-mod-admin-full is indeed missing.
can someone explain whats going on and how to fix it?

_______________________________________________
Lede-dev mailing list
Lede-dev@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/lede-dev

Reply via email to