Hi Cathy,

All steps undertaken but still get the error.

Not a major problem but I just hope it doesn't signify some deeper issue within the underlying database tables ?

Thanks again,

Chris S

On 11/02/2018 23:55, Cathy Pinner wrote:
Chris,

Have you done File - File Maintenance - Check/Repair?

That often fixes errors like this.
Here's more ideas:
<http://support.legacyfamilytree.com/article/AA-00565/11/Error-Messages-Problems/Individual-Not-Found.html>

Cathy

Chris Swann wrote:

Hi all,

When I look at a few of my records in Chronology view I see 2 entries
for Burial.

When I click on one of these entries I get an error that "Individual
'xxxx' was not found" where "xxxx" is a numeric value.

I checked out which record was causing the error and it turned out to
be the Burial event. I deleted the Event and recreated it. This still
produced the same error except this time the number had changed in the
error box.

Have tried this with a couple of individuals and they show the same *error.

Any suggestions as to what may be causing this and is there any remedy ?

Thanks in advance,

Chris Swann



*

-- 

LegacyUserGroup mailing list
LegacyUserGroup@legacyusers.com
To manage your subscription and unsubscribe 
http://legacyusers.com/mailman/listinfo/legacyusergroup_legacyusers.com
Archives at:
http://www.mail-archive.com/legacyusergroup@legacyusers.com/

Reply via email to