Not sure if my reply has got lost in the ether somewhere so I have forwarded it to see if it appears.

-------- Forwarded Message --------
Subject:        Re: [LegacyUG] Linked events pointing to wrong people
Date:   Sat, 10 Mar 2018 15:30:22 +0000
From:   Chris Swann <>
CC:     Brian Kelly <>

Hi Brian,

Its on the Individual information-Events/Facts section where icons
appear on the right hand side to show shared/sources/media/problems.

Clicking the media icon here is where the error occurs. If I have a
Census shared event, the picture icon returns the correct image but as
noted previously if I click on a Christening shared event the screen
opens with a completely unrelated person's name showing in the title
area on the top right hand side and no associated image(s).

If I check who the event is shared with (being a Christening it is the
parents) then this confirms the correct names and roles but, if I go to
the father and click on the picture icon then the person returned is wrong.

Hope this explains things a bit better ?

Chris S

On 10/03/2018 14:45, Brian Kelly wrote:
We need more information on where you are when you click the picture Icon? Is it on someone's individual information screen, on the family view, in the event edit window for the shared event and if so are you editing the main person or one of those with whom the event is shared?

Brian Kelly

On 10-Mar-18 6:58 AM, Chris Swann wrote:

Just noticed that a lot of my linked events, when the picture icon is pressed, point to completely the wrong person. Census shared events, which link to the media gallery seem unaffected.

Not sure when this might have started as I am pretty sure things worked OK when I initially added the shared link.

Have tried deleting the share, repairing and adding back the shares but doesn't help.

Any thoughts anyone ?

Thanks in advance,

Chris Swann

This email has been checked for viruses by AVG.


LegacyUserGroup mailing list
To manage your subscription and unsubscribe
Archives at:

Reply via email to