On Mon, Apr 23, 2018 at 10:49 AM, vitalije <[email protected]> wrote:

>
> Can you explain why would
>> ​​
>> getOutlineFromClipboard become less self contained if it returns vnode
>> instance instead of position?
>>
>
​Positions are more useful. p.v is a position's vnode, but in general there
is no way to go from a vnode v to a unique position.​


​More importantly, we don't want to force callers to duplicate the code in
​
​
getOutlineFromClipboard, especially the code involving fc.gnxDict.

​Edward

-- 
You received this message because you are subscribed to the Google Groups 
"leo-editor" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to [email protected].
To post to this group, send email to [email protected].
Visit this group at https://groups.google.com/group/leo-editor.
For more options, visit https://groups.google.com/d/optout.

Reply via email to