On 09/28/2012 07:22 PM, Josh Allmann wrote:
>> +int avformat_write_header(AVFormatContext *s, AVDictionary **options)
>> +{
>> + int ret = 0;
>> +
>> + if (ret = write_setup(s, options))
>> + return ret;
>> +
>
> Will this be used in other places? But OK since it makes the code
> easier to read.
Yes it will =)
> Generally the rest looks good, but I wonder if the mechanical/cosmetic
> changes could be patched separately from the actual splitting, to make
> a patch of this size easier to reason about.
I'll cleanup before moving around the rest of the split, you are right.
lu
_______________________________________________
libav-devel mailing list
[email protected]
https://lists.libav.org/mailman/listinfo/libav-devel